Reply

No wifi from RBR850 or satellite. Satellite is solid magenta

No wifi from RBR850 or satellite. Satellite is solid magenta

It was working fine yesterday but today nothing will connect to wifi. I contacted google fiber and everything was fine on their end. I have tried rebooting the router multiple times to no avail. The satellite led is a solid magenta.
Message 1 of 6

Accepted Solutions
FURRYe38
Guru

Re: No wifi from RBR850 or satellite. Satellite is solid magenta

Factory reset the RBR and RBS. when you see the front pulsating WHITE, Power OFF for 2 minutes on the RBR and RBS. Leave the RBS OFF. Walk thru the setup wizard on the RBR using a wired PC and web browser. Check internet access with the RBR only. Wired and wireless. 

 

When the RBR is back to ready, use the sync buttons on the RBS and RBR to sync the RBS. I would do this with the RBS in same room as teh RBR. 10 feet distance. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111

View solution in original post

Message 4 of 6

All Replies
FURRYe38
Guru

Re: No wifi from RBR850 or satellite. Satellite is solid magenta

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

Has a power off for 1 minute then back ON with the ISP modem and Orbi system been performed?

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 6

Re: No wifi from RBR850 or satellite. Satellite is solid magenta

Version is 4.6.3.16 and the router is connected to a Google Fiber jack and yes I have had both off for over a minute. Like it acts like its connected. Router led is off cays its connected on the app it shows the satellite green but when I go to the satellite the led on it is magenta.
Message 3 of 6
FURRYe38
Guru

Re: No wifi from RBR850 or satellite. Satellite is solid magenta

Factory reset the RBR and RBS. when you see the front pulsating WHITE, Power OFF for 2 minutes on the RBR and RBS. Leave the RBS OFF. Walk thru the setup wizard on the RBR using a wired PC and web browser. Check internet access with the RBR only. Wired and wireless. 

 

When the RBR is back to ready, use the sync buttons on the RBS and RBR to sync the RBS. I would do this with the RBS in same room as teh RBR. 10 feet distance. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111

View solution in original post

Message 4 of 6

Re: No wifi from RBR850 or satellite. Satellite is solid magenta

Factory reset worked thanks
Message 5 of 6
FURRYe38
Guru

Re: No wifi from RBR850 or satellite. Satellite is solid magenta

Good.

 
Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 205 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E