Reply

Re: ORBI RBR850 -- frequent disconnects all devices

rmklaw
Aspirant

Re: ORBI RBR850 -- frequent disconnects all devices

Here are the answers to the questions:

 

Factory reset had been performed

Update was pushed by Netgear through Auto Update

All wireless devices, computer (both Mac and Windows), iPhone, TV

All wireless

Modem is Arris NVG468

Operating in AP mode

Two satellites are daisy-chained.  Disconnects happen within 10 feet of RBR and RBS

I am using the default factory configuration. 2.4 is Auto and 5Ghtz is Chan 48.  All devices are connected to 5Ghtz

No neighborhood interference

Changed CTS/RTS to 2347

 

I did not have this problem with the original firmware version.  It started after the automatic update.

Message 126 of 133
FURRYe38
Guru

Re: ORBI RBR850 -- frequent disconnects all devices

What is the distance between the router and satellite(s)?

 

You might try downloading v10.11 FW files and manually load them on to the RBR and RBS. Factory reset then setup from scratch. 


@rmklaw wrote:

Here are the answers to the questions:

 

Factory reset had been performed

Update was pushed by Netgear through Auto Update

All wireless devices, computer (both Mac and Windows), iPhone, TV

All wireless

Modem is Arris NVG468

Operating in AP mode

Two satellites are daisy-chained.  Disconnects happen within 10 feet of RBR and RBS

I am using the default factory configuration. 2.4 is Auto and 5Ghtz is Chan 48.  All devices are connected to 5Ghtz

No neighborhood interference

Changed CTS/RTS to 2347

 

I did not have this problem with the original firmware version.  It started after the automatic update.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 127 of 133
rmklaw
Aspirant

Re: ORBI RBR850 -- frequent disconnects all devices

The router and satellites are installed in straight line with line of sight and no walls blocking (one window between first and second satellite.  Dis connect occurs for devices connected to router or first satellite.  Second satellite has no devices connected because it is in a backyard observatory.

 

Distance from router to first satellite is 35 feet.  From first to the second satellite is about 40-45 feet.  No signal loss at any point and speed at the furthest satellite is about 80% of speed at the modem.

 

By the way, the RBK853 is only two weeks old and worked fine with the original firmware.

Message 128 of 133
FURRYe38
Guru

Re: ORBI RBR850 -- frequent disconnects all devices

You might try downloading v10.11 FW files and manually load them on to the RBR and RBS. Factory reset then setup from scratch. 

If this still fails to correct the disconnects, changing CTS and RTS values, then downgrade to last working FW version. You might make contact with NG support to see if there is anything they can do to help get your system working with v10.11. 

https://www.netgear.com/support/#

 


@rmklaw wrote:

The router and satellites are installed in straight line with line of sight and no walls blocking (one window between first and second satellite.  Dis connect occurs for devices connected to router or first satellite.  Second satellite has no devices connected because it is in a backyard observatory.

 

Distance from router to first satellite is 35 feet.  From first to the second satellite is about 40-45 feet.  No signal loss at any point and speed at the furthest satellite is about 80% of speed at the modem.

 

By the way, the RBK853 is only two weeks old and worked fine with the original firmware.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 129 of 133
rmklaw
Aspirant

Re: ORBI RBR850 -- frequent disconnects all devices

Also, do I need to go back to version 3.2.9.2?

Message 130 of 133
FURRYe38
Guru

Re: ORBI RBR850 -- frequent disconnects all devices

You can. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 131 of 133
rmklaw
Aspirant

Re: ORBI RBR850 -- frequent disconnects all devices

What does Netgear recommend?  I am still within the timefram to return or exchange the product.

 

The issue shows up suddenly.  For example, I was repplying to the post, and sudenly my wifi signal strenght icon showed no signal.  I reconnected and has full strenght.

Message 132 of 133
FURRYe38
Guru

Re: ORBI RBR850 -- frequent disconnects all devices

Try the suggestions...

If anything doesn't seem to correct the issue, you may want to return the system to place of purchase. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 133 of 133
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E