Reply

Orbi 6 RBR850 SSID issue (Please Help!)

MinionTA
Aspirant

Orbi 6 RBR850 SSID issue (Please Help!)

I purchased an Orbi RBR850 in March of this year.  It was amazing.

In June it started acting very sketchy and some random wifi devices (alexa/cameras) stoped working. The guest wifi which is only used for a few items worked fine.  I tried rebooting/powering down the Orbi and cable modem but it just wasnt cooperating.  I eventually did a factory reset on the Orbi and gave it a new SSID and readded everything to the network and it was again amazing.

 

This month it started doing the exact same thing.  The guest wifi yet again works fine.  I did a factory reset and changed the SSID and it yet again starts working great.  When I change the wifi to the old SSID it stops working.

 

Why would the guest wifi work and if I create a new SSID it works yet after a few months on an SSID devices would randomly stop working? I have around 80 devices on the wifi.

 

Having to readd 80 items to a new SSID every couple months is not an option I am good with. Please help.

Message 1 of 4
FURRYe38
Guru

Re: Orbi 6 RBR850 SSID issue (Please Help!)

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try disabling the following and see:
Armor, Circle, Traffic Meter, IPv6 and

Set 20/40Mhz Coexistence to 40Mhz only. Set CTS to 2347. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Do you have devices connected to Guest Network all the time? 

 

Has a factory reset and setup from scratch been performed since last FW update? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 4
MinionTA
Aspirant

Re: Orbi 6 RBR850 SSID issue (Please Help!)

Current Firmware = v4.6.3.16

Netgear CM2050V Modem 

 

 

3200 Sq ft - 2 level home

Satilite is on floor 1, Router is on Floor 2.  I would estimate roughty 25-30 ft apart with a floor between.

It is on auto for channel.  I can certainly try a channel suggested.

I have 2 neighbors but they do not have wifi.  I have a neibor across the street that does have wifi and appears weak in my home.

Traffic, Circle, Armor, and Ip6 are disabled already.

 

I do not understand the coexistence/CTS part but I can certainly change that if it could help.

 

I do have devices connected to guest at all times.  I am guessing it is usually 5-9 devices on guest and the remaining 60+ were on the main SSID.

 

The most recent factory reset was done a few days ago.  I do not know if a firmware update has been completed since the factory reset before that.

Message 3 of 4
FURRYe38
Guru

Re: Orbi 6 RBR850 SSID issue (Please Help!)


@MinionTA wrote:

Current Firmware = v4.6.3.16

Netgear CM2050V Modem 

 

 

3200 Sq ft - 2 level home

Satilite is on floor 1, Router is on Floor 2.  I would estimate roughty 25-30 ft apart with a floor between. I would try moving the RBS a bit farther out. 

It is on auto for channel.  I can certainly try a channel suggested.

I have 2 neighbors but they do not have wifi.  I have a neibor across the street that does have wifi and appears weak in my home.

Traffic, Circle, Armor, and Ip6 are disabled already.

 

I do not understand the coexistence/CTS part but I can certainly change that if it could help. Please try the sugggestions.

 

I do have devices connected to guest at all times.  I am guessing it is usually 5-9 devices on guest and the remaining 60+ were on the main SSID. Are you 60+ devices spread out connected across the RBR and the RBS or are they all connected at the RBR? 

 

The most recent factory reset was done a few days ago.  I do not know if a firmware update has been completed since the factory reset before that.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 128 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E