Reply

Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

theguptas
Guide

Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

Hi Everyone,

I have searched through the forum and seen other people have similar issues but briefly

1) RBK753, satellites setup with ethernet backhaul, router running in AP mode

2) from day 1, i would see messages about unsecure network depending on where I was in the house.

3) Logged into each satellite and see that the 5ghz band show no security, see below security type none

4) Have completely done a factory reset of router/satellites and tried from scratch but have the same problem

5) Someone had suggested in older models, the ability to telnet into the satellites and fix the security there via command line but looks like telnet capabilites are no longer an option to toggle on from the debug.htm page

6) Lastly, i find it interesting that the satellites show the default Orbi SSID name

7) to be clear, I am always prompted to enter passwords but obviously, presumably there is no encryption happening on the 5ghz network if I am understanding this correctly

 

Any ideas ?

Screen Shot 2021-03-31 at 11.16.17 AM.png

 
 
Message 1 of 3
Message 1 of 58
FURRYe38
Guru

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

What is the Mfr and model# of the Internet Service Providers modem/ONT and the host router the NG router is connected too?

 

How do you have the RBS connected to the RBR? Directly to the back of the RBR or is there a LAN switch in between? 

 

Ethernet backhaul should be connected as described here:

https://kb.netgear.com/000051205/What-is-Ethernet-backhaul-and-how-do-I-set-it-up-on-my-Orbi-WiFi-Sy...

 

Router or AP mode.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 58
theguptas
Guide

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on


@FURRYe38 wrote:

What is the Mfr and model# of the Internet Service Providers modem/ONT and the host router the NG router is connected too?

 

ISP = Comcast, Modem/router is CISCO DPC3941T

 

How do you have the RBS connected to the RBR? Directly to the back of the RBR or is there a LAN switch in between? 

 

RBS is connected to wired ethernet via a NG lan switch. I have whole house wired ethernet.. So per the link below, it is the last picture ie. via a switch

The following image shows how to connect your Orbi satellites and your Orbi router to an Ethernet switch.

 

Ethernet backhaul should be connected as described here:

https://kb.netgear.com/000051205/What-is-Ethernet-backhaul-and-how-do-I-set-it-up-on-my-Orbi-WiFi-Sy...

 

Router or AP mode.

 


 

Message 3 of 58
FURRYe38
Guru

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

What is the Model # of this swtich? Is this swtich connected behind the RBR or behind the Host router? 

 

 

Did you first wirelessly connect the RBS to the RBR to get them synced correctly, then ethernet connect them to the Switch? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 4 of 58
theguptas
Guide

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

the switch is in between the router and the units.

 

After further tinkering, no I had not set it up using a wireless connection. I did try that today, seems to only connect and sync up in Router mode

 

When I did that , security was appropriately setup on the satellite.

 

When I connected to wired ethernet backhaul, it was not getting pickup. 

 

For some reason, ethernet switch based backhaul setup is very fast/works with Router in AP mode.

 

I have not been able to get the router to connect with satellites in ethernet switch topology when the router is in Router mode. 

 

After connecting back in access point mode, the 5GHz on the satellite showed WPA2 security but the 2.4 GHz was showing no security and also showing the SSID as the one that comes originally with the router (Go figure). ON the other satellite, it was flipped, security was on 2.4ghz but no wpa2 on the 5 ghz

 

i have a call into Netgear support. Someone from level 2 support is supposed to contact me..

 

Sigh, so bizarre.

 

I do wish telnet was not disabled and i could go and turn on the security settings to WPA2 directly on the router and be done.

 

The mystery of the factory delivered SSID showing up on the 2.4GHz network on the satellite is also very bizarre. Sounds like an overall sync issue on wired ethernet backhaul

 

Anyone able to get Router mode going with ethernet backhaul in ethernet switch topology ?

 

thanks

 

Sunil

 

 

 

 

Message 5 of 58
FURRYe38
Guru

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

So take a RBS to the same room or near the RBR and use a LAN patch cable and wireless sync the RBS to the RBR, the after that, connect the RBS to the RBR. It should sync correctly and check the RBS satus page. Let us know if this happens.

 

My two are fully wired:

WiredRBS.png

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 6 of 58
theguptas
Guide

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

Ok. Will give that a shot. Btw, are your satelllites wired directly to the router ie star topology  or are going via a switch ?

 

Thanks

 

 

Message 7 of 58
FURRYe38
Guru

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

Behind Switches. NG GS 108 and 105 series. I have a 108 behind the RBR. For the one in the DiningRoom, There is a 2nd switch after the 108 switch. For the one in the BaseMent, There are two 105s after the 108 with the RBS in be basement connected to a 105 there. Been working like this for years. I actually had 3 switchs in between the RBR and basement RBS however I was able to elliminate 1 switch last year. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 8 of 58
theguptas
Guide

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

Cool. I have a NG GS 108E and GS 105E2 as well. The NG GS108 is next to the xfinity cable model router and the GS105 is next to a satellite/home computer where I needed more ethernet ports

 

I will give this a shot today

Message 9 of 58
FURRYe38
Guru

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

Mine are the non E version however....Wonder if these E versions are somehow different 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 10 of 58
theguptas
Guide

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

Alright so here is the interesting result

1) did you suggested i.e first wireless sync, then connected directly via Lan patch

2) noticed security was off 2.4GHz, reapplied WPA2 on router, and that updated the security to WPA2 there

 

THen disconnected satellite, moved to other location behind a NG 105, first waiting to get wireless sync, then plugged in cable, does not detect wired connection on router, stays at 5G for backhaul

 

Figuring that both satellites were first synced via 5GHZ and security was ok on both satellites, I would try to switch to AP mode on router.

 

Did that, satellites came up as wired on ethernet backhaul but then lost WPA2 on 5GHz band on satellite

 

I have reverted for now to Router mode with backhaul over 5GHZ, since i don't like the security tradeoff of no WPA2 on 5GHZ on the satellites.

I guess the backhaul over ethernet is not as steady or perhaps it is my home wired network. Although, I am inclined to think not, since in AP mode, the satellites show up with wired ethernet backhaul almost instaneously..

 

Will see how the speeds line up over 5GHZ mode because wired connections were indeed beautiful but at least i won't get weird messages about connecting to the same SSID before in protected mode and then in open mode depending on where I am in the house..

 

 

Message 11 of 58
theguptas
Guide

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

 
Message 12 of 58
FURRYe38
Guru

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

So LAN patch cable, it synce fully ON wireless then ON ethernet correct? 

 

"THen disconnected satellite, moved to other location behind a NG 105, first waiting to get wireless sync, then plugged in cable, does not detect wired connection on router, stays at 5G for backhaul" < This is a indication of the RBS is failing to get a good signal thru this path. I would place a bet that your switch or cabing in between the RBR and RBS are causing this problem. You have slightly different switches from the ones I have. I also see these are End of Life as well on NG support site. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 13 of 58
FURRYe38
Guru

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

Future reference, please edit out any MAC addresses on screen captures in public forums. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 14 of 58
theguptas
Guide

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

Good point on MAC addresses.. 

 

Yes, probably something in the cabling. I may experiment with newer NG switches and see what happens

 

thanks

Sunil

Message 15 of 58
FURRYe38
Guru

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 16 of 58
theguptas
Guide

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

ANyone reporting better luck with NG managed vs unmanaged ethernet switchs ?

 

What I have is this, i.e a managed NG switch, albeit I am just wondering if anyone has better luck with managed vs unmanaged switches ?

NETGEAR 5-Port Gigabit Ethernet Plus Switch (GS105Ev2) - Desktop, and ProSAFE Limited Lifetime Protection

the newer one is 

NETGEAR 5-Port Gigabit Ethernet Plus Switch (GS305E)

 

and then there is an unmanaged NG

NETGEAR 5-Port Gigabit Ethernet Unmanaged Switch (GS305) - Home Network Hub, Office Ethernet Splitter, Plug-and-Play, Fanless Metal Housing, Desktop or Wall Mount

Message 17 of 58
FURRYe38
Guru

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

Can you check on the managed switch to see if IGMP protocols are enabled? if so, DISABLE ALL those features. If you see any Green Ethernet features that you can disable as well, please so so. 

NG GS-105/108v4, D-Link DGS-105/108 and HP ProCurve 1400/1800 series switches work for Orbi systems.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 18 of 58
theguptas
Guide

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

Ok, so interesting results

 

1) The only thing on the managed switches was IGMP snooping. I turned that off

2) i did get the Orbi satellites to work on wired ethernet backhaul going through the switches once this happened.

3) However, there were some interesting things that started to happen once the satellites were on wired backhaul.  Other wired devices that were previously getting their DHCP address from the comcast router at 10.0.x.x subnet were now being assigned DHCP addresses from the Orbi router i.e. 192.168.1.x. which I found odd. 

4) There was some chaos at one point where Netgear said there a conflict with my ISP provider on IP addresses and changed the orbi to 172.16.x.s subnet

5) I decided i had driven the family suitably crazy and would give the traditional Netgear setup a chance i.e satellites connected via 5GHZ wireless backhaul and router in Router mode for somet time prior to tinkering with ethernet backhaul. So, reset the router, obtaining back the 192.168.x.x address with no conflicts.

6) The performance has been rock solid and really fast.. We don't have Gigabit yet but comcast recently bumped up speeds to 4xx down and the setup with the Orbi is blazingly fast and more importantly, with no security holes i.e WPA2 enabled on both bands and  stable as well

 

Thank you @FURRYe38 , it has been a very interesting journey.

 

 

 

Sunil

 

Message 19 of 58
FURRYe38
Guru

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

Glad you were able to get the RBS to sync correctly after turning off IGMP protocols on the switches. 

 

Please mark your thread as solved so others will know. 

 

I would recommend making a backup configuratino to file for safe keeping. Saves time if a reset is needed. 

 

Enjoy. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 20 of 58
gerald732
Tutor

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

Hi, I faced a similar issue as well. In my case, I'm using RBR750 and RBS750. For some reason, the 5GHZ network security type is None while the 2.4GHZ wifi security is in sync with the Router. I am using DGS-1210-20 managed switch, and I have verified that IGMP snooping has been switched off.

 

I'm running AP mode for both Router and Satellite. Firmware has been updated to the latest for both:

  • V3.2.17.12_1.4.14

Not sure what else am I missing here. Any ideas?

 

 

Message 21 of 58
FURRYe38
Guru

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

Does the RBS connect and sync correctly when wirelessly connected to the RBR? 

Test the RBS near the RBR after syncing wirelessly first, then connect a LAN patch cable in between the RBR and RBS. Check the sync and status.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 22 of 58
theguptas
Guide

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

Here is what I have seen by trial and experience Click over to say wpa3 and then click back on wpa2 or whatever setting you are using and hit the apply button. What I am seeing is the security settings seem to fall out of synchronized but when you re push it out via the router then It seems to fix the lack of security in the 5ghz band in the satellite. It is on my list one day to test if all along that was issue with my original AP mode setup with wired Ethernet backhaul. Maybe all I had to do was repush out the security settings via the router if that makes sense.
Message 23 of 58
gerald732
Tutor

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

I can’t seem to sync wirelessly in AP mode. It’s doable if the Router isn’t in AP mode. Since, I cannot run my ISP modem/router in bridge mode, I’ll need to run the Orbi in AP mode.

I’ve tried resetting both the devices to factory setting as well, but to no avail.

Let me try pushing the security settings out with the toggle between wpa3 and wpa2
Message 24 of 58
FURRYe38
Guru

Re: Orbi 753 unencrypted 5ghz network even though WPA2 security is turned on

How is the RBR connected to the ISP modem/router? WAN or LAN port on the RBR to the ISP modem? 

 

Seems like the RBS isn't getting an IP address from the ISP Modem correctly or the modem isn't giving an IP address to the RBS. 


@gerald732 wrote:
I can’t seem to sync wirelessly in AP mode. It’s doable if the Router isn’t in AP mode. Since, I cannot run my ISP modem/router in bridge mode, I’ll need to run the Orbi in AP mode.

I’ve tried resetting both the devices to factory setting as well, but to no avail.

Let me try pushing the security settings out with the toggle between wpa3 and wpa2

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 25 of 58
Top Contributors
Discussion stats
  • 57 replies
  • 797 views
  • 4 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E