Reply

Orbi 960E will not connect to Netgear CM1150V modem

lisakc
Tutor

Orbi 960E will not connect to Netgear CM1150V modem

Orbi has always been a breeze to setup until today, just received my super spendy Orbi 960E Connected the router to the Xfinity netgear modem, CM 1150V and the link light would not go on on the modem and I could not get an internet connection. Yes, I reset everything several times to no avail. Tried to contact support, was on hold for over an hour before I gave up. Did I get a lemon or is something else going on? I seriously hate calling support.

 

Message 1 of 4

Accepted Solutions
plemans
Guru

Re: Orbi 960E will not connect to Netgear CM1150V modem

What link light? 

Is anything else plugged into the cm1150v? Reason I ask is xfinity only supports 1 public ip address. meaning only 1 device can be connected to it. 

If there was, power off the cm1150v and the router and disconnect everything from both. (even coax from modem)

Wait a couple minutes. 

then connect coax back to modem and power it on. 

wait a couple minutes for it to boot. 

then connect port 1 on the modem to the wan port on the router. 

then boot the router and wait a few minutes for it to fully boot. 

then try setup. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.

View solution in original post

Message 2 of 4

All Replies
plemans
Guru

Re: Orbi 960E will not connect to Netgear CM1150V modem

What link light? 

Is anything else plugged into the cm1150v? Reason I ask is xfinity only supports 1 public ip address. meaning only 1 device can be connected to it. 

If there was, power off the cm1150v and the router and disconnect everything from both. (even coax from modem)

Wait a couple minutes. 

then connect coax back to modem and power it on. 

wait a couple minutes for it to boot. 

then connect port 1 on the modem to the wan port on the router. 

then boot the router and wait a few minutes for it to fully boot. 

then try setup. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 4
lisakc
Tutor

Re: Orbi 960E will not connect to Netgear CM1150V modem

Thank you I had to connect the modem without connecting anything else to the ethernet ports, it works now!

Message 3 of 4
plemans
Guru

Re: Orbi 960E will not connect to Netgear CM1150V modem

Glad you got it working!

Its a crappy thing that xfinity does by limiting modems to only 1 public ip address unless you pay for more or have a business class line. I wish that they did a better job of letting users know that for devices like the cm1150v/cm1200

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 356 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E