× We are working to resolve an issue that is preventing some customers from accessing the Orbi app or web interface for the Orbi RBK85x and RBK75x. We are investigating this as the highest priority and will provide updates at Status.NETGEAR.com
Reply

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Chuck_M
Mentor

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?


@FURRYe38 wrote:

Just in:

"We currently have a few users/customers who are assisting with debugging the issue with our engineering team. At this time, we do not have further details or an ETA on a fix." 

 

They are working on it. 


Thats all for now. Smiley Indifferent


So Furry, why are you the middle man? 

 

Why cannot Netgear reps post to the crowd rather than using you as a mouthpiece?

 

I think that is a chickensh1t & cowardly way of doing business for people who are here -- and have been here -- with the intent to help. 

 

@Christian_R 

@Blanca_O 

 

No details... No ETA... No solutions. 

 

You all should be ashamed of this product and the lack of support & respect given to your "community"

 

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 101 of 126
FURRYe38
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

One solution one user has found for users that are having problems with there Orbi AX after the last FW push is this:

https://community.netgear.com/t5/Orbi-AX/RBR850-Frequent-Disconnects-Starting-March-9th-AM-EST/m-p/1...

 

Everying has already been said. Nothing else we can do. Its in NG hands. 

 

Good Luck. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 102 of 126
Chuck_M
Mentor

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

 


@FURRYe38 wrote:

Everying has already been said. Nothing else we can do. Its in NG hands. 

 


I will tell you what is in Netgear's hands..... the $$ paid for this premium paperweight.

 

  • You cannot tell me Netgear doesn't have a routine to reset their premium router to a fixed version that works.   
  • You cannot tell me Netgear is helpless and is scratching their heads wondering what went wrong.
  • I don't know about the rest of you, but I am no longer willing to be a victim of Netgear's slow-rolling incompetence.

 

As for what can be done? 

  • A class action lawsuit to start with. 
  • Quit being sheep and acting like you as a consumer are helpless. 
  • Demand actual answers that come directly from corporate -- not in a he-said, she-said pass it on mode. 
  • Post reviews that are honest and discourage others from wasting $700 or more on a product not ready for prime time.
  • Dump Netgear products for a company that is reliable and trustworthy to do the right thing

 

My recommendation is to quit being a cheerleader/reinforcer of bad support.

 

  • We all gave them a pass when they charged $700 for a "Quality Product"
  • We all gave them a pass when they couldnt come up with individual satellites for a "MESH" network!
  • We all gave them a pass when they couldnt integrate additional network security packages that already existed
  • We all gave them a pass when they couldnt integrate previous model purchased satellites into their wireless backhaul
  • We all gave them a pass when their own "community" was forced to guess at solutions to problems they created
  • We all gave them a pass when they gave us beta firmware without any form of release notes even after being asked continually
  • We all gave them a pass when their own moderators refuse to dialogue directly with users about important issues and effectively thumb their noses at their most loyal user base.

Seems like we have been pretty patient -- until now.

 

In case Netgear hasn't noticed, world events make networks more important than ever.  And frankly, since this mess is of Netgear's making, I expect a solution that comes at the speed of heat... not at the convienence of an hourly wage worker.

 

@Blanca_O 

@Christian_R 

 

Blanca & Christian; Take this message directly to your supervisors and explain what a mess they have created.   If you dont have the authority to speak, please provide the email address or phone number of the person who can.

 

Furry, you aren't a Netgear employee - so I recommend you quit being used as pivot-man.  You become part of the problem if you continue.   

 

For just once I would like to hear from someone in a position of authority in Netgear. 

 

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 103 of 126
FURRYe38
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Good Luck. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 104 of 126
Chuck_M
Mentor

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Furry, the time for luck has passed.  It is time for authoritative action by Netgear.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 105 of 126
FURRYe38
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Again NG is already working on this. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 106 of 126
Chuck_M
Mentor

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Say you -- the spokesmodel for Netgear?   You are allowing yourself to look like a jackass defending the undefendable.  

 

 

 

 

 

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 107 of 126
RafS
Apprentice

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?


@Chuck_M wrote:

Say you -- the spokesmodel for Netgear?   You are allowing yourself to look like a jackass defending the undefendable.  

 

 

Agreed.  I work 13 hour days and have weekends to clean house and do chores that I don't have time to do during the week.  I spent 3 hours this weekend trying to fix an issue that Netgear created so I can keep a set of Netgear cameras running without them going down every few minutes.  I don't have another router I can plug in to remedy this for now and the silence from someone direct from Netgear is ridiculous.  I appreciate the help people are offering but someone from Netgear needs to step up and let people know what's going on. 

 

 


 

Message 108 of 126
computim
Luminary

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

@Chuck_M @RafS @FURRYe38 @cruisencode @warpdag 

 

The frustration is real for many of us.  Furry, I think wheat folks are saying is for some reason you and your history of posts appear to be a champion for NG.  Many times rather than be supportive of a view you immediately post how NG is addressing but in other posts you are questioning the facts that are real.  That's great and all well for you but what makes the world go around is varying degrees of one's views based on experience.  I'd suggest cooling the posts that are antiganizing like the "Good Luck" comment.  There is no need for that kind of "Get the last word in post".  I've been a community member long enough and read your Beta forum posts as well as the public forum posts to know you spread both good and not so good messaging.  I encourage you to be more supportive of all views and not just the ones you choose to support because it aligns with your experience.  Being patient comes in many forms and yes NG is "working" on it but to what pace or extent should a consumer expect a response?  The amount of time for a response was extremely long in this case and NG has responded to my requests.  In a timely manner? Absolutely not by any standards.  

I'm tesing new firmware which I hope will solve the issue.  At the moment it is promising and I hope they can release the fix to everyone soon.

 

Tim

Message 109 of 126
computim
Luminary

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

I can confirm the new testing firmware has NOT resolved the disconnects. Reported info back to NG and awaiting feedback.
Message 110 of 126
FURRYe38
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

@computim 


I think most users may take my post out of context. I've have always been supportive of users and my intent it to help users get there problems resolved to the point where if we can't then users need to follow up with NG official support as we have exhausted our troubleshooting resources. We are all here to help each there. It's call seamless support. Something I learned a long time ago. Most of you wouldn't understand. I post until I see fit that all and ended. Don't be bothered by this. This is how I work and I'm not changing. 

 

You forget that some users are the ones that are antagonistic when it comes to there posts. There post show fustruation, anger and hostility. I understand this as well. Not my first rodeo. They also show that they don't understand as well. I'm not the one posting or have I ever done that. Please do not take my posts out of context. I will relent on if posts do get too uncivil going forward, i will stop posting "Good Luck" and I will report such behavoirs to NG forum moderators to take action. Which I have already done. 

 

Some users only see what goes on, on the face front, some do not know or understand what goes on behind the scenes. Users do not understand how router development and research go in regards to FW development and such. I understand that users want something fixed and fixed now when problems appear. It doesn't happen that way. Fixes do not happen over night. It does take time so user do need to who some patients. Alot of the time, its not FW related. Which is why we have to troubleshoot the problem first to see if it is or not. Were helping NG out here some. When It comes to problems being found, I'm also here to help find solutions or work arounds so that users can keep using there stuff. Do not take this wrong as "champion for NG". I'm trying to help find the real areas of the problem, troubleshoot, find a fix or resoultion if possible for the users, if not, then direct users to NG support and or if I believe the problem is of crictial importance, make contact with NG on behalf of the users in the forum to make NG aware and effect progression of the problem so that NG can start looking in to it.  Users do not have to accept help from forum users as well. In these cases, they should be contacting NG support directly. Avoid posting in forums and not waste time in getting help or information for those who don't want forum help. 

 

If you don't think i'm in the same boat as the rest of you, well thats fine and all but I've had Orbi AX since last year and haven't been able to use it in router mode at all, due to a bug in FW that causes game consoles to report NAT incorrectly. I have two consoles under 1 roof and game regularly. So I haven't been able to use Orbi AX to it's fullest up until v10.11 came out when it has corrected having 1 console connected and reporting NAT correctly. So I do get everyones frustration when it comes to not having something working as expected. 

 

The amount of time for responce to getting anything fixed has been standard across most if not all router Mfrs. Ive seen issues not even get fixed at all with other Mfrs. It varied and a mixed bag. There are legalities as well. It's NGs business and its up to them to run it how they see fit. And with unexpected world wide events like this virus thing happens which is unforutuneate, it is causing delays across the board. We are a global economy. We all have to be patient now as this is going to impact everything. So users need to be patient is all. It's all we can do. It's up to NG to communicate with users and how they communicate. Users need to make contact and stay in contact. "Be a squeeky wheel, they get the oil." 

 

So lets move foward now on this and let us all look forward to NG getting this fixed. Thank you for posting about your experiences with NG support. Thank you for sharing. Shows there is some progress. Hoping something gets worked out soon for everyone. 

 

Good Luck. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 111 of 126
FURRYe38
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

FYI

"We used RTS=64 by default as it help on reduce on re-transmission and contention in noise environment and help when client is at location far from Orbi device. If your environment is not congestive or clients are not far away, RTS=2347 should be better."

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 112 of 126
Abesne
Initiate

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

This is what I have done to fix my disconnect issues. I can confirm that this fix has worked for the last 2 days, and I have experienced 0 disconnects since I have made the changes. My RBR850 is setup in router mode.

 

 

Go to http://<router IP address>/debug.htm and check "enable telnet"

 

  • Telnet into the router and run the following

nvram set orbi_auto_upgrade=0
nvram set auto_check_for_upgrade=0
nvram set auto_update=0
nvram set auto_upgrade_enable=0
nvram set install_fw_upgrade_latest=0
nvram set ver_check_enable=0
nvram commit

 

Now when I log into the router and check the firmware versions my RBR850 is on 3.1.5.23 and my RBS850 is on 3.2.9.2 (the satellite upgraded on its own after the downgrade). The different firmwares between the satellite and the router have not been an issue.  When I go to the firmware section of the router and it check for new firmware I am getting a "service unavailable" for the RBR850. 

 

 

Message 113 of 126
Jeffoz
Apprentice

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Weird all the issues. I didn't even notice the new FW until today and I'm not experiencing any issues. But I have to say, I'm not using a lot of functions. Just running wired backhaul and and in AP mode, mainly for wifi. All stable actually 🙂

Only hate there is no IGMP Snooping support so my stupid TV decoders won't crash when I want to watch programs back, doesn't work anymore since I have Orbi 😞
Message 114 of 126
FURRYe38
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

If your RBS are wired, is there a switch in between the RBR and RBS? Or are the RBS directly wired to the RBR? 

There seems to be one problem with v10.11 in AP Mode with using LAN switches between the RBR and RBS:

https://community.netgear.com/t5/Orbi-AX/Firmware-v3-2-10-11-makes-ethernet-backhaul-unstable/td-p/1...

Not seen in router mode with LAN switches in between. 


@Jeffoz wrote:
Weird all the issues. I didn't even notice the new FW until today and I'm not experiencing any issues. But I have to say, I'm not using a lot of functions. Just running wired backhaul and and in AP mode, mainly for wifi. All stable actually 🙂

Only hate there is no IGMP Snooping support so my stupid TV decoders won't crash when I want to watch programs back, doesn't work anymore since I have Orbi 😞

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 115 of 126
computim
Luminary

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

3.2.10.11 has been re released as the issue was found. Testing this AM.
Message 116 of 126
Jeffoz
Apprentice

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Directly wired as what I wanted first doesn't work at all. Connect both Satellite and Router to Modem from internet provider. Your Satellite must be behind the Router wired otherwise it doesn't work, so it's cabled like that and I experience zero issues.
Message 117 of 126
warpdag
Apprentice

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Wired backhaul on the original 3.2.10.11 firmware only works well in router mode. It's broken in AP mode, and the issue is easily reproducible. It might look like it's working, but it's not, clients end up falling back on the router or the non-wired satellites. The wired satellites eventually give up on the wired connection, and switch back 5G backhaul, even if they're wired. Creates all kinds of messes and unexpected ethernet loops if you happen to have a somewhat complex home network, as once they use 5G backhaul, the wired satellites then try to serve the wired clients they can see. In other words, they somehow think they're not connected to the wired network, and create another path into the same subnet.

Message 118 of 126
FURRYe38
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

AP mode does work, however if there is a switch in between the RBR and RBS, the RBS seems to not sync at all. Direct RBS to RBR with out the switch seems to work. 

 

Hopefully NG will also fix this if they haven't already in this new FW push they are doing. 


@Jeffoz wrote:
Directly wired as what I wanted first doesn't work at all. Connect both Satellite and Router to Modem from internet provider. Your Satellite must be behind the Router wired otherwise it doesn't work, so it's cabled like that and I experience zero issues.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 119 of 126

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Please kepp us updated.  I went to Best Buy yesterday, 1 of the 10 people allowed in the store at a time and followed an employee in rubber gloves to pull an eero pro system off the shelf for me...  Yep, that's the lengths I was willing to go through to get stable working wireless... 

I have 5 Orbi bricks right now, 2 RB50 and 3 850 .AX units, what a joke this has been. 

Message 120 of 126
FURRYe38
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

In comings updates for those interested:

https://community.netgear.com/t5/Orbi-AX/RBR850-Frequent-Disconnects-Starting-March-9th-AM-EST/m-p/1...

 

Looks promising. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 121 of 126
DoctorA
Luminary

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Problem solved!

ATT GigaPower Fiber-->ONT-->BGW-210 RGW in IP Passthrough mode-->RBR850
Wired Topology RBS50---RBR 850-->RBS850--> RBS50 Ethernet backhaul
Firmware Version V3.2.16.6_1.4.4 for RBS 50 V3.2.16.6_1.4.4Router mode
Message 122 of 126
FURRYe38
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Glad it's working now. Enjoy. Smiley Wink


@DoctorA wrote:

Problem solved!


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 123 of 126
FURRYe38
Guru

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

Problems seen on v10.11 since 3/9 have been addresses and fixed by NG. They reported that it was something having to do with there cloud systems. v10.11 FW was put back up on there auto update servers for users to download as of 3/19. These problems have been resolved. 

 

If users are noticing any futher problems please make a new post about it or contact NG support. 


Enjoy. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 124 of 126
Abesne
Initiate

Re: Orbi Firmware v3.2.10.11 seen on your RBRs FW update check page?

I applied the new firmware to my RBR850 and RBS850 devices today (router mode).  I have had 0 disconnects. Seems to be working correctly

Message 125 of 126
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E