Reply

Orbi RBK50 delay in connecting to internet

Brad21
Aspirant

Orbi RBK50 delay in connecting to internet

Orbi Mesh RBK50 with satellite (purchased 2018) and Surfboard SB6141 DOCSIS 3.0 cable modem (purchased 2013) connected to Comcast.  Comcast says signal to modem meets specs.  Desktop connected via ethernet cable and wifi connects tablets, laptops and phones.  When each is turned off (or desktop goes to sleep) there can be a long delay (minutes+) before device connects to internet.  Intermittently happens, but frequent enough to be a big problem.  Where do I start to replace....modem or Orbi?

 

Thank you

Message 1 of 4
FURRYe38
Guru

Re: Orbi RBK50 delay in connecting to internet

What Firmware version is currently loaded?

 

Has a power off for 1 minute then back ON with the ISP modem and Orbi system been performed since last update?

 

The cable between the modem and RBR of good quality? CAT6 is recommended. 

 

Has Traffic Meter been enabled on the RBR? Disable it if it is. 

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or may not be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...


You can find other speed diagnosis steps in the community faq: https://community.netgear.com/t5/Orbi-AX/Community-FAQ-My-Orbi-speeds-are-slow-inconsistent-and-don-...

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 4
Brad21
Aspirant

Re: Orbi RBK50 delay in connecting to internet

Thank you for the suggestions to try.  Since they are numerous, it will take me some time to try them.  I really appreciate your time to respond.  Thank you

Message 3 of 4
FURRYe38
Guru

Re: Orbi RBK50 delay in connecting to internet

Let us know if you need any more help...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 174 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E