Reply

Orbi RBK753S - Devices keep disconnecting and reconnecting

FURRYe38
Guru

Re: Orbi RBK753S - Devices keep disconnecting and reconnecting

FYI:

https://community.netgear.com/t5/Orbi-AX/New-RBK752-753-Firmware-Version-4-6-3-7-Released/td-p/21156...

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 26 of 29
tak1313
Luminary

Re: Orbi RBK753S - Devices keep disconnecting and reconnecting


@randomtask wrote:

Thanks for the response!

 

I have one satellite on each floor between the basement, main floor, and second floor on alternating corners of the house so they are at least 30 feet apart.  Right now 2.4GHz is set to Auto while 5GHz is set to 48.  I usually do not see any neighbor's WiFi networks, though they show up every once in a while but typically one if any.

 

I will try your suggestions, though I'm not certain what the implications are of some of these settings... ha!  


Got around to actually reading more of the thread.  So you have 1 router and 2 satellites in alternating corners per floor, but it COULD be that the signal from the router/satellites are strong enough to be confusing the devices (or themselves and passing the devices around amongst themselves).

 

Since the Orbi doesn't allow different network names, have you tried unplugging one of the satellites and placing them such that there is adequate signal between the devices and the router/remaining satellite (and of course between router and satellite) to see if the solves at least some of the drops?

 

Just a thought...

Message 27 of 29
randomtask
Tutor

Re: Orbi RBK753S - Devices keep disconnecting and reconnecting

Well I gave it a few days before making any kind of declaration, but it would appear that the beta firmware has been a significant improvement.  I was able to re-enable AX on 2.4 and 5GHz and as far as I can tell no devices have exhibited the disconnect/reconnect behavior over the past 2-3 days.  Thanks @FURRYe38 for all your help!

Message 28 of 29
FURRYe38
Guru

Re: Orbi RBK753S - Devices keep disconnecting and reconnecting

Good to hear. Glad it's working better. Please post about your experineces in the beta forum as well. 

 

Please mark your thread as solved so others will know. 
Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. Smiley Wink

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 29 of 29
Top Contributors
Discussion stats
  • 28 replies
  • 1462 views
  • 13 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E