Reply

Re: Orbi RBK853 - no way to turn off the 5Ghz wifi band? Can't get smart home devices connected.

skott79
Guide

Orbi RBK853 - no way to turn off the 5Ghz wifi band? Can't get smart home devices connected.

EDIT: Just so everyone knows before responding, I've gone to the Advance tab > to Advanced > Wireless settings which is where the option would normally lie for disabling a broadcast. It's not there. 

 

Hi,

 

I recently upgraded to the Orbi RBK853 Mesh system (1 router, 2 satellites) and I've had major issues trying to get my WeMo smart light switches and dimmers to connect. It's been well documented that WeMo's products some times have this issue with mesh systems.

I've tried everything in the book to get the switches to connect (Ring connected just fine) and I'm at a loss at this point. Is there a way to disable the 5Ghz band so I can try and get these devices connected and then re-enable the band? It seems like every other Orbi and Nighthawk product gives you the ability to do this (I had the XR700 Pro Gaming router previously) but I'm not seeing anything on the Orbi web interface to do this. Am I just missing something or did they really omit an important feature like this? I attached a screenshot of the Advanced wireless settings and as you can see there isn't a checkbox to disable either 2.4 or 5ghz. 

 

Any help would be greatly appreciated! Thank you!

Message 1 of 11
FURRYe38
Guru

Re: Orbi RBK853 - no way to turn off the 5Ghz wifi band? Can't get smart home devices connected.

NG hasn't brought the disable of the SSID broadcast to Orbi AX as of yet. We've asked for it. No idea if or when that will happen. 

 

Try lowering the power out put on the 5G radio down to 25% then apply. Reboot your mobile phone and devices to see if they will connect to the 2.4Ghz radio. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 11
skott79
Guide

Re: Orbi RBK853 - no way to turn off the 5Ghz wifi band? Can't get smart home devices connected.

Thanks for the reply. I've done that previously and it still didn't work. 

Message 3 of 11
FURRYe38
Guru

Re: Orbi RBK853 - no way to turn off the 5Ghz wifi band? Can't get smart home devices connected.

Are you having problems with the setup phone or pad that is using the devices app to get the device installed? If so, disable the wifi radio on the phone or pad after you reduce the power on the RBR. I would move the phone or pad to a farther distance. Then turn On the wifi radio on the phone or pad, then see if it connects to the 2.4Ghz radio. Being to close to the RBR may still cause the phone or pad to connect to the 5Ghz radio even with lower power setting. 

 

Also try disabling of the AX mode. 

 

Are you using the same SSID name and PW from the prior router? This is recommended so most devices will migrate to the new system with out any hassle of setting them up again. 

 

Do you still have one of the prior routers? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 4 of 11
skott79
Guide

Re: Orbi RBK853 - no way to turn off the 5Ghz wifi band? Can't get smart home devices connected.

To answer your questions...

- I've done those steps prior on the phone with WeMo (disable wifi on phone, turn down 5ghz signal, reconnect to wifi) but the WeMo app kept crashing. So that's on their end. 

- I also keep my SSID the same as my prior router/network.

- I have not tried disabling ax. I'll try that. 

- I've tried disconnecting the satellite units, moved out to my garage, checked the Orbi app under connected devices after I reconnected wifi on my phone and could see that I was on 2.4ghz. But that's when WeMo app would crash during setup of my light switch in my garage. 

 

Anyway, if I could just disable 5ghz that would probably help alot, but judging by the posts I've seen on Reddit and other place WeMo doesn't play well with Mesh networks and they really need a firmware update and app update to solve some of the issues users encounter. 

Message 5 of 11
FURRYe38
Guru

Re: Orbi RBK853 - no way to turn off the 5Ghz wifi band? Can't get smart home devices connected.

Try the AX mode.

 

It sounds like this one app is the cause. If your phone is on the 2.4Ghz radio and the devices only support 2.4Ghz, then they will not ever see 5Ghz. This app needs to be checked. Try a different phone or pad with this app to see.

 

Contact the Mfr of this app and let them know whats happening.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 6 of 11
skott79
Guide

Re: Orbi RBK853 - no way to turn off the 5Ghz wifi band? Can't get smart home devices connected.

Did everything you said, the WeMo app would either crash or it would say that it cannot connect to the WeMo dimmer. At this point I'm either gonna send the WeMo switches back or wait for a firmware update. I'm not gonna switch out the router, I just hope they update it sooner with the ability to turn off 5Ghz. Such a standard feature that is missing. 

Message 7 of 11
Tangmu
Star

Re: Orbi RBK853 - no way to turn off the 5Ghz wifi band? Can't get smart home devices connected.

I think 5GHz band and mesh system are unrelated.  I have several devices that don't like mesh systems, and it's because they see more than one 2.4GHz radio with the same SSID, and the firmware can't handle that.  These are 2.4GHz devices, so they aren't bothered by the 5GHz - they don't even receive it.  

Turning off AX mode helped with some devices.   Others would connect with the satellites turned off, so there was only a single broadcast of the SSID, but later they would have trouble again.  Some worked after I downloaded the latest firmware.  

Message 8 of 11
FURRYe38
Guru

Re: Orbi RBK853 - no way to turn off the 5Ghz wifi band? Can't get smart home devices connected.

I think this WeMo app needs to be looked into by the Mfr. If it's crashing, even when you mobile device is connected to 2.4Ghz, then something is wrong with this app. Hopefully the Mfr can do something. 

 

Hoping that NG can implement disabling of the 5G SSID broadcast at some point which would help users with these 2.4Ghz only devices. Again, it's the Mfr of these devices that seem to limit there setup apps on dual band mobile phones and pads considering that 2.4 and 5Ghz are on the same network. Smiley Wink


@skott79 wrote:

Did everything you said, the WeMo app would either crash or it would say that it cannot connect to the WeMo dimmer. At this point I'm either gonna send the WeMo switches back or wait for a firmware update. I'm not gonna switch out the router, I just hope they update it sooner with the ability to turn off 5Ghz. Such a standard feature that is missing. 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 9 of 11
skott79
Guide

Re: Orbi RBK853 - no way to turn off the 5Ghz wifi band? Can't get smart home devices connected.

Thanks for the reply.

 

I've turned off both satellites, turned down the 5ghz band to 25% (since you can't turn it off yet for the RBK853), tried walking far away from my router, turned off my phone's wifi, reconnected and verified via the Orbi app that I was on the 2.4ghz band, went through the WeMo setup and once I get to the part after making sure the switch works, the app tries to reconnect to my wifi and fails the setup process, or the app crashes, or it times out. I've done everything their service techs have walked me through and more. 

 

I definitely think it's a WeMo issue that they need to fix so I'm just gonna hang tight until they push out an update for the app. 

Message 10 of 11
FURRYe38
Guru

Re: Orbi RBK853 - no way to turn off the 5Ghz wifi band? Can't get smart home devices connected.

I'd make contact with WeMo and let them know what your seeing at least. Give this this same info. 

 

Good Luck

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 1636 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E