Reply

Re: Orbi Satellite RBS750 disconnected and can't reconnect to RBR750

RobertHD
Guide

Orbi Satellite RBS750 disconnected and can't reconnect to RBR750

Orbi satellite RBS750 1 disconnected from the RBR750 after running like a top for 2 years. Internet speed was awesome everywhere in the house. 

 

  • RBR750 is in the basement directly connected to the Verizon modem. RBS750 1 is on the first floor and within 20 feet of the RBR750. RBS 2 is on the second floor within 20 feet of RBS750 1.
  • The Orbi Advanced/Administration/Attached Devices has always indicated that the Backhaul Status of both RBS750's is "Good". And that all computers and about 30 other devices were spread pretty evenly between the RBR750 and the two RBS750's
  • The RBR750, RBS750 1 and RBS750 2 are all on Firmware version V4.6.3.7_2.0.49.

Here is what I have done to get RBS750 1 re-connected online:

 

1. I removed the disconnected RBS750 1 using the the Orbi BASIC/ADVANCED interface.

2. Did a factory reset of RBS750 1 intending to use the mobile app to "ADD SATELLITE."

    2a. RBS750 1 went from blinking amber LED and turned to green

    2b. Ring goes to blinking white and never to solid.

    2c. Trying to add the satellite while RBR750 is flashing white doesn't work.

3.  Moved RBS 1 to within 5 feet of the RBR750.

4. Disconnected RBR750 from Verizon GS-1100 modem and rebooted the RBR750

    4a. Rebooted the GS-1100 modem bringing in FIOS GB

    4b. Reconnected ethernet cable from FIOS modem to Orbi router

    4c. The RBR750 and RBS750 2 came right up.

5. Did another factory reset of the RBS750 1.

    5a. Blinking amber LED turned to green

    5b. Ring goes to blinking white and never to solid.

 

Repeated this several times confirming that I am insane by doing the same thing over and over expecting different results!  I've scoured the Orbi troubleshooting, the Orbi Community and the Internet for solutions, but never found one with this exact problem.  Don't want to blame this on hardware failure, but I'm out of ideas.

 

You will be greatly appreciated if you are able to offer a solution.

Message 1 of 9
FURRYe38
Guru

Re: Orbi Satellite RBS750 disconnected and can't reconnect to RBR750

Is the Orbi system operating in Router or AP mode?

 

What is the size of your home? Sq Ft?
20 feet mabye too close. 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected. Basements are not recommended places for RBRs. Concrete and steel will cause problems. 

 

Swap RBS locations...

 

Remove the RBS connection from the RBR while the RBS is turned off, then re-sync with the RBS and RBR. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 9
RobertHD
Guide

Re: Orbi Satellite RBS750 disconnected and can't reconnect to RBR750

Thanks for the prompt reply!

 

RBR is in router mode and is connected by ethernet to the Verizon FIOS GB modem.

 

One of the first things I tried (to make sure it was the RBS and not a network issue) was to swap the RBS units. After rebooting the RBR and resetting RBS, the RBS LED goes to green, but never gets out of the flashing white mode.

 

I deleted the RBS completely as the interface indicated that RBS was "disconnected". I rebooted both the router and the modem. The router and the other RBS came up just fine. I was unable to "ADD SATELLITE" for the non-functioning RBS because after re-setting the RBS again, it never gets past the flashing white to get to solid white. The secound satellite is never found.

 

My house is only 2,200sq ft. Without a significant re-wiring effort, I have to locate the RBR in the basement because that is where the Verizon FIOS comes into the house and connnected to the GB-1100 modem. The RBR and the 2 RBS's have worked flawlessly for two years from the exact same configuration. I believe interference and proximity are not the issue.

Message 3 of 9
FURRYe38
Guru

Re: Orbi Satellite RBS750 disconnected and can't reconnect to RBR750

What happens with the one RBS if you connect it directly to the back of the RBR with a ethernet cable? 

Possible your one RBS maybe faulty...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 4 of 9
RobertHD
Guide

Re: Orbi Satellite RBS750 disconnected and can't reconnect to RBR750

They say great minds think alike. So, I'll chaulk my/your possible solution up to sheer luck because my mind just isn't that great!

 

While going through my morning routine, I thought that if the RBR can't find the RBS wirelesssly, why not try wired using the web site interface rather than the mobile app? Heading downstairs now.......

 

Nah!

 

No matter how I sequence the RBS connection (wireless or ethernet to the RBR)  and/or reboot the RBR and/or reset the RBS, I cannot get the RBS to a solid white state. It always does a fast white blinking and then slow white pulse.

 

 

 

 

Message 5 of 9
FURRYe38
Guru

Re: Orbi Satellite RBS750 disconnected and can't reconnect to RBR750

I recommend you open up a support ticket and reference this thread and see what your options are for the RBS. Seems like the RBS maybe faulty since the other RBS is working. https://www.netgear.com/support/#

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 6 of 9
FURRYe38
Guru

Re: Orbi Satellite RBS750 disconnected and can't reconnect to RBR750

ALL USERS of the 7 series Orbi AX system, please contact NG support by opening a support ticket and contact NG and ask them for the beta that seems to be avialable for the 7 series that seems to be directed to fixed what everyone with a 7 series has been having problems with:

https://www.netgear.com/support/#

For user out of warranty, contact @Blanca_O and @DarrenM and send them a PM and ask for the beta. 

 

https://community.netgear.com/t5/Orbi-AX/New-RBK752-753-Firmware-Version-4-6-3-7-Released/m-p/213650...

https://community.netgear.com/t5/Orbi-AX/New-RBK752-753-Firmware-Version-4-6-3-7-Released/m-p/213652...

 

 

Good Luck. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 7 of 9
RobertHD
Guide

Re: Orbi Satellite RBS750 disconnected and can't reconnect to RBR750

Thanks for not giving up on my problem! As you advised I sent a PM to Blanca.

 

BTW - I bought a new RBS750 last week and it connected to my network without issue. 

 

Regards,

 

Bob D

Message 8 of 9
FURRYe38
Guru

Re: Orbi Satellite RBS750 disconnected and can't reconnect to RBR750

Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 418 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E