Reply

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Tcrus
Luminary

Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Purchased the Orbi WiFi 6 System AX6000 and am pretty satisfied with the current capability (1 month in and doing great). I got some new 3rd gen Alexa Dots to hook into my smart home and they will not connect. Gen 2 devices will connect no problem but gen 3 will not connect. I have tried changing the security keys, tried phone and cpu setup, reset devices, reset modems and routers. Nothing will make this work. I also tried second different alexa 3rd gen DOT and same results. Anyone having this problem or can reccomend something to try?

Message 1 of 25

Accepted Solutions
FURRYe38
Guru

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

What happens if you temporarily disable WPA security on the Orbi AX to see if the dot will connect in the open? Then try setting WPA then WPA2.

Try disabling AX mode? 

 

These dots are new to your system and have never been connected before? 

 

I have 1 dot and it's connected to my Orbi AX. However I believe I set mine up using a different router before using the same SSID name and PW. Once the Orbi AX was put online and configured with the same SSID name and PW, the 1 dot automatically connected. 

If you have a prior router by chance, you might set up this router temporarily, set the same SSID name and PW as your using on the Orbi AX. Get the dot conneted and configured then swap out for the Orbi AX as the main router. The dot should auto re-connect. 

 

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?


@Tcrus wrote:

Purchased the Orbi WiFi 6 System AX6000 and am pretty satisfied with the current capability (1 month in and doing great). I got some new 3rd gen Alexa Dots to hook into my smart home and they will not connect. Gen 2 devices will connect no problem but gen 3 will not connect. I have tried changing the security keys, tried phone and cpu setup, reset devices, reset modems and routers. Nothing will make this work. I also tried second different alexa 3rd gen DOT and same results. Anyone having this problem or can reccomend something to try?


 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111

View solution in original post

Message 4 of 25

All Replies
infinitemonkey
Initiate

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

There have been reports of problems with the previous gen Orbi.  There are some suggestions on this thread that might help

https://community.netgear.com/t5/Orbi/Can-t-Connect-Amazon-Echo-or-Echo-Dot-To-New-Orbi-Wifi-Help/m-...

 

 

Message 2 of 25
Tcrus
Luminary

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Tried those methonds and had 0 success

Message 3 of 25
FURRYe38
Guru

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

What happens if you temporarily disable WPA security on the Orbi AX to see if the dot will connect in the open? Then try setting WPA then WPA2.

Try disabling AX mode? 

 

These dots are new to your system and have never been connected before? 

 

I have 1 dot and it's connected to my Orbi AX. However I believe I set mine up using a different router before using the same SSID name and PW. Once the Orbi AX was put online and configured with the same SSID name and PW, the 1 dot automatically connected. 

If you have a prior router by chance, you might set up this router temporarily, set the same SSID name and PW as your using on the Orbi AX. Get the dot conneted and configured then swap out for the Orbi AX as the main router. The dot should auto re-connect. 

 

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?


@Tcrus wrote:

Purchased the Orbi WiFi 6 System AX6000 and am pretty satisfied with the current capability (1 month in and doing great). I got some new 3rd gen Alexa Dots to hook into my smart home and they will not connect. Gen 2 devices will connect no problem but gen 3 will not connect. I have tried changing the security keys, tried phone and cpu setup, reset devices, reset modems and routers. Nothing will make this work. I also tried second different alexa 3rd gen DOT and same results. Anyone having this problem or can reccomend something to try?


 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111

View solution in original post

Message 4 of 25
Tcrus
Luminary

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Well I feel dumb, I took off all security measures and left wifi as open with no password. Alexa was configured and then I put network back into WPA2 and all is well. I was thrown off because the gen 2 devices would connect but not gen 3. I did try changing the security measures before but never took it off compleley. Thanks for the help

Message 5 of 25
FURRYe38
Guru

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Ah glad thats worked. Odd behavior for sure with 3rd gen. I admit I don't have 3rd Gen, mines 1st. 

 

You should be good now. 

 

Enjoy. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 6 of 25
Tcrus
Luminary

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Well I spoke to soon, Once I put security back on the router, the Alexa reverts to its same state (not connecting to wifi) even though I try and change password...... I cant exactly keep my wifi connection open 24/7

Message 7 of 25
FURRYe38
Guru

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Something in the secuity handling of this 3rd gen Dot and Orbi doesn't seem to be working right. I would presume this needs to be reviewed by Amazon, however NG should be made aware of this as well. I would make contact with NG support and have them help you collect debug logs that you'll need to capture on the RBR under 192.168.1.1\debug.htm at the time your trying to get the dot connected and it fails. After this, select Save Logs and send them to NG for review. 

 

@Blanca_O 

@ErnestTheGreat 

 

If you need the dot to be connected, you should try the suggestion of pulling out your prior router if you still have it. Set up the SSID and PW and use same security mode WPA2 and AES and see if the dot will connect. If so, Just leave the dot ON, then swap back in the Orbi RBR router and power it up. Hopefully the dot will re-connect with out any problems. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 8 of 25
Tcrus
Luminary

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Also phillips hue acts the same way trying to connect. It was setup prior with old router but with new router it will not connect through a secured wifi setting

Message 9 of 25
Tcrus
Luminary

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

I was on the phone a hr or so with NG and we ran the debug ect and will pass along the info to the engineers. Phillips hue will not connect either so I am assuming this is much larger than just Amazon Alexa. It worked prior because it was setup on old router but this new router can not get past the security measures to connect. It does connect all devices when there is no security

Message 10 of 25
FURRYe38
Guru

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Was the old router and new router using the same SSID name and PW? 

WPA2 and AES on both routers? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 11 of 25
Tcrus
Luminary

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Yes same info and same settings

Message 12 of 25
FURRYe38
Guru

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

OK. I hope that NG can take a look into this for you. You might ask Amazon about this as well. At least let them know what your seeing. Might ask NG for newer version of FW to see if this might help. I believe one maybe on the way out soon. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 13 of 25
Tcrus
Luminary

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Spoke to Amazon and they were clueless. NG is aware and I dont think there is anything I can do on my end.Ill keep posy updated when I find a solution.

 

Thanks

Message 14 of 25
FURRYe38
Guru

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Ok for now. Smiley Frustrated

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 15 of 25
FURRYe38
Guru

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Just curious, does the dot connect to the wifi if you change the 2.4Ghz channel to channel 1 instead of Auto? 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 16 of 25
Tcrus
Luminary

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

I tried different channels and it did not work. I was told to disable AX and it solverd my issue. 

Message 17 of 25
FURRYe38
Guru

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Ah ok. So when AX mode is enabled, the dot does't connect at all? 

 

Something to let Amazon and NG know about.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 18 of 25
Tcrus
Luminary

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Yes when its enabled the Amazon DOT and Phillips Hue smart home devices would not connect. 

Message 19 of 25
Bandito
Luminary

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Do you have an older Hue hub?  Just wondering as mine is working well with my Orbi RBK852 system.

Message 20 of 25
FURRYe38
Guru

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

He's having issues with a 3rd gen Amazon Echo Dot. I have a 1st gen and its working with AX mode enabled. 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 21 of 25
Tcrus
Luminary

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Yes my Hub is older (1st gen) but disabling the AX worked for everything

Message 22 of 25
FURRYe38
Guru

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Let us know if you find out anything from NG or Amazon regarding this. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 23 of 25
Bandito
Luminary

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

@Tcrus 

 

That probably explains why your hub wasn't working then.

 

It's too bad you have to disable the AX feature.  That kind of negates having the Orbi WiFi 6 system altogether.

Message 24 of 25
Tcrus
Luminary

Re: Orbi WiFi 6 System AX6000 and AMAZON ALEXA

Hopefully they will roll out a fix so I can utilize the AX feature

Message 25 of 25
Top Contributors
Discussion stats
  • 24 replies
  • 4637 views
  • 6 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E