Reply

Orbi Wifi 6: Bridge-Mode over LAN

smflux
Aspirant

Orbi Wifi 6: Bridge-Mode over LAN

Hi
I use Orbi Wifi 6 (RBR850 and RBS850) and in bridge mode as an access point. The RBR850 is connected to my network over the WAN port and the RBS850 (satellite) is also connected to my network over LAN1.
However, i have not found any way to check whether this is correctly connected over the web GUI, i.e. it works correctly. Although i have great WiFi signal in the  apartment, but i'm still not sure whether both the router and the satellite really do their job correctly.
If i take the LAN cable from the satellite, i see it at least in the web GUI as Backhaul = Good, but as soon as the cable is on, this entry disappears. I don't know if that's correct.
I also noticed that i can activate the guest WiFi over the web GUI, but if you connect to it then you won't get an internet connection. So i wonder if the guest network works in the AP mode, because the Orbi app, for example, cannot find my router / satellite either, so i do everything using the web GUI.
I hope an orbi professional can help me a little.
Thank you very much for your efforts.
Greeting

Model: SRK60B06|Orbi Pro Tri-Band Business WiFi System
Message 1 of 16
kildare
Luminary

Re: Orbi Wifi 6: Bridge-Mode over LAN

Message 2 of 16
FURRYe38
Guru

Re: Orbi Wifi 6: Bridge-Mode over LAN

What is the Mfr and model# of the LAN switch in between the RBR and RBS. 

 

Yes, as Kildare posted, this is a problem that some of us ran into starting with v10.11 FW and all recent versions. All prior versions do not have this problem with using a LAN switch in between the RBR and RBS when in AP mode. I recommend you open a support ticket and let NG know if your problem. 

https://www.netgear.com/support/#


Until NG gets this fixed, couple of options:

Direct connect RBS with out a LAN switch resolves this. Though in most cases you can run a long LAN cable thru the home from the RBR to the RBS.

 

Change the RBR back to router mode then the status will appear correctly for the RBS connected thru a lan switch.

 

Revert back to v3.2.9.2 then RBS status will work while in AP mode with a switch in between. 


@smflux wrote:

Hi
I use Orbi Wifi 6 (RBR850 and RBS850) and in bridge mode as an access point. The RBR850 is connected to my network over the WAN port and the RBS850 (satellite) is also connected to my network over LAN1.
However, i have not found any way to check whether this is correctly connected over the web GUI, i.e. it works correctly. Although i have great WiFi signal in the  apartment, but i'm still not sure whether both the router and the satellite really do their job correctly.
If i take the LAN cable from the satellite, i see it at least in the web GUI as Backhaul = Good, but as soon as the cable is on, this entry disappears. I don't know if that's correct.
I also noticed that i can activate the guest WiFi over the web GUI, but if you connect to it then you won't get an internet connection. So i wonder if the guest network works in the AP mode, because the Orbi app, for example, cannot find my router / satellite either, so i do everything using the web GUI.
I hope an orbi professional can help me a little.
Thank you very much for your efforts.
Greeting


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 3 of 16
smflux
Aspirant

Re: Orbi Wifi 6: Bridge-Mode over LAN

Hi
Thank you for the feedbacck. Today I didn't connect the RBR to my network over the WAN port, but over LAN1 (RBR-> LAN1-> Switch) and now i see the RBS as a wired connection and backhaul in the web GUI.
I use Unifi US8 switches in my network.

Basically everything works, but the web GUI (view) does not give me such a sophisticated impression.

 

Greeting

Message 4 of 16
FURRYe38
Guru

Re: Orbi Wifi 6: Bridge-Mode over LAN

So if your using the LAN port of the RBR to connect to your main network, I presume your front LED is on and PINK? I should be if your not using the WAN port for the RBRs connection to the main network and internet services. This is a problem still as the WAN port is used in both router and AP mode operation so that the front LED correctly indicates RBR operational status. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 5 of 16
smflux
Aspirant

Re: Orbi Wifi 6: Bridge-Mode over LAN

Yes thats right, but witch port on the RBR is the right when i want use it as a Access Point WAN oder LAN?

I think at Netgear one assumes that 90% of the customers use Orbi as a router and not in bridge mode.

Greeting

Message 6 of 16
FURRYe38
Guru

Re: Orbi Wifi 6: Bridge-Mode over LAN

The WAN port is use for router and for AP mode. The front LED depends on the WAN port connection to determine the correct indication to give the user looking at the front LED bar. Same thing for the Orbi AC systems. There is no bridge mode for Orbi systems. Just router or AP mode. 

 

Is there a LAN switch being use between the RBR and RBS? Is so, What is the Mfr and model# of the LAN switch?

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 7 of 16
smflux
Aspirant

Re: Orbi Wifi 6: Bridge-Mode over LAN

Yes between the RBR and RBS is a Unifi Switch US8. The RBR is in the Livingroom and the RBS in the Office.

Greeting

Message 8 of 16
FURRYe38
Guru

Re: Orbi Wifi 6: Bridge-Mode over LAN

Ok so thats the problem currently. If you want the system to work right with a switch in between the RBR and RBS while using the WAN port on the RBR and the front LED to inidicate properly in AP mode, you'll need to down grade the FW to v3.2.9.2. 

 

All FW versions after v3.2.9.2 have this problem in AP mode while having a switch in between the RBR and RBS. 

 

I recommend you file a support ticked and let NG know about this:

https://www.netgear.com/support/#

 

Please include this thread. 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 9 of 16
smflux
Aspirant

Re: Orbi Wifi 6: Bridge-Mode over LAN

Okay not good but can you do the downgrade manually or do you have to pay attention to something when doing a downgrade?

Message 10 of 16
FURRYe38
Guru

Re: Orbi Wifi 6: Bridge-Mode over LAN

You can manually downgrade FW. Just download the FW files from the download site:

https://www.netgear.com/support/

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 11 of 16
smflux
Aspirant

Re: Orbi Wifi 6: Bridge-Mode over LAN

Hello, i do the downgrade but it's not better under Attached Devices (Web-GUI) i can't see the RBS i see only the devices from the RBR. I think this ist not right.

 

At the moment my RBR/RBS running in the AP mode, from the RBR WAN-Port goes the LAN-cable to my switch (Unifi US-8) and from the switch goes a LAN-cable to the RBS (LAN-Port).

 

The Wifi works but the Web-GUI is a bit strange.

 

regards

Message 12 of 16
FURRYe38
Guru

Re: Orbi Wifi 6: Bridge-Mode over LAN

You can log into the RBS web page found under the IP address listed on the RBRs web page. 

You need to connect the RBS directly behind the RBR. Do this while trying to get the FW on the RBS downgraded. 

https://kb.netgear.com/000051205/What-is-Ethernet-backhaul-and-how-do-I-set-it-up-on-my-Orbi-WiFi-Sy...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 13 of 16
smflux
Aspirant

Re: Orbi Wifi 6: Bridge-Mode over LAN

I do that like Picture 3 only with the difference that i currently use the WAN port instead of the LAN1 port on the RBR.Therefore I do not understand why this is a problem because according to the instructions the connection of the devices should be possible but why the display in the web GUI is so confusing or illogical is not clear to me, but maybe you just have to live with it, the main thing is that it runs.

 

regards

Message 14 of 16
kildare
Luminary

Re: Orbi Wifi 6: Bridge-Mode over LAN


@smflux wrote:

I do that like Picture 3 only with the difference that i currently use the WAN port instead of the LAN1 port on the RBR.


Check if over time the 5G wifi network originated from the wired satellite becomes open (unsecured), still maintaining the original SSID.

To find out that you need to search for networks from a wireless device or better to use a wifi analyzer.

Message 15 of 16
FURRYe38
Guru

Re: Orbi Wifi 6: Bridge-Mode over LAN

When connecting the Switch to the RBR, the switch needs to connect to one of the LAN ports in back of the RBR, not the WAN port. The WAN port is used to connect to the main host router up stream from the RBR when in AP mode. 


@smflux wrote:

I do that like Picture 3 only with the difference that i currently use the WAN port instead of the LAN1 port on the RBR.Therefore I do not understand why this is a problem because according to the instructions the connection of the devices should be possible but why the display in the web GUI is so confusing or illogical is not clear to me, but maybe you just have to live with it, the main thing is that it runs.

 

regards


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 16 of 16
Top Contributors
Discussion stats
  • 15 replies
  • 2095 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E