Reply

Orbi Wifi 6 and Amazon Alexa (RBK853)

Helo8787
Initiate

Orbi Wifi 6 and Amazon Alexa (RBK853)

I am trying to sync my new amazon echos with my mesh system.  I am unable to get them to link.  It has something to do with the wifi security but I cannot figure out what settings will allow me to do so.  Currently my wifi system is selectd in the App using the WPA2-Personal Securtiy Method.  Now the echo was able to join when I made a guest network with no wifi security, but of course I would rather it be on the actual network so I don't have to broadcast a guest network all the time.

 

Thank you for your help!

Message 1 of 9
FURRYe38
Guru

Re: Orbi Wifi 6 and Amazon Alexa (RBK853)

Please post about this over in the Orbi AX forum:

https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

 

So you might want to also change the power output of the 5Ghz radio to 25%. Turn OFF the RBS. Then connect your mobile device at a distance from the RBR to ensure the mobile phone keeps connected to the 2.4Ghz radio. After you get the IoT device connected, re-configure the system back to where it was. 

 

Good Luck. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 9
Mikey94025
Prodigy

Re: Orbi Wifi 6 and Amazon Alexa (RBK853)


@Helo8787 wrote:

I am trying to sync my new amazon echos with my mesh system.  I am unable to get them to link.  It has something to do with the wifi security but I cannot figure out what settings will allow me to do so.  Currently my wifi system is selectd in the App using the WPA2-Personal Securtiy Method.  Now the echo was able to join when I made a guest network with no wifi security, but of course I would rather it be on the actual network so I don't have to broadcast a guest network all the time.


I don't recall having any problems getting my Amazon Echo devices to connect to the Orbi mesh network.  They don't seem to have issues with using the same SSID for 2.4Ghz and 5Ghz networks like other IoT devices.

 

You can use the Amazon Alexa app on your phone to reset the wireless security for each Echo device.  Go to the Devices tab, click the Echo & Alexa icon, select each Echo device, and the click the Change link next to Wi-Fi Network.  The app will then walk you through the instructions to put your device into wireless pairing mode and then select your Orbi wireless network and enter your WPA2 security credentials.

 

Message 3 of 9
FURRYe38
Guru

Re: Orbi Wifi 6 and Amazon Alexa (RBK853)

Haven't had a problem with my Dots. I do use same SSID name and PW as I have used initially when the Dots were connected. I did add another Dot and did noticed it would not connect to Orbi AX, even with the 5Ghz radio set to a low setting. I had to drag out a 2.4Ghz router, connect both mobile setup device and Dot to this router using same SSID name and PW. Get it fully connected, then powered OFF the 2.4Ghz router and the dot reconnected to the Orbi AX system. Has been up since. I wish NG would implement disabling of ether SSID broadcast to help users get there IoT connected better like they did on Orb AC. Smiley Frustrated

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 4 of 9

Re: Orbi Wifi 6 and Amazon Alexa (RBK853)

I also had a problem with an Echo I purchased late last year. It always failed to join the Orbi network.

One workaround, that I read elsewhere in this forum, was to turn off AX mode. This worked for me. I don’t think you can change this setting in the app. You need to do it from the web interface instead:
orbilogin.com

You need to leave AX mode off until the Echo updates itself with a new firmware. I don’t know how long this takes. I had AX mode off for many weeks until I remembered to turn it back on. After that the Echo still worked.
Message 5 of 9
Mikey94025
Prodigy

Re: Orbi Wifi 6 and Amazon Alexa (RBK853)


@IronJupiter50 wrote:
I also had a problem with an Echo I purchased late last year. It always failed to join the Orbi network.

One workaround, that I read elsewhere in this forum, was to turn off AX mode. This worked for me. I don’t think you can change this setting in the app. You need to do it from the web interface instead:
orbilogin.com

You need to leave AX mode off until the Echo updates itself with a new firmware. I don’t know how long this takes. I had AX mode off for many weeks until I remembered to turn it back on. After that the Echo still worked.

Sorry to hear that you had to disable AX mode to setup the initial wireless connection with your Amazon Echo.  Had you already tried setting CTS/RTS Threshold to 2347?  My experience was that changing this in the admin website under Advanced...Wireless Settings was enough to fix many wireless compatibility issues with my Orbi AX and I never had to disable AX.

 

Message 6 of 9

Re: Orbi Wifi 6 and Amazon Alexa (RBK853)

Good point. I just checked and my CTS/RTS is currently set at 2347 on 5G which is what my Echo Dot is connected to.

But I don’t know if the CTS/RTS was originally set that way when I first tried to setup my Echo Dot last Nov/Dec or I changed it after we had that firmware disconnect issue back in March.

So it’s not clear to me what fixed my problem. Or maybe I worked around it kind of like Furry did above. Maybe once it gets connected, it’ll stay connected. But for sure turning off AX mode is one way to get the Echo Dot connected.
Message 7 of 9
Helo8787
Initiate

Re: Orbi Wifi 6 and Amazon Alexa (RBK853)

Thanks for all the responses everyone. I actually figured out what the issue was so I hope this helps anyone else having issues. The echo systems themselves were not up to date and required an update to connect to the mesh WiFi 6 system. I plugged in my old router and used that internet access point to update each echo and then in the Alexa settings I would change the WiFi to the mesh system after they were updated. All the echos work great now.
Message 8 of 9
FURRYe38
Guru

Re: Orbi Wifi 6 and Amazon Alexa (RBK853)

The default CTS value would have been 64. Not sure why NG is keeping this value as it seems to cause problems for some users. Changing it to 2347 seems to resolve most problems. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 1217 views
  • 5 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E