Reply

Orbi blocking access to service hosted on a bridged IP (RBR750)

AxeBro
Aspirant

Orbi blocking access to service hosted on a bridged IP (RBR750)

I have two IPs from my ISP delivered to a gateway.

 

Port 1 on the gateway is connected to my Orbi RBR750

Port 2 on the gateway is connected to another brand router. 

 

Port 1 on bridge mode from the gateway. This means that Orbi is directly connected to the Internet - no double-NAT. 

Port 2 is double-NAT. On ISP account, I set the requisite ports to forward to the other brand router. On that router's UI, I forward to the appropriate devices behind that LAN.

 

There's a webiste that's hosted on a device on Port 2. The website is accessible from the internet at large, by anyone, anywhere. EXCEPT me, when I'm connected to my Orbi RBR750. 

 

The gateway from ISP has it's own WiFi - when I connect to that, I can access the website. 

 

To compound this further - it used to work fine with my older Orbi (RBR50) . And perhaps even with the RBR750, before I enabled guest wifi, or activated Armor by opening the mobile app. Not sure when it stopped working.

 

It's not a DNS issue, because NSLOOKUP returns the right IP. 

 

I need to be able to access that website while connected to Orbi. Where do I begin to fix this?

 

 

Message 1 of 4
FURRYe38
Guru

Re: Orbi blocking access to service hosted on a bridged IP (RBR750)

Probably need to have what ever it is on Port #2 connected to the Orbi router. Maybe your ISP Modem is having two separate IP addreses that are not on the same network. Or set the modem back to router mode and configure the Orbi for AP Mode, then you'll be on the same network is the modem would be the main host router. 

 

I'd contact the ISP provider about the modem configuration to see of they can help on that. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 2 of 4
AxeBro
Aspirant

Re: Orbi blocking access to service hosted on a bridged IP (RBR750)

Thanks - I appreciate the reply. It's really on Orbi end - the previous Orbi did exactly what I wanted. 

 

I might have to run WireShark in a VM to see what exactly is happening. Basically the ONLY place I can't access that site, is from the AP on the Orbi. 

Message 3 of 4
FURRYe38
Guru

Re: Orbi blocking access to service hosted on a bridged IP (RBR750)

Possible differences between the two Orbi systems. Let us know what you find out. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 169 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E