Reply

Orbi

Taity
Initiate

Orbi

I am struggling to set up my Orbi6 system. I am walking through the app set up but it says or I network not found on my phone. When I search for the network on my phone it is there but it reports authentication error.I have done a reset on the router but it still reports authentication error. Please can anybody advise in non tec terms how to resolve this issue.

Thanks

Message 1 of 4

Accepted Solutions
Taity
Initiate

Re: Orbi

Thanks I managed to get it set up via the app in the end

View solution in original post

Message 3 of 4

All Replies
FURRYe38
Guru

Re: Orbi

Try using a wired PC and web browser to setup the RBR...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 4
Taity
Initiate

Re: Orbi

Thanks I managed to get it set up via the app in the end

View solution in original post

Message 3 of 4
FURRYe38
Guru

Re: Orbi

Mark your thread as solved. Enjoy. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 221 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E