Reply

Parental Controls disaster

lochsa4
Follower

Parental Controls disaster

I activated the parental control feature. Created a profile and turned off some devices. At some point I turned off the entire house profile. No biggy, I just turned it back on, right. Well, hell no! Half of my devices will no longer connect to the internet. They show in the Orbi app as connected to the router, but the devices say they aren't connected (i.e. Amazon Echos and Arlo cameras).I've restarted, rebooted, reset, removed re(younameit). I've done everything and nothing works. It's a freaking nightmare. My security cameras are useless. Netgear, you suck! I'm so mad that this "upgrade" destroyed my entire network. Of course, Netgear support is worthless unless I want to pay for their support package. I spent $500 for this device! Anybody else experience this? I hope not, but I'm probably not alone.
Message 1 of 2
FURRYe38
Guru

Re: Parental Controls disaster

Netgear has set up a community forum specifically for the Circle and Parental Controls product. Most of the people who watch that forum are more likely to have experience with Circle and know how to work it better than those of us who follow this "general Orbi" forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/NETGEAR-Smart-Home-Parental/bd-p/en-home-smart-parental-controls
https://www.netgear.com/home/services/smart-parental-controls/

 

Good Luck

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 76 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E