× We are working to resolve an issue that is preventing some customers from accessing the Orbi app or web interface for the Orbi RBK85x and RBK75x. We are investigating this as the highest priority and will provide updates at Status.NETGEAR.com
Reply

Port Forwarding Not Working RBR750

Paul50
Aspirant

Port Forwarding Not Working RBR750

I have been having trouble with my Plex server not being accessable remotely. One the troubleshoot tips was to assign a static IP to the NAS and assign port 32000. I have done both of those and it hasn't helped.

 

I went to verify on https://portchecker.co/ if the port was open, and it is showing closed. I also checked other ports, like 80, and they are all closed. Reading on the forums, I also confirmed that my external IP is the same as is displayed under the advanced tab. I disabled UPnP as some people said that might help.

 

I have run out ideas as to why I can't seem to get the port forwarding working.

 

Thanks

Message 1 of 4

Accepted Solutions
FURRYe38
Guru

Re: Port Forwarding Not Working RBR750

https://community.netgear.com/t5/Orbi-AX/Port-Forwarding-Not-Working/td-p/2108524/jump-to/first-unre...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

View solution in original post

Message 4 of 4

All Replies
FURRYe38
Guru

Re: Port Forwarding Not Working RBR750

Netgear has set up a community forum specifically for the Orbi AX (WiFi 6) products. Most of the people who watch that forum are more likely to have experience with Orbi AX and know how to work it better than those of us who follow this "general Orbi" forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

Thank you.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 4
CrimpOn
Sensei

Re: Port Forwarding Not Working RBR750

You've probably already looked at this guide:

https://support.plex.tv/articles/200931138-troubleshooting-remote-access/ 

I love my Orbi.
Message 3 of 4
FURRYe38
Guru

Re: Port Forwarding Not Working RBR750

https://community.netgear.com/t5/Orbi-AX/Port-Forwarding-Not-Working/td-p/2108524/jump-to/first-unre...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 377 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E