Reply

RBK 353 - Constant Disconnections - Firmware 4.4.0.10

mgfeal
Aspirant

RBK 353 - Constant Disconnections - Firmware 4.4.0.10

Hi,

 

I own a Netgear Orbi RBK353. Both satellites connected using Ethernet.

First weeks all worked with a few problems, but since I updated to firmware 4.4.0.10 (4.4.0.10_2.10.63 for the principal router) is unusable.

Devices disconnected every day. Devices that are one meter away. To solve it I need to reboot Orbi satellites.

Anyone with the same problems?

 

Thanks!

Message 1 of 12
FURRYe38
Guru

Re: RBK 353 - Constant Disconnections - Firmware 4.4.0.10

I would power OFF the ISP modem for 1 minute. Factory reset the Orbi router and power it off. Power ON the ISP modem and let it sync. Then power ON the Orbi router and walk thru the setup wizard again using a wired PC and a web browser.


@mgfeal wrote:

Hi,

 

I own a Netgear Orbi RBK353. Both satellites connected using Ethernet.

First weeks all worked with a few problems, but since I updated to firmware 4.4.0.10 (4.4.0.10_2.10.63 for the principal router) is unusable.

Devices disconnected every day. Devices that are one meter away. To solve it I need to reboot Orbi satellites.

Anyone with the same problems?

 

Thanks!


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 12
Obtc101
Aspirant

Re: RBK 353 - Constant Disconnections - Firmware 4.4.0.10

Hello @mgfeal did you find a solution to this and did the reset work?

 

I've been suffering the same issue since the firmware landed, having previously had a solid connection throughout.

 

When I review the router's logs on the web interface, it seems that my connection drop outs coincide with potential DoS attacks and scans.  I am aware of other users reporting lots of false positives for the DoS attacks, so they may not be genuine.  However in any case, the drop outs seems to correlate with them at the same time.

 

My ISP modem and connection during this period is fine, so it's definitely the Orbi network

 

Any advice appreciated

Thanks

 

Message 3 of 12
FURRYe38
Guru

Re: RBK 353 - Constant Disconnections - Firmware 4.4.0.10

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

Has a factory reset and setup from scratch been performed since last FW update? 
I would power OFF the ISP modem for 1 minute. Factory reset the Orbi router and power it off. Power ON the ISP modem and let it sync. Then power ON the Orbi router and walk thru the setup wizard again using a wired PC and a web browser.

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡


@Obtc101 wrote:

I've been suffering the same issue since the firmware landed, having previously had a solid connection throughout.

 

When I review the router's logs on the web interface, it seems that my connection drop outs coincide with potential DoS attacks and scans.  I am aware of other users reporting lots of false positives for the DoS attacks, so they may not be genuine.  However in any case, the drop outs seems to correlate with them at the same time.

 

My ISP modem and connection during this period is fine, so it's definitely the Orbi network

 

Any advice appreciated

Thanks

 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 4 of 12
mgfeal
Aspirant

Re: RBK 353 - Constant Disconnections - Firmware 4.4.0.10

I'm browsing to one of the satelites using its IP. And I discovered that 2.4GHz is not working. So devices are disconnected.

 

Captura de pantalla 2021-09-13 a las 18.17.52.png

 

 

But I don't why. Orbi router has enable 2.4 and 5G.

Captura de pantalla 2021-09-13 a las 18.20.34.png

 

Any idea?

Thanks!

 

Message 5 of 12
FURRYe38
Guru

Re: RBK 353 - Constant Disconnections - Firmware 4.4.0.10

Then check boxes next to 2.4 and 5G are for enabled AX mode on the RBR. Not enabled of the 2.4G or 5G radios in general. 

 

Has a factory reset of the RBR and RBS and setup from scratch been performed then check the RBS status page for 2.4Ghz? 


@mgfeal wrote:

I'm browsing to one of the satelites using its IP. And I discovered that 2.4GHz is not working. So devices are disconnected.

 

Captura de pantalla 2021-09-13 a las 18.17.52.png

 

 

But I don't why. Orbi router has enable 2.4 and 5G.

Captura de pantalla 2021-09-13 a las 18.20.34.png

 

Any idea?

Thanks!

 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 6 of 12
mgfeal
Aspirant

Re: RBK 353 - Constant Disconnections - Firmware 4.4.0.10

The RBR is the second snapshot. It has both signals enabled.

 

Now I reset the Satelite. It finished the sync and now it's working (image attached).

Message 7 of 12
mgfeal
Aspirant

Re: RBK 353 - Constant Disconnections - Firmware 4.4.0.10

Captura de pantalla 2021-09-13 a las 18.40.10.png

Message 8 of 12
mgfeal
Aspirant

Re: RBK 353 - Constant Disconnections - Firmware 4.4.0.10

Sorry, I don't know why I can't upload images.

I'll monitoring the satellite the next days.

Message 9 of 12
FURRYe38
Guru

Re: RBK 353 - Constant Disconnections - Firmware 4.4.0.10

Inline pictures have to be approved by a forum moderator. 

Please use the Choose File button on a post to include the picture file for faster review. 


Glad it's working better. Come back and let us know if there are any changes after a few days. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 10 of 12
mgfeal
Aspirant

Re: RBK 353 - Constant Disconnections - Firmware 4.4.0.10

After a few days working ok, the satellite is failing again. Image attached.

How I can get logs from this satellite?

Thanks!

Message 11 of 12
FURRYe38
Guru

Re: RBK 353 - Constant Disconnections - Firmware 4.4.0.10

Satellites IP address/debug.htm

I recommend you contact NG support about this ASAP.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 332 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E