Reply

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

FURRYe38
Guru

RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

So since NG is giving out some unofficial FW to those who have called in to NG support and users have posted links to this version of FW, I figured I'd try it myself. 

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...

"Load at your own risk." 

 

Loaded today over on top of previous un-released v4.6.5.14 which ran with no problems for 12 days:

RBR850v4.6.5.14_12DaysUpTime.png

Both RBS and RBR updated. 

Powered OFF RBS and RBR for 1 minute then back ON. 

CAX80 in mode only mode.

No changes made to the system. Manual Channels 1 and 40. Transmit set to 50%. CTS set to 64. No Armor or SPC enabled. 40Mhz only channel width. RBS ethernet connected to the RBR.

FIrstLoadDebug.pngRBRAttachedDevices.png

 

Wireless speed test thru the system using a PC connected to the ASUS GT-AX11000 in wireless bridge mode:

ASUSGTAX11000Bridge2RBR850SpeedTestResultsOver900Mbps.png

 

One thing I notice is that the Atteched Devices list is sorted by IP address from Low to High numbers. This is nice. 

 

Will see how this goes...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 1 of 57
ahswp
Apprentice

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

IS THERE A VERSION FOR 750?

Model: A6200|802.11ac Dual Band WiFi USB Adapter
Message 2 of 57
FURRYe38
Guru

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

No. Nobody has posted anything regarding the 7 series. 


@ahswp wrote:

IS THERE A VERSION FOR 750?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 3 of 57
FURRYe38
Guru

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

Actually I take that back, if you contact NG support, they may give you something:

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/RBK750-Beta-Firmware-4-6-6-11/m-p/21...


@ahswp wrote:

IS THERE A VERSION FOR 750?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 4 of 57
Ely
Luminary
Luminary

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

Thanks for posting this. I have just updated my Orbi with it. 

 

I have been having random crashes on my RBR850 Router/Sat since I got it, been on this nightmare for months now. (I have had it on AP Mode, but it did the same when I had it on Router mode btw) It just reboots whenever I try to stream 4K movies or YouTube videos on my Roku or Chromcast TV boxes. It also does it at random times for no apparent reason when I'm in the middle of important Zoom meetings. 

 

Finger crossed with this new firmware, I'll report in a few hours/days how it has gone with it.

 

Message 5 of 57
FURRYe38
Guru

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

Sounds good. I applied this over prior FW version and powered OFF the system for 1 minute then back ON is all. If you notice something, please do a full on reset and setup from scratch if you didn't already. 


I'm not seeing anything so far. Fingers crossed too. 


@Ely wrote:

Thanks for posting this. I have just updated my Orbi with it. 

 

I have been having random crashes on my RBR850 Router/Sat since I got it, been on this nightmare for months now. (I have had it on AP Mode, but it did the same when I had it on Router mode btw) It just reboots whenever I try to stream 4K movies or YouTube videos on my Roku or Chromcast TV boxes. It also does it at random times for no apparent reason when I'm in the middle of important Zoom meetings. 

 

Finger crossed with this new firmware, I'll report in a few hours/days how it has gone with it.

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 6 of 57
Chuck_M
Mentor

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

Would appreciate recommendations and/or what implmenters of this have set for the following settings:

 

Specifically:

On ADVANCED Wirless Settings

  1. 2.4G:
    • Enable 20/40 Coesistence?
    • Enable WMM?
    • CTS/RTS Threshold (set at 64)
  2. 5G
    • Enable WMM?
    • CTS/RTS Threshold (set at 64)
    • On BASIC Wireless Settings:

Enable AX (2.4 and 5G)

 

On LAN Settings:

  1. RIP Direction
  2. RIP Version

On ADVANCED Security | Access Controls

  1. Does it make sense to have acess control on if you dont block any new connections? (which I dont on my LAN) or is this unnecessary computing cycles being wasted?

On ADVANCED WAN Settings

  1. Disable IGMP Proxying
  2. NAT Filtering (Enable/Disable & Secured/Open)

Thanks

 

 

 

 

 

 

 

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 7 of 57
FURRYe38
Guru

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences


@Chuck_M wrote:

Would appreciate recommendations and/or what implmenters of this have set for the following settings:

 

Specifically:

On ADVANCED Wirless Settings

  1. 2.4G:
    • Enable 20/40 Coesistence? I'm using 40Mhz only.
    • Enable WMM? Enabled on mine. 
    • CTS/RTS Threshold (set at 64) Using 64 default here.
  2. 5G
    • Enable WMM? Enabled on mine.
    • CTS/RTS Threshold (set at 64) Using 64 default here.
    • On BASIC Wireless Settings: Manual Channel 1 and 40 on mine. WPA2 and AES only. 

Enable AX (2.4 and 5G)

 

On LAN Settings:

  1. RIP Direction: BOTH
  2. RIP Version: Disabled on mine

On ADVANCED Security | Access Controls

  1. Does it make sense to have acess control on if you dont block any new connections? (which I dont on my LAN) or is this unnecessary computing cycles being wasted? I Don't use Access Controls for my house hold since it's all adults. If you are not actively needing any kind of controls for devices, then I'd avoid using it. 

On ADVANCED WAN Settings

  1. Disable IGMP Proxying: Checked to Disable.
  2. NAT Filtering (Enable/Disable & Secured/Open) Mines set to OPEN since we have two xbox game consoles online.

 

 

 

 

 

 

 

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 8 of 57
raven_au
Virtuoso

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

Thought I'd re-instate my RBK853 system to try this new beta.

 

I had quite a few problems so I factory reset the devices.

It's now nearly 4 hours and I'm still having problems.

 

The DHCP server problems persist, it stops giving out IP addresses to certain devices.

And I have a new problem, my VoIP device that has its IP addresses reserved in DHCP, has its address manually configured and is wired to the RBR850 is now constantly disconnecting.

 

I can't comment on the constant wireless disconnection problem because I can't get the router working properly, perhaps in another 4 hours or so ...

 

Unbelievable !!!

Message 9 of 57
Ely
Luminary
Luminary

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences


@FURRYe38 wrote:

Sounds good. I applied this over prior FW version and powered OFF the system for 1 minute then back ON is all. If you notice something, please do a full on reset and setup from scratch if you didn't already. 


I'm not seeing anything so far. Fingers crossed too. 


@Ely wrote:

Thanks for posting this. I have just updated my Orbi with it. 

 

I have been having random crashes on my RBR850 Router/Sat since I got it, been on this nightmare for months now. (I have had it on AP Mode, but it did the same when I had it on Router mode btw) It just reboots whenever I try to stream 4K movies or YouTube videos on my Roku or Chromcast TV boxes. It also does it at random times for no apparent reason when I'm in the middle of important Zoom meetings. 

 

Finger crossed with this new firmware, I'll report in a few hours/days how it has gone with it.

 


I did update over my previous firmware as well, however like an hour after upgrading I noticed the pink light color (Bad sign) So I just went ahead and did a full 30/30/30 reset.

 

Basically started from scratch where I had to login to the Orbi network with the default username/pass. I again set it up in AP Mode, Watched over 4 hours of Netflix 4K HDR streaming with no issues. I was already happy because it thas never alllowed me to watch one full 4K HDR episode or movie without crashing. 

 

Unfortunately for me, at around the 4 hour mark just when I had finished streaming I noticed the sad Pink color lights on the Orbi router again, plus I noticed my Harmony Hub light going red (No internet)

 

So yeah, it seems to be slighter better than before, but still far from fixed for me unfortunately. I have been an Orbi fan for years, but this Orbi has made me loose all trust in Netgear. Nothing but problems with this device in the 6 months or so that I have owned it. My next router won't be a Netgear that's for sure.

 


 

Message 10 of 57
raven_au
Virtuoso

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences


@raven_au wrote:

Thought I'd re-instate my RBK853 system to try this new beta.

 

I had quite a few problems so I factory reset the devices.

It's now nearly 4 hours and I'm still having problems.

 

The DHCP server problems persist, it stops giving out IP addresses to certain devices.

And I have a new problem, my VoIP device that has its IP addresses reserved in DHCP, has its address manually configured and is wired to the RBR850 is now constantly disconnecting.

 

I can't comment on the constant wireless disconnection problem because I can't get the router working properly, perhaps in another 4 hours or so ...

 

Unbelievable !!!


After a few more hours the router has started to work.

I see that changes to device names made in the web interface are no longer reflected in the Orbi app so I've got 20 to 30 devices I need to update in TWO places now.

Job well done Netgear!

Message 11 of 57
FURRYe38
Guru

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

After resetting the system did you setup from scratch or did you load a saved backup from file after the reset? 


@raven_au wrote:

@raven_au wrote:

Thought I'd re-instate my RBK853 system to try this new beta.

 

I had quite a few problems so I factory reset the devices.

It's now nearly 4 hours and I'm still having problems.

 

The DHCP server problems persist, it stops giving out IP addresses to certain devices.

And I have a new problem, my VoIP device that has its IP addresses reserved in DHCP, has its address manually configured and is wired to the RBR850 is now constantly disconnecting.

 

I can't comment on the constant wireless disconnection problem because I can't get the router working properly, perhaps in another 4 hours or so ...

 

Unbelievable !!!


After a few more hours the router has started to work.

I see that changes to device names made in the web interface are no longer reflected in the Orbi app so I've got 20 to 30 devices I need to update in TWO places now.

Job well done Netgear!


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 12 of 57
raven_au
Virtuoso

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences


@FURRYe38 wrote:

After resetting the system did you setup from scratch or did you load a saved backup from file after the reset? 


@raven_au wrote:

@raven_au wrote:

Thought I'd re-instate my RBK853 system to try this new beta.

 

I had quite a few problems so I factory reset the devices.

It's now nearly 4 hours and I'm still having problems.

 

The DHCP server problems persist, it stops giving out IP addresses to certain devices.

And I have a new problem, my VoIP device that has its IP addresses reserved in DHCP, has its address manually configured and is wired to the RBR850 is now constantly disconnecting.

 

I can't comment on the constant wireless disconnection problem because I can't get the router working properly, perhaps in another 4 hours or so ...

 

Unbelievable !!!


After a few more hours the router has started to work.

I see that changes to device names made in the web interface are no longer reflected in the Orbi app so I've got 20 to 30 devices I need to update in TWO places now.

Job well done Netgear!


 


I always setup from scratch after a firmware reset, I never use backup configurations.

 

And AFAICS so far the wireless disconnection problem still exists with this firmware.

 

Message 13 of 57
FURRYe38
Guru

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

Did you happen to try prior un-released FW? v4.6.5.14? 

Mine ran 12 days with no problems. So far not seeing any thing on this version either. Though my RBS are ethernet connected...

I'm going to try them wireless...


@raven_au wrote:


I always setup from scratch after a firmware reset, I never use backup configurations.

And AFAICS so far the wireless disconnection problem still exists with this firmware.

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 14 of 57
FURRYe38
Guru

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

Ok, removed the ethernet cable from both RBS and there wirelessly connected now.

Let let this run and monitor:

RBSWirelessConnected.png

 

Basic Information
Firmware Version: V4.6.6.11_2.1.4T1

dumaos: v3.0.386

seal: v2.1.5.18-0

seal_services: v2.1.5.7-0

armor-bd: v2.2.100.3

spc-circle: v3.25.0.2

CPU Load: 11.86%

Memory Usage(Used/Total): 317 MB/874 MB

System Uptime: 2 days 21:20:51

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 15 of 57
Ely
Luminary
Luminary

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

Ok, I'm happy to report that my RBR850 / RBS850 combo hasn't crashed in 3 days now, I watched over 4 hours of 4K HDR on Netflix/Prime Video yesterday with no issues, then several more hours of YouTube. Usually it crashes with an hour or 2 of streaming 4K.  Crossing fingers, this software at least seems more stable.

 

Today I was in a Zoom meeting for 2 hours and again no issues so far.

 

I'll report if/when it crashes or not.

Message 16 of 57
FURRYe38
Guru

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

Glad you got it working. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡


@Ely wrote:

Ok, I'm happy to report that my RBR850 / RBS850 combo hasn't crashed in 3 days now, I watched over 4 hours of 4K HDR on Netflix/Prime Video yesterday with no issues, then several more hours of YouTube. Usually it crashes with an hour or 2 of streaming 4K.  Crossing fingers, this software at least seems more stable.

 

Today I was in a Zoom meeting for 2 hours and again no issues so far.

 

I'll report if/when it crashes or not.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 17 of 57
Ely
Luminary
Luminary

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

 


@FURRYe38 wrote:

Glad you got it working. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡


@Ely wrote:

Ok, I'm happy to report that my RBR850 / RBS850 combo hasn't crashed in 3 days now, I watched over 4 hours of 4K HDR on Netflix/Prime Video yesterday with no issues, then several more hours of YouTube. Usually it crashes with an hour or 2 of streaming 4K.  Crossing fingers, this software at least seems more stable.

 

Today I was in a Zoom meeting for 2 hours and again no issues so far.

 

I'll report if/when it crashes or not.


 


 

Thanks,


I'll make sure to do this, However eventually it did crash again today, but at least it's not crashing several times a day. Hopefully it'll get better before general release.

Message 18 of 57
FURRYe38
Guru

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

What was happening and going on when you notice this crash? 

What brings you the idea of the system crashing? 

Was a power OFF of the RBR and RBS and Modem for 1 minute then back ON performed or was a full on factory reset performed after loading v11? 

 

Is this your current modem? ARRIS - SURFboard S33

 


@Ely wrote:

 


I'll make sure to do this, However eventually it did crash again today, but at least it's not crashing several times a day. Hopefully it'll get better before general release.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 19 of 57
Chuck_M
Mentor

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

I installed this on my RBR850 and three RBS850s a couple of days ago.

 

I also used the recommended wireless settings provided by Furry earlier in this thread.

 

Two of my RBS850s are hard wired and one is wireless backhaul.

 

I have well over 50 devices including Synology, Sonos, Hue, TVs, Swimming Pool controllers, Nest, security camera NVR, Plex servers and the like.  It's a relatively heavy load on the RBR850.

 

So far so good.  No dropouts of either WiFI nor ethernet devices like I was experiencing before which caused me to try this.

 

System is in Router mode connected to Cox cable at 350M down.

 

I did NOT do a factory reset before install and I did NOT power off after install.   Just install, reboot (part of upgrade) and thats it.

 

Thanks for sharing this and hopefully others will have same experience.

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 20 of 57
FURRYe38
Guru

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System


@Chuck_M wrote:

I installed this on my RBR850 and three RBS850s a couple of days ago.

 

I also used the recommended wireless settings provided by Furry earlier in this thread.

 

Two of my RBS850s are hard wired and one is wireless backhaul.

 

I have well over 50 devices including Synology, Sonos, Hue, TVs, Swimming Pool controllers, Nest, security camera NVR, Plex servers and the like.  It's a relatively heavy load on the RBR850.

 

So far so good.  No dropouts of either WiFI nor ethernet devices like I was experiencing before which caused me to try this.

 

System is in Router mode connected to Cox cable at 350M down.

 

I did NOT do a factory reset before install and I did NOT power off after install.   Just install, reboot (part of upgrade) and thats it.

 

Thanks for sharing this and hopefully others will have same experience.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 21 of 57
Dd852
Luminary

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

@FURRYe38 many thanks, as ever, for posting this and trying it. It installed very smoothly for me, so smoothly that I'm not even jinxing things by doing my usual turning everything off/on after an update. I'm just letting it be, until or unless I run into problems. All good so far. 

Message 22 of 57
Dd852
Luminary

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

Just to add: this firmware seems to have solved the minor problem that was driving me crazy, of one of my satellites repeatedly going through the white/blue flashing sequence every 30 minutes or so. Since updating... the satellite has been quiet, well-behaved, unlighted as it should be. 

Message 23 of 57
FURRYe38
Guru

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

Glad you got it working. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡


@Dd852 wrote:

Just to add: this firmware seems to have solved the minor problem that was driving me crazy, of one of my satellites repeatedly going through the white/blue flashing sequence every 30 minutes or so. Since updating... the satellite has been quiet, well-behaved, unlighted as it should be. 




My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 24 of 57
tjtrimble
Apprentice

Re: RBK 8 Series Only - Unofficial v4.6.6.11 Firmware Experiences

I installed this version yesterday morning....everything is looking good & stable so far.  I wonder why Netgear is having such a tough time with their firmware?  I'm not seeing many new features in these releases.  The only new feature I want to see is an opt out of automatic firmware upgrades!

My Setup: FIOS ISP(940Mbps/880Mbps), ISP provided gateway (router/modem FIOS-G1100), RBR850 (AP Mode) with 2 wired backhaul satellites via Cat 6 & 5e
Message 25 of 57
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E