× We are working to resolve an issue that is preventing some customers from accessing the Orbi app or web interface for the Orbi RBK85x and RBK75x. We are investigating this as the highest priority and will provide updates at Status.NETGEAR.com
Reply

RBK750 Ethernet Backhaul in AP Mode - Problems

akhilstyle
Aspirant

RBK750 Ethernet Backhaul in AP Mode - Problems

Hi,

 

I have had a read of similar discussions but everyone's set up is slightly different - I purchased an RBK753 system (1 router and 2 satellites). I have a couple of problems/questions?

 

My Home Set Up

My home has cat6 ports in all of the bedrooms which run to a central point in my basement.

I have a router/modem supplied by my ISP (with no option to run this in "modem only" mode. This router has 6 ethernet ports.

The bedrooms are connected to these ethernet ports on the ISP router.

I have set the RBR as AP mode.

 

Orbi Set Up

current setup.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The RBR750 is in bedroom 1 with ethernet to the ISP router/modem

The RBS is in bedroom 2 and 3 with ethernet to the ISP router/modem

 

Question 1 - Is this set up OK?

Is it better to have the RBR next to the ISP modem/router and have the satellites connect directly to the Orbi Router rather than the ISP router?

The only downside I can see of this is that I need another Satellite for Bedroom 1 as the RBR would be in the basement and not an ideal position for Wifi.

 

Question 2 - LAN or WAN?

So when I connect the ethernet cable from the ISP router to the WAN port on the RBR - it does not show the Satelites on the Orbi App - it says offline.

When I connect it to the LAN port - it can see these satelites as ONLINE. However when I change a setting on the Orbi App - for example SSID - it updates the RBR to *NEW_SSID* but the satelites retain the *OLD_SSID* - is this normal?

 

Thanks for any help

Message 1 of 7
akhilstyle
Aspirant

Re: RBK750 Ethernet Backhaul in AP Mode - Problems

current setup.jpg

Message 2 of 7
FURRYe38
Guru

Re: RBK750 Ethernet Backhaul in AP Mode - Problems


@akhilstyle wrote:

Hi,

 

I have had a read of similar discussions but everyone's set up is slightly different - I purchased an RBK753 system (1 router and 2 satellites). I have a couple of problems/questions?

 

My Home Set Up

My home has cat6 ports in all of the bedrooms which run to a central point in my basement.

I have a router/modem supplied by my ISP (with no option to run this in "modem only" mode. This router has 6 ethernet ports.

The bedrooms are connected to these ethernet ports on the ISP router.

I have set the RBR as AP mode.

 

Orbi Set Up

current setup.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The RBR750 is in bedroom 1 with ethernet to the ISP router/modem

The RBS is in bedroom 2 and 3 with ethernet to the ISP router/modem

 

Question 1 - Is this set up OK?

Is it better to have the RBR next to the ISP modem/router and have the satellites connect directly to the Orbi Router rather than the ISP router?

 

RBS will need to be connected behind the RBR and not the modem for them to work right:

https://kb.netgear.com/000051205/What-is-Ethernet-backhaul-and-how-do-I-set-it-up-on-my-Orbi-WiFi-Sy...

 

The only downside I can see of this is that I need another Satellite for Bedroom 1 as the RBR would be in the basement and not an ideal position for Wifi.

 

Question 2 - LAN or WAN?

So when I connect the ethernet cable from the ISP router to the WAN port on the RBR - it does not show the Satelites on the Orbi App - it says offline.

When I connect it to the LAN port - it can see these satelites as ONLINE. However when I change a setting on the Orbi App - for example SSID - it updates the RBR to *NEW_SSID* but the satelites retain the *OLD_SSID* - is this normal?

 

For AP or router mode on the RBR the WAN port must be used. Once the RBS are connected to the RBR, then the system and app will report the status correctly. 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 3 of 7
akhilstyle
Aspirant

Re: RBK750 Ethernet Backhaul in AP Mode - Problems

Thank you

 

Is this what you mean? And I should connect the RBR from the WAN port to the ISP modem/router?

 

current setup.jpg

 

Thanks

Akhil

Message 4 of 7
FURRYe38
Guru

Re: RBK750 Ethernet Backhaul in AP Mode - Problems

Please use the Choose File button when you post a picture. We can't see inline pictures until they are approved.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 5 of 7
akhilstyle
Aspirant

Re: RBK750 Ethernet Backhaul in AP Mode - Problems

sorry photo attached

Message 6 of 7
FURRYe38
Guru

Re: RBK750 Ethernet Backhaul in AP Mode - Problems

Yes. That will work. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 341 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E