Reply

Re: RBK750 Series - Firmware Update v4.6.3.7

jamacphoto
Apprentice

Re: RBK750 Series - Firmware Update v4.6.3.7

Ok had the, Router like all, autoupdate. must have ahppen last night as all my issue started when i woke up.

bought as Xmas and has been a dream since then, spent msot of the days trying all the statndard stuff and kind of worked for a bit or netflix seem to be not affect/ the least affected. 

Tonight started to look here and reddit and as we can see no luck.

Sence i am a Production/support person and senior programmer i started to think liek that. 

so i was like what if we jsut stop using the wireless netwrok and use the Guest network. 

so i have had it onn all thsi tiem for a likke private conneciton for me office to the net. so nothign else on that.

so connected the Fire tv (that has been stopping every 10 or so min for 30 sec to a min and then starting again) and bingo watched a 60 min tv show on Britbox wiht no interruption. then watched a movie on Plex ( it was having same issue as same channel before) and now watched a movie.

do not want to jinx it but has been workign now for over 2 hours.

can noty gaurentee this will work for others but wanted to pass on this.

 

i will update if it starts to slow down and drop conneciotns liek before.

 

 

 

Message 101 of 304
Frustrated_New
Initiate

Re: RBK750 Series - Firmware Update v4.6.3.7

Whats's the official guidance from Netgear on this? While I want to love this gear, it's been nothing but VERY poor performance since I picked it up 2 weeks ago. I'm about to return it to costco and go with a competing product due to the slow performance, dropped wifi, etc on this firmware. 

 

Is there an ETA on the fix?

Message 102 of 304
FURRYe38
Guru

Re: RBK750 Series - Firmware Update v4.6.3.7

Others have mentioned disabling AX mode and setting CTS to 2347 on the RBR has help bring stability. 

NG is aware of these problems. 

NG doesn't share if or when new FW will be forth coming. 

 

Users can try this if they wanna downgrade:

https://community.netgear.com/t5/Orbi-AX/RBK750-Series-Firmware-Update-v4-6-3-7/m-p/2130838/highligh...


@jamacphoto wrote:

Ok had the, Router like all, autoupdate. must have ahppen last night as all my issue started when i woke up.

bought as Xmas and has been a dream since then, spent msot of the days trying all the statndard stuff and kind of worked for a bit or netflix seem to be not affect/ the least affected. 

Tonight started to look here and reddit and as we can see no luck.

Sence i am a Production/support person and senior programmer i started to think liek that. 

so i was like what if we jsut stop using the wireless netwrok and use the Guest network. 

so i have had it onn all thsi tiem for a likke private conneciton for me office to the net. so nothign else on that.

so connected the Fire tv (that has been stopping every 10 or so min for 30 sec to a min and then starting again) and bingo watched a 60 min tv show on Britbox wiht no interruption. then watched a movie on Plex ( it was having same issue as same channel before) and now watched a movie.

do not want to jinx it but has been workign now for over 2 hours.

can noty gaurentee this will work for others but wanted to pass on this.

 

i will update if it starts to slow down and drop conneciotns liek before.

 

 

 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 103 of 304
scoboo
Guide

Re: RBK750 Series - Firmware Update v4.6.3.7

I spent two hours today with a senior level tech at Netgear.

She used iStumbler app to identify that there are quite a few networks in the area of our residence that may be causing interference.

She changed the following:
orbilogin.net/start.htm

Advanced tab

Wireless Setup

Under Wireless Settings header:

change 2.4GHz Channel to "11"

change 5GHz Channel to "36"

 

This change has increased our wireless signal by 30-50%.

That said, Netgear engineers are continuing to monitor our devices in order to debug the issue with firmware V4.6.3.7_2.0.49.

 

The above setting change is a TEMPORARY solution. Hope it helps!

 

Message 104 of 304
orbiuser1975
Apprentice

Re: RBK750 Series - Firmware Update v4.6.3.7

There are two issue (maybe more) with this firmware.  Some are concerns with WiFi speeds and some issues with random reboots.  Your suggestion is for the WiFi speeds.  Thanks for sharing the update.  If anyone is reading @scoboo suggestion, don't expect that changing to those channels verbatim will directly help your situation as the channels depend on your environment and can/will change depending on the environment.

My Setup (FiOS ONT 300Mbps/300Mbps) > pfSense (DIY) > RBR750 (AP) > RBS750 v4.6.5.14
Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 105 of 304
FURRYe38
Guru

Re: RBK750 Series - Firmware Update v4.6.3.7

If you have lots of wifi neighbors near by, try turning down the power output of the RBR wifi radios from 100% to 50% and see if this changes anything. Under Advanced Tab/Advanced Settings/Wireless Settings


@scoboo wrote:

I spent two hours today with a senior level tech at Netgear.

She used iStumbler app to identify that there are quite a few networks in the area of our residence that may be causing interference.

She changed the following:
orbilogin.net/start.htm

Advanced tab

Wireless Setup

Under Wireless Settings header:

change 2.4GHz Channel to "11"

change 5GHz Channel to "36"

 

This change has increased our wireless signal by 30-50%.

That said, Netgear engineers are continuing to monitor our devices in order to debug the issue with firmware V4.6.3.7_2.0.49.

 

The above setting change is a TEMPORARY solution. Hope it helps!

 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 106 of 304
Xcelebric
Guide

Re: RBK750 Series - Firmware Update v4.6.3.7

Thanks.  What IP, or URL I should use to block the auto firmware update?     This might be the ultimate solution....

Message 107 of 304
Xcelebric
Guide

Re: RBK750 Series - Firmware Update v4.6.3.7

Here is the latest update from my trying:

1.  Downgrade the Firmware to  V3.2.10.10  for both Router and the Satellite, which is the very first Firmware version.   Using the way I mentioned in previous thread that pressing F12 in the downgrade page and unhide the Yes button. 


This Firmware version has Telnet option on Debug page.   

2. After that, perform factory reset on both  Router and the Satellite.

3. Finish basic configuration, but DO NOT connect to internet yet. 

4. Enable Telnet option on both Router and the Satellite in their Debug.html page. 

5. Telnet connect to both devices, and ran the following:

nvram set auto_upgrade_enable=0
nvram set ver_check_https_svr1=http.fw.updates1.aaa.com
nvram set ver_check_ftp_svr1=updates1.aaa.com
nvram set ver_check_ftp_svr2=updates1.aaa.com
nvram set ver_check_ftp_svr3=updates1.aaa.com
nvram set lang_check_ftp_svr=updates1.aaa.com
nvram set install_fw_upgrade_latest=0
nvram set ver_check_enable=0
nvram set ver_check_ftp_password=aaa@aaa
nvram set control_cloud_backend_fw_url=https://http.fw.updates1.aaa.com
nvram set promotion_server=updates1.aaa.com
nvram commit

 

6. Make sure the above run on both devices. 

7. Go to Managment page -> Advanced -> Security -> Block Sites :
     a. Keyword Block set to "Always"

     b. Add the following key words:
         http.fw.updates1.netgear.com

         updates1.netgear.com

     c. Click Apply. 

 

8. Perform a Soft reboot from Advanced Home : -> Reboot -> Connect back to the Internet. 

 

9. After that, my firmware update page showing this:

 

Status:

Router    RBR750        RBR750            V3.2.10.10     Service unreachable
Satellite  RBS750       Orbi Satellite-1   V3.2.10.10     Service unreachable

 

10, I will monitor for a day or so to see if this works. 

 

 

Message 108 of 304
FURRYe38
Guru

Re: RBK750 Series - Firmware Update v4.6.3.7

I presume #7 isn't needed as I've tried this before with out telnet config and it didn't work. I found that blocking just the two update addresses blocked at a upstream host router infront of the RBR did. 

I presume the telnet config is whats doing it....

That version will not have the DNS fix in it though...

 


@Xcelebric wrote:

Here is the latest update from my trying:

1.  Downgrade the Firmware to  V3.2.10.10  for both Router and the Satellite, which is the very first Firmware version.   Using the way I mentioned in previous thread that pressing F12 in the downgrade page and unhide the Yes button. 


This Firmware version has Telnet option on Debug page.   

2. After that, perform factory reset on both  Router and the Satellite.

3. Finish basic configuration, but DO NOT connect to internet yet. 

4. Enable Telnet option on both Router and the Satellite in their Debug.html page. 

5. Telnet connect to both devices, and ran the following:

nvram set auto_upgrade_enable=0
nvram set ver_check_https_svr1=http.fw.updates1.aaa.com
nvram set ver_check_ftp_svr1=updates1.aaa.com
nvram set ver_check_ftp_svr2=updates1.aaa.com
nvram set ver_check_ftp_svr3=updates1.aaa.com
nvram set lang_check_ftp_svr=updates1.aaa.com
nvram set install_fw_upgrade_latest=0
nvram set ver_check_enable=0
nvram set ver_check_ftp_password=aaa@aaa
nvram set control_cloud_backend_fw_url=https://http.fw.updates1.aaa.com
nvram set promotion_server=updates1.aaa.com
nvram commit

 

6. Make sure the above run on both devices. 

7. Go to Managment page -> Advanced -> Security -> Block Sites :
     a. Keyword Block set to "Always"

     b. Add the following key words:
         http.fw.updates1.netgear.com

         updates1.netgear.com

     c. Click Apply. 

 

8. Perform a Soft reboot from Advanced Home : -> Reboot -> Connect back to the Internet. 

 

9. After that, my firmware update page showing this:

 

Status:

Router    RBR750        RBR750            V3.2.10.10     Service unreachable
Satellite  RBS750       Orbi Satellite-1   V3.2.10.10     Service unreachable

 

10, I will monitor for a day or so to see if this works. 

 

 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 109 of 304
Xcelebric
Guide

Re: RBK750 Series - Firmware Update v4.6.3.7

I did test on this, if we do not perform #7, the Router will still be able to detect the update. 

Message 110 of 304
FURRYe38
Guru

Re: RBK750 Series - Firmware Update v4.6.3.7

OK, thank you for confirming. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 111 of 304
Hoopadellic
Aspirant

Re: RBK750 Series - Firmware Update v4.6.3.7

Hi, I have been experiencing the issue where the internet disconnects randomly for about 10 - 30 seconds and I noticed my firmware had been upgraded to 4637. Is there a solution to this yet? I don't have time to read all of this thread. I bought my Orbi ax4200 last March and it worked perfectly until a few weeks ago when it got updated. Looks like I'm beyond the 90 days of support. I have reset my Orbi and Netgear modem multiple times the last few weeks and still experiencing this issue. Any tips or insights you can provide would be appreciated. 
Thank you. 

Message 112 of 304
FURRYe38
Guru

Re: RBK750 Series - Firmware Update v4.6.3.7

Try this:

https://community.netgear.com/t5/Orbi-AX/RBK750-Series-Firmware-Update-v4-6-3-7/m-p/2130838/highligh...


@Hoopadellic wrote:

Hi, I have been experiencing the issue where the internet disconnects randomly for about 10 - 30 seconds and I noticed my firmware had been upgraded to 4637. Is there a solution to this yet? I don't have time to read all of this thread. I bought my Orbi ax4200 last March and it worked perfectly until a few weeks ago when it got updated. Looks like I'm beyond the 90 days of support. I have reset my Orbi and Netgear modem multiple times the last few weeks and still experiencing this issue. Any tips or insights you can provide would be appreciated. 
Thank you. 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 113 of 304
mcnitzken
Guide

Re: RBK750 Series - Firmware Update v4.6.3.7

@Xcelebric You are awesome!!! I followed your advice for the most part, and had a lot of success. I moved everything back onto V3.2.18.1_1.4.14 after trying endlessly to fix my v4 installation. Editing the css on the webpage allowed me to get the YES button to appear, and I tried blocking the URLs a few ways.

 

To prevent updates, I also took some tips from @FURRYe38 and used my upstream Verizon FIOS router to block the update websites. For the FIOS Router, this isn't the most intuitive, but you need:

1. Assign the Orbi Router a static IP

2. Go to Advanced -> Parental Controls

3. Add the Orbi as a Device and select "Block the following Websites and Embedded Keywords within a URL"

4. Enter the http.fw.updates1.netgear.com and updates1.netgear.com urls.

 

Initially I couldn't get the schedule to stick all the time, but I ended up enabling all the days, Set the Rule will be Active at the Schedule Time, and set it from 9:00AM to 8:45AM initially. Then I when I changed it from 9AM to 9AM in edit it now goes for 24 hours. Originally when I set the Start and End time the same the rule wouldn't work for me, so maybe there's a bug in the FIOS firmware, but it works now and I get the "Service Unreachable" message.

 

I did notice in the logs that somehow the router figured out there is a v4.6.7 firmware available as it is listed in the debug logs, but it does not show any prompt, and the firmware update pages fail, so I'm optimistic its not going to actually update, as I factory reset it several times after making sure the update urls were blocked.

 

Message 114 of 304
Timothy88
Apprentice

Re: RBK750 Series - Firmware Update v4.6.3.7

I have an RBK752 running firmware version 4.6.3.7 and am seeing the router disconnect and turn magenta. I have a wired connection to the router and am unable to connect to any devices on the LAN or access the internet while in this state. If I launch the app it shows the status or the router to be red/disconnected.  I can recover by using the Orbi app on my phone and rebooting the router once the router reboots then everything is good.   Is this yet another problem with the firmware?  Any ideas on when Netgear will be releasing a fix?  Any ideas on what may help stabalize this or do I have to go back to my time capsule until Netgear can get it fixed?

 

Message 115 of 304
FURRYe38
Guru

Re: RBK750 Series - Firmware Update v4.6.3.7

Has a power off for 1 minute then back ON with the ISP modem and Orbi system been performed since last update?
Has a factory reset and setup from scratch been performed since last FW update?

Other users mentioned disabling AX mode and setting CTS to 2347 helped.

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 


@Timothy88 wrote:

I have an RBK752 running firmware version 4.6.3.7 and am seeing the router disconnect and turn magenta. I have a wired connection to the router and am unable to connect to any devices on the LAN or access the internet while in this state. If I launch the app it shows the status or the router to be red/disconnected.  I can recover by using the Orbi app on my phone and rebooting the router once the router reboots then everything is good.   Is this yet another problem with the firmware?  Any ideas on when Netgear will be releasing a fix?  Any ideas on what may help stabalize this or do I have to go back to my time capsule until Netgear can get it fixed?

 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 116 of 304
Timothy88
Apprentice

Re: RBK750 Series - Firmware Update v4.6.3.7

Yes I have performed several power cycles. This is the third time this has happend since the update.  I have not performed a factory reset since the update as from reading the posts in this thread it seemed to have not effect on resolving any of the issues mentioned.  I can do a factory reset but I have a lengthy list of reservations that I would need to re-add. 

 

Message 117 of 304
Timothy88
Apprentice

Re: RBK750 Series - Firmware Update v4.6.3.7

Not sure how disable AX mode would affect the wired connection unless it is making the router itself unstable.  Comcast cable connected to an SB8200

Message 118 of 304
FURRYe38
Guru

Re: RBK750 Series - Firmware Update v4.6.3.7

So you have powered OFF both ISP modem and RBR? 

When the RBR seems to loose connection, does the front LED turn ON PINK? 

When you factory reset, have a backup configuration to file saved. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System

 

Try what this user did:

https://community.netgear.com/t5/Orbi-AX/New-RBK752-753-Firmware-Version-4-6-3-7-Released/m-p/213191...

 


@Timothy88 wrote:

Yes I have performed several power cycles. This is the third time this has happend since the update.  I have not performed a factory reset since the update as from reading the posts in this thread it seemed to have not effect on resolving any of the issues mentioned.  I can do a factory reset but I have a lengthy list of reservations that I would need to re-add. 

 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 119 of 304
Talk2Mike
Apprentice

Re: RBK750 Series - Firmware Update v4.6.3.7

I just picked up a RBK753 for a good price (Amazon retuned item with 30% discount).

It needed a factory reset before I could set it up, but already had V4.6.3.7 installed.

 

So far I have not had any issues and everything is working fine. Maybe a factory reset and then setting up again will help. I am using in router mode and I made no changes apart from enabling IPV6 and setting a different SSID (and password).

ISP BT (UK) | VDSL Modem (HG-612) | Orbi RBK753
Message 120 of 304
FURRYe38
Guru

Re: RBK750 Series - Firmware Update v4.6.3.7

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy.


@Talk2Mike wrote:

I just picked up a RBK753 for a good price (Amazon retuned item with 30% discount).

It needed a factory reset before I could set it up, but already had V4.6.3.7 installed.

 

So far I have not had any issues and everything is working fine. Maybe a factory reset and then setting up again will help. I am using in router mode and I made no changes apart from enabling IPV6 and setting a different SSID (and password).


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 121 of 304
Timothy88
Apprentice

Re: RBK750 Series - Firmware Update v4.6.3.7

Yes when it loses connected it goes magenta or pink.

 

Message 122 of 304
Timothy88
Apprentice

Re: RBK750 Series - Firmware Update v4.6.3.7

What a Joke.  I reset defautls and restored fro a backup and it changed half of the names in my reservation list to something orhte than what I had them named and cant' find my armor subscription. 

Message 123 of 304
FURRYe38
Guru

Re: RBK750 Series - Firmware Update v4.6.3.7

You might revert back to v3 if v3 is what had been working for you:

https://community.netgear.com/t5/Orbi-AX/RBK750-Series-Firmware-Update-v4-6-3-7/m-p/2130838/highligh...


@Timothy88 wrote:

What a Joke.  I reset defautls and restored fro a backup and it changed half of the names in my reservation list to something orhte than what I had them named and cant' find my armor subscription. 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 124 of 304
Timothy88
Apprentice

Re: RBK750 Series - Firmware Update v4.6.3.7

Netgear should be compensating us for all of this wasted time. What a terrible release, the develpoers and QC should be ashamed of themselves for a release this troublesome.

 

Message 125 of 304
Top Contributors
Announcements

Orbi WiFi 6E