Reply

Re: RBK752-100NAS 2.4 Device Connection Issue

jcleck
Follower

RBK752-100NAS 2.4 Device Connection Issue

I have the RBK752 and one satelitte. Both were set up out of the box following standard setup procedure and I have not since changed any settings since it was set up with. I am having issues getting some 2.4 only devices to connect to the system at all. I have gone in and turned the 5ghz broadcast off to see if that made a difference and it did not so I have since turned in back on. I have other 2.4 only devices that have connected with no issue. The odd thing I have found is that the 2.4 devices I can not get to connect to my main network will connect to my guest network. What can I do to get them to connect to my main network? I am at a loss here.

Message 1 of 2
FURRYe38
Guru

Re: RBK752-100NAS 2.4 Device Connection Issue

What FW version are you using? 

 

What channels are you using? 1, 6 or 11 is recommended. 

Try disabling AX mode on 2.4Ghz on the RBR. Under Basic Tab/Wireless settings. Remove the check mark from the 2.4Ghz check box. 

 

Set CTS value to 2347 under Advanced Tab/Advanced Settings/Wireless Settings.

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 88 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E