Reply

RBK752 Cannot get Orbi app to work

Murf111
Aspirant

RBK752 Cannot get Orbi app to work

So I tried to setup my new RBK752 unsing the (android) Orbi App but it kept failing so I ended up using the web console setup from my pc.  I was easily able to get it setup, created an admin password, renamed the system and got everything running just fine but I cannot login to via the mobile app at all.

 

When I open the app it says detecting product for a minute and then says "Issues connecting with Murf-Fi" (Mur-Fi is my renamed Orbi network name).  If I try agin it jsut continues to say the same thing.

 

If I try to the connect remotely button it seems to process but the "Your Products" screen says "No devices with Remote Management enabled".  If I log into the router and set the remote management checkbox it hasd no effect.

 

An hour of back and forth and I havent gotten anywhere, can someone help?

Message 1 of 3
KMDonlon
Luminary

Re: RBK752 Cannot get Orbi app to work

Did you try it with location enabled on your phone and giving the Orbi app location permissions?

Also, within the app/settings there is a slider to enable remote management. Did you enable this setting?
Message 2 of 3
Murf111
Aspirant

Re: RBK752 Cannot get Orbi app to work

Thanks for this it was the location setting. I had it set to share only when app was running and when I changed it to "All the time" it worked. Must be a weird Android quirk or a bug in the app.
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 194 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E