Reply

RBK852

Shaggylady_40
Aspirant

RBK852

Hello I cannot connect any of my devices that are 2.4GHZ. I tried the troubleshooting to uncheck the 5G box. Not working I just keep getting reputed to change my password. I have two networks now ATT for the 2.4GHZ and Orbi for 5GHZ. How can I change the setup to allow both bands?
Message 1 of 7
LadySapphy
Guide

Re: RBK852

Have you tried turning off AX mode?

Message 2 of 7
Shaggylady_40
Aspirant

Re: RBK852

How do I do that?
Message 3 of 7
FURRYe38
Guru

Re: RBK852

AXMode.png

Remove the check mark and select Apply.

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 4 of 7
LadySapphy
Guide

Re: RBK852

Log into the interface via the web, go to advanced then go to setup then go to wireless setup.  In there you will see AX mode on and off.

 

Screenshot 2021-06-20 125210.jpg

Message 5 of 7
Shaggylady_40
Aspirant

Re: RBK852

I want both 2.4 and 5. If I uncheck 2.4 will that allow the 2.4 devices ti be added to the network?
Message 6 of 7
LadySapphy
Guide

Re: RBK852

It might, that is what this will test.   AX is new tech to make wireless faster.  the problem may be that your devices on 2.4 cannot handle the extra stuff that AX does. 

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 278 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E