× We are working to resolve an issue that is preventing some customers from accessing the Orbi app or web interface for the Orbi RBK85x and RBK75x. We are investigating this as the highest priority and will provide updates at Status.NETGEAR.com
Reply

RBK853 - Slow Wired Gigabit Connection

big44
Aspirant

RBK853 - Slow Wired Gigabit Connection

I just upgraded to Ultrafast with BT (900mb speeds). When connected directly with ethernet to the provided ISP router, I'm getting instant 900mb speeds. The speed tests literally /instantaneously/ jump to 900mb.

 

I then set my ISP router to Modem mode and wire to Orbi, then wire my PC to Orbi with ethernet, the speeds creep their way up a lot slower (starts 300mb, slowly building 100mb at a time). Also my latency is a few ms more.

 

Another issue with the Orbi is slow wifi speeds. I'm only getting about 400mb speeds max through wifi. I also have another Orbi RBK850 satellite literally in the next room with an ethernet going to a second PC, and that PC is only getting 400mb speeds too.

 

 

I've tried AP mode, router mode, different cables (CAT8, CAT6, CAT5E), bypassed my ISP modem through PPPoE. Nothing has fixed it. The only way I'm getting my max speeds is directly connecting to the ISP provided router.

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 3
FURRYe38
Guru

Re: RBK853 - Slow Wired Gigabit Connection

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

Has a power off for 1 minute then back ON with the ISP modem and Orbi system been performed since last update?

 

Is Armor or SPC enabled on the RBR? 

 

What mode is the modem working in currently? 

The IS supports PPPoE? 

When you had the modem in router mode, did you use the modems DMZ for the RBR in router mode as well and turn OFF all wifi radios on the modem? 

 

Your ISP Modem already has a built in router and wifi. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

 

https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-Online-Update-4-6-3-16-RBR850-RB...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 3
big44
Aspirant

Re: RBK853 - Slow Wired Gigabit Connection

Hi @FURRYe38,

 

Current firmware is V4.6.3.16

 

My ISP Router I believe is the Smart Hub 2, from BT.

 

Yes, I've reset everything for over 5 mins and repowered.

 

The modem is currently in AP mode, but I've tried Router also.

 

PPPoE is possible, and I activated it as mentioned in original post but this did not improve anything.

 

I'm not familiar with 'DBZ' and 'RBR' but I did turn off all the radios on the modem.

 

"1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly." - So I found out this isn't possible for the specific router I'm using. I thought turning off the radios bypasses the wifi.


"2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode." - I want to try this, but I'm going to need some extra details as I'm unsure how to do this.


"3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router." - I just tried this and it has given me the best results, yet not perfect. I'm currently getting about 550 download speed while right infront of the router, up from 400 originally.

 

Thanks!

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 243 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E