Reply

RBR750 app cannot detect product (but internet works)

kcar113
Aspirant

RBR750 app cannot detect product (but internet works)

I keep receiving the "WiFi Not Detected" error on my Orbi app. App is the latest version 2.10.0.16. Local Network is enabled, my internet is working completely fine. I also can't access from web browser. Very confused on how and why this is happening.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 4
FURRYe38
Guru

Re: RBR750 app cannot detect product (but internet works)

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

Has a power OFF of the RBR and ISP Modem for 30 seconds then back ON been performed? 

 

Using Custom wireless SSID name and PW and devices are connected to this SSID? 

 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 2 of 4
kcar113
Aspirant

Re: RBR750 app cannot detect product (but internet works)

Honestly not sure how to check my firmware since I can't access the Orbi through the app or web browser, which I guess is my the reason I'm trying to figure out this issue.

 

I have not performed a power on or off since the internet IS working, and I don't want to mess with it too much. The confusion is that I'm on the custom named network and using the password from my Orbi, but I have no way to access it.

 

I do not have a modem from an ISP since it's Verizon Fios, so all i have is the main Orbi and satellite. 

Message 3 of 4
FURRYe38
Guru

Re: RBR750 app cannot detect product (but internet works)

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

I recommend doing a factory reset with the RBR disconnected from the ISP modem and set it up from scratch usng a wired PC and web browser. Try IE11, Edge or Firefox browser to set it up.  After you get to the home back. You can connect the RBR back to the modem. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 227 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E