Reply

RBR750 dropping WiFi connections every 10s in AP mode

tobiasjs
Tutor

RBR750 dropping WiFi connections every 10s in AP mode

[Originally posted in Orbi, cross posting as suggested there]

 

Starting this morning, my RBR750 has been dropping WiFi connections every 10s.

I factory reset it and everything was fine until I put it back into AP mode, at which point the same thing started happening. I'm wondering whether there's a bug in AP mode that was introduced in a firmware update, given that I think the version I'm on was released mid July, and it might have taken a while to update, but I can't be sure when the firmware version was released, and when my router updated (release dates in firmware versions are kind of useful...)

 

I captured a debug log, but nothing stands out as an error in dmesg.log, although there's a lot of wlan activity. I've attached the log (as a PDF. *sigh*) in case it's helpful.

 

I rely on AP mode as the Orbi is downstream of a Firewalla Gold, so the workaround of switching back to Router mode is not really an acceptable solution.

 

As a sidenote, what I would really like is to be able to have the Orbi work in bridge mode, and assign different VLAN tags to the main and guest networks so that I can partition them with the Firewalla. It doesn't seem like bridge mode allows me to do that? If I turn on bridge mode I can't assign SSIDs to anything other than the 'Internet' VLAN, which seems to still get IP addresses from the Orbi.

 

Basic Information
Firmware Version: V4.6.3.7_2.0.49

armor-bd: 2.2.95

seal: v2.0.24-0

seal_services: v2.0.23-0

spc-circle: 3.17.1.5

CPU Load: 53.69%

Memory Usage(Used/Total): 340 MB/874 MB

System Uptime: 0 days 00:40:56

Server Information
Router Analytics: PROD

CHP Cloud: PROD

XCloud: PROD

BD Cloud:

Circle Cloud: N/A

Message 1 of 17
FURRYe38
Guru

Re: RBR750 dropping WiFi connections every 10s in AP mode

This happens with out the RBR being connected or turned ON? 

 

Are you using Dynamic or Static IP addressing configuration ON the RBR when in AP mode? 

 

What channels are you using? 

Any Wifi Neighbors near by? If so, how many?

 

How was the Orbi system updated? Auto update or manually updated with FW files? 

 

Orbi AX doesn't support bridge mode or wireles bridge mode. Just AP mode. And most features in AP Mode are disabled. Any VLAN configuration would be done at the host router, not on Orbi in AP mode anyways since AP mode is thus data pass thru from wifi to the wired side of the LAN. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 17
tobiasjs
Tutor

Re: RBR750 dropping WiFi connections every 10s in AP mode

The router is getting a (fixed) IP via DHCP from the Firewalla.

Wireless channel info is:

  Region Europe
  2.4G Channel Auto (9)
  2.4G Wireless mode: Up to 573.5 Mbps
  5G Channel 36 + 40(P) + 44 + 48
  5G Wireless mode: Up to 1201 Mbps

We're in an area of low congestion. The key thing, for me, is that this configuration worked for half a year with no problems until today, and also switching to Router mode without changing anything else gives a solid connection, and the problem resurfaces when I switch back to AP mode. At the same time a wired connection to the Firewalla is not dropping, so I'm certain that it's the WiFi, not the uplink.

 

I didn't do a manual FW update, so I'm presuming that it autoupdated. It's a guess though, because I don't have any logs that would confirm.

 

 don't know if it's possible to downgrade, but if it is, I'd be happy to try that to test if it is a firmware issue.

Message 3 of 17
FURRYe38
Guru

Re: RBR750 dropping WiFi connections every 10s in AP mode

I would download the FW FIles for the RBR and RBS. Use a wired PC and web browser and send the FW to the RBS first then RBR lastly. 

Factory reset each and setup from scratch. 

Try using channels 1, 6 or 11 on 2.4Ghz and 48 on 5Ghz.

 

I would Leave off the RBS after there reset and check check to see if the RBR is stable after it's set up after the reset. If stable, then re-add the RBS. 

 

 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 4 of 17
mcs123
Aspirant

Re: RBR750 dropping WiFi connections every 10s in AP mode

@tobiasjs did you find a solution to this?  I have the same setup as you, Firewalla Gold as my router, and RBR750 in AP mode.  Everything worked fine, then all of the sudden wifi just started dropping out every 8-10 seconds, the RBS won't stay connected to the RBR either...  When I put the RBR back into Router mode the Wifi is rock solid and the RBS connects with no issue.  I went back and forth several times, as soon as I put the RBR into AP mode wifi goes bonkers and nothing stays connected.  Factory reset everything several times... same results.

 

Note: The RBR is on FW: V4.6.3.7_2.0.49

 

 

Message 5 of 17
FURRYe38
Guru

Re: RBR750 dropping WiFi connections every 10s in AP mode

Seeing similar issue here:

https://community.netgear.com/t5/Orbi-AX/RBR850-RBS850-4-6-3-9-Firmware-problem/td-p/2134065/jump-to...

 

You might downgrade FW back to v3.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 6 of 17
mcs123
Aspirant

Re: RBR750 dropping WiFi connections every 10s in AP mode

@FURRYe38  Thank you for the reply. I intended to try that today, and then block direct access to the internet to the RBR via the Firewalla Gold box to prevent updates.  The Orbi is only 9 days old, so I've been contemplating just returning it... and trying out the Eero.

Message 7 of 17
tobiasjs
Tutor

Re: RBR750 dropping WiFi connections every 10s in AP mode

I haven't had the chance to try the firmware downgrade yet, but I'm reasonably confident that this is going to fix the issue. I've been living with the double NAT and the inability to distinguish devices at the firewall, which is not ideal.

 

Assuming it resolves the issue I'll collect logs before and after so that hopefully Netgear devs can fix the issue.

Message 8 of 17
FURRYe38
Guru

Re: RBR750 dropping WiFi connections every 10s in AP mode

I collected logs from mine last nite and sent them in. Hopefully next Fw update will fix this. I'm trying a factory reset on mine as well today after work and see if the problem continues. I presume it will. Smiley Frustrated

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 9 of 17
tobiasjs
Tutor

Re: RBR750 dropping WiFi connections every 10s in AP mode

Confirmed that downgrading firmware fixed the problem for me. What do I need to block at the firewall to prevent the autoupdate from ruining everything again?

 

I don't understand why Netgear seem not to believe that this issue is significant enough to warrant pulling the firmware.

Message 10 of 17
mcs123
Aspirant

Re: RBR750 dropping WiFi connections every 10s in AP mode

I returned mine and bought a different brand, which I've had zero issues with... and it lets you manage the features with the mobile app even in Bridge mode, unlike the Orbi. A far superior experience so far.

 

Anyway, @tobiasjs there is a post somewhere on here that lists the domains to block, but I think with our Firewalla you could just block the internet to the router itself, which shouldn't impact the individual devices.

 

Edit: This is one of the posts, but I recall seeing another post with a few more domains to block as well.

https://community.netgear.com/t5/Orbi-AX/RBR850-How-to-disable-automatic-firmware-updates/m-p/210374...

Message 11 of 17
FURRYe38
Guru

Re: RBR750 dropping WiFi connections every 10s in AP mode

BLock these in a upstream router:

http.fw.updates1.netgear.com
updates1.netgear.com


@tobiasjs wrote:

Confirmed that downgrading firmware fixed the problem for me. What do I need to block at the firewall to prevent the autoupdate from ruining everything again?

 

I don't understand why Netgear seem not to believe that this issue is significant enough to warrant pulling the firmware.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 12 of 17
tobiasjs
Tutor

Re: RBR750 dropping WiFi connections every 10s in AP mode

Yep, I just blocked *.netgear.com from the router and satellite. And changed the NTP server to time.google.com as well.

 

I'm curious to know what other brand you ended up with. There weren't too many other options that supported mesh routing in AP mode that I could find. Very sad that Google didn't see fit to support this configuration with their offering.

Message 13 of 17
mcs123
Aspirant

Re: RBR750 dropping WiFi connections every 10s in AP mode

@tobiasjs I went with the Eero 6 Pro, an Amazon backed company.  The setup was flawless, it took only a a few minutes to do and everything worked via the app.  Signal strength is great, I have only needed to use 2 of the 3 devices the kit came with.  All of my devices (5 and 2.4) reconnected without any issues, and moving from router mode to AP (bridge) mode was completely painless. A bit more expensive, but totally worth it imo. I bought mine at a local Best Buy.

Message 14 of 17
FURRYe38
Guru

Re: RBR750 dropping WiFi connections every 10s in AP mode

ALL USERS of the 7 series Orbi AX system, please contact NG support by opening a support ticket and contact NG and ask them for the beta that seems to be avialable for the 7 series that seems to be directed to fixed what everyone with a 7 series has been having problems with:

https://www.netgear.com/support/#

For user out of warranty, contact @Blanca_O and @DarrenM and send them a PM and ask for the beta. 

 

https://community.netgear.com/t5/Orbi-AX/New-RBK752-753-Firmware-Version-4-6-3-7-Released/m-p/213650...

https://community.netgear.com/t5/Orbi-AX/New-RBK752-753-Firmware-Version-4-6-3-7-Released/m-p/213652...

 

 

Good Luck. 


@tobiasjs wrote:

I haven't had the chance to try the firmware downgrade yet, but I'm reasonably confident that this is going to fix the issue. I've been living with the double NAT and the inability to distinguish devices at the firewall, which is not ideal.

 

Assuming it resolves the issue I'll collect logs before and after so that hopefully Netgear devs can fix the issue.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 15 of 17
tobiasjs
Tutor

Re: RBR750 dropping WiFi connections every 10s in AP mode

It seems like the time limit on support is 90 days from purchase, not the warranty period. Will PM.

Message 16 of 17
FURRYe38
Guru

Re: RBR750 dropping WiFi connections every 10s in AP mode

👍

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 17 of 17
Top Contributors
Discussion stats
  • 16 replies
  • 814 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E