Reply

Re: RBR850 2.4Ghz smart switches

RBR850 2.4Ghz smart switches

I have an RBR850 with an RBS850 satellite both running firmware V4.6.3.16_2.0.51

 

I am trying to connect a leviton smart switch and have been working with their support. They claim to have issues connecting to wiw SSID's with mixed bands and reccomended I eiother split or turn off 5Ghz for the setup of the device. I cannot seem to find a way of doing either of those in the router settings. Anyone know how I can do this?

Message 1 of 4

Accepted Solutions
Mikey94025
Mentor

Re: RBR850 2.4Ghz smart switches

Looking at the Leviton setup instructions, it seems you connect your phone to the device and then choose a wi-fi network from a list that it provides.  This method should work and doesn't require that your phone be connected to the 2.4Ghz Orbi network.  Therefore the problem here may instead be due to Orbi AX 2.4Ghz wireless connectivity and not the sharing of the SSID between both bands.

 

Try setting your CTS/RTS Threshold to 2347 to maximize compatibility with older wireless devices:

  1. Go to the web admin portal at http://orbilogin.com/
  2. Click to the Advanced tab, Advanced left menu, Wireless Settings
  3. Set CTS/RTS Threshold to 2347 for both 2.4hz and 5Ghz networks
  4. Press Apply

See if that helps.  If problems still persist, next try disabling AX mode for the 2.4Ghz band:

  1. Go to http://orbilogin.com/
  2. Click to hte Advanced tab, Setup left menu, Wireless Setup
  3. Uncheck "Enable 2.4G" under the top Enable AX section
  4. Press Apply

View solution in original post

Message 4 of 4

All Replies
CrimpOn
Guru

Re: RBR850 2.4Ghz smart switches


@wRiNkLe_sTiCk wrote:

I have an RBR850 with an RBS850 satellite both running firmware V4.6.3.16_2.0.51

 

I am trying to connect a leviton smart switch and have been working with their support. They claim to have issues connecting to wiw SSID's with mixed bands and reccomended I either split or turn off 5Ghz for the setup of the device. I cannot seem to find a way of doing either of those in the router settings. Anyone know how I can do this?


There is no way to turn off or change the SSID on the 5G WiFi.

Are you connecting the Leviton switch to the primary or guest WiFi?

I love my Orbi.
Message 2 of 4

Re: RBR850 2.4Ghz smart switches

I have tried both

Message 3 of 4
Mikey94025
Mentor

Re: RBR850 2.4Ghz smart switches

Looking at the Leviton setup instructions, it seems you connect your phone to the device and then choose a wi-fi network from a list that it provides.  This method should work and doesn't require that your phone be connected to the 2.4Ghz Orbi network.  Therefore the problem here may instead be due to Orbi AX 2.4Ghz wireless connectivity and not the sharing of the SSID between both bands.

 

Try setting your CTS/RTS Threshold to 2347 to maximize compatibility with older wireless devices:

  1. Go to the web admin portal at http://orbilogin.com/
  2. Click to the Advanced tab, Advanced left menu, Wireless Settings
  3. Set CTS/RTS Threshold to 2347 for both 2.4hz and 5Ghz networks
  4. Press Apply

See if that helps.  If problems still persist, next try disabling AX mode for the 2.4Ghz band:

  1. Go to http://orbilogin.com/
  2. Click to hte Advanced tab, Setup left menu, Wireless Setup
  3. Uncheck "Enable 2.4G" under the top Enable AX section
  4. Press Apply
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 322 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E