Reply

RBR850 APP and IP connection Difficulty

cenolt100
Aspirant

RBR850 APP and IP connection Difficulty

Hi,

I own an RBR850 and two satellites.  When I first bought the system the phone App and the browser interface (192.168.1.1) worked great, but now either interface takes about 60 seconds or more to connect ----- and sometimes they never are able to connect.  The computer I'm using to connect to the router is hardwired, so it's not as simple as a Wifi issue.  The App shows 10 devices connected, the web interface shows 22.  I rebooted the network, it still has trouble connecting.

 

Meanwhile, while these interfaces work terribly, the router is handling all of the traffic we can throw at it.  Firmware has been updated. That's not the problem either.

 

What is going on? 

 

Thanks,

 

cenolt

Message 1 of 2
FURRYe38
Guru

Re: RBR850 APP and IP connection Difficulty

BE sure your using up to date FW:

https://community.netgear.com/t5/Orbi-AX/New-RBR850-RBS850-Series-Firmware-Version-v3-2-17-12-Releas...

 

For Orbi app issues, Netgear has set up a community forum specifically for the Orbi App product. Most of the people who watch that forum are more likely to have experience with Orbi App and know how to work it better than those of us who follow this "general Orbi" forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Orbi-App/bd-p/en-home-orbi-app
Good Luck.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)> RBK953(v6.0.3.68) & XR450(v130)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 101 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E