× We are working to resolve an issue that is preventing some customers from accessing the Orbi app or web interface for the Orbi RBK85x and RBK75x. We are investigating this as the highest priority and will provide updates at Status.NETGEAR.com
Reply

RBR850 Orbi WiFi 6 losing WPA2 security with two satellites

heyandy
Initiate

RBR850 Orbi WiFi 6 losing WPA2 security with two satellites

So today was the third time in a year that I wake up to find that my phone is not connected to my home Wifi...   Goto Wifi settings on phone to see my SID being broadcast, but without any security (have it configured for WPA2-PSK (AES))..  Force the connection onto the unsecured network (and no, no one in the neighborhood is spoofing my Wifi).  Login to the router via brower, and see WPA2-PSK (AES) is sedt, and password is correct.  Reboot the network, same results.

Unplug the second floor satellite, unplug my first floor satellite, unplug main router and wait 15 seconds.  Plug in main router, phone now needs my original WPA2 password to connect.  Run upstairs, plug in first floor satellite, run up stairs, plug in second floor satellite. All devices connect that were previously configured with same WPA2 password.

Look at Network Map or via browser, both satellites are showing offline, but each satellite is showing no light, flashing or otherwise.  However, I know both satellites are woriking fine, because both are hard wired to a hub in each room, and my iPad's and Laptop that are using WiFi are showing hardwired to the main router in the basement.

This is becoming annoying!   I am sure tomorrow I will reset the whole network and add the two satelittles again, starting wirelessly, and then plug them in, I am sure it will work again for another few months.

I am always checking for latest firmware (3.2.16.22 as I write this).  What gives?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 6
FURRYe38
Guru

Re: RBR850 Orbi WiFi 6 losing WPA2 security with two satellites

What is the Mfr and model# of the ethernet switch/hub in the configuration?
https://kb.netgear.com/000051205/What-is-Ethernet-backhaul-and-how-do-I-set-it-up-on-my-Orbi-WiFi-Sy...

 

Test the RBS connected to the back of the RBR directly to chech the sync and security settingl.

 

Has a factory reset and setup from scratch been performed since last FW update? 

 

There is v12 FW available for manual download and installation:

https://community.netgear.com/t5/Orbi-AX/New-RBR850-RBS850-Series-Firmware-Version-v3-2-17-12-Releas...

 

Please visit and post about this over in the Orbi AX forum:
https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

Thank you.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 6
vajim
Master

Re: RBR850 Orbi WiFi 6 losing WPA2 security with two satellites

Message 3 of 6
fangruoyuan
Guide

Re: RBR850 Orbi WiFi 6 losing WPA2 security with two satellites

Firmware issue, check my post please. NG support refuse to report this.

Message 4 of 6
FURRYe38
Guru

Re: RBR850 Orbi WiFi 6 losing WPA2 security with two satellites

Any progress on this? 


@heyandy wrote:

So today was the third time in a year that I wake up to find that my phone is not connected to my home Wifi...   Goto Wifi settings on phone to see my SID being broadcast, but without any security (have it configured for WPA2-PSK (AES))..  Force the connection onto the unsecured network (and no, no one in the neighborhood is spoofing my Wifi).  Login to the router via brower, and see WPA2-PSK (AES) is sedt, and password is correct.  Reboot the network, same results.

Unplug the second floor satellite, unplug my first floor satellite, unplug main router and wait 15 seconds.  Plug in main router, phone now needs my original WPA2 password to connect.  Run upstairs, plug in first floor satellite, run up stairs, plug in second floor satellite. All devices connect that were previously configured with same WPA2 password.

Look at Network Map or via browser, both satellites are showing offline, but each satellite is showing no light, flashing or otherwise.  However, I know both satellites are woriking fine, because both are hard wired to a hub in each room, and my iPad's and Laptop that are using WiFi are showing hardwired to the main router in the basement.

This is becoming annoying!   I am sure tomorrow I will reset the whole network and add the two satelittles again, starting wirelessly, and then plug them in, I am sure it will work again for another few months.

I am always checking for latest firmware (3.2.16.22 as I write this).  What gives?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 5 of 6
vajim
Master

Re: RBR850 Orbi WiFi 6 losing WPA2 security with two satellites

Any progress on this? 

how did you make out?

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 551 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E