Reply

RBS850 - Dropping pings to router RBR850

timsails
Luminary

RBS850 - Dropping pings to router RBR850

I have a work computer connected directly to the satellite RBS850 via Ethernet.  Randomly, it will lose connection to the router.

 

I connected a second computer via Ethernet to the same satellite.  I started ping -t commands to my router address 192.168.1.1.  Both computers would lose pings for about 2 or 3 minutes, then resume.

 

I did the same from another computer connected to a second satellite and it did not lose pings at the time the others did.  This leads me to believe the issue is with the one satellite and not with the router itself.

 

Has anyone else experienced this behavior?

 

My firmware version on the router and all satellites is: V4.6.8.2.

 

Thanks,

-- Tim Robinson

Message 1 of 4
FURRYe38
Guru

Re: RBS850 - Dropping pings to router RBR850

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Do you have any idea of how often this happens? 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and R8000 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 4
timsails
Luminary

Re: RBS850 - Dropping pings to router RBR850

Thanks for your answer!

 

Firmware on RBR850 and all RBS850 is: V4.6.8.2.

 

Modem is: Technicolor TC8715 cable modem attached to Mediacom Gigabit Cable ISP (barely get 550 Mbps), but I don't think that's related.  The pings to the router continued uninterrupted on the second satellite, plus the computer connected to it never lost internet connection. I had ssh connections via VPN to my work system and never dropped those.  I believe I've isolated the issue to the RF connection from the other RBS850 to the RBR850.

 

The distance between the router and satellite could be the issue.  They are close together (< 30 ft).  The router is behind  my TV in the living room.  The satellite with the issue is probably 20 ft away in the dining room on the same floor (used as an office).  The entire house is 3,600 square feet with three floors.

 

I wanted to connect directly to the RBS850 with Ethernet to eliminate possible interference on the Wi-Fi bands.

 

I'm currently using Auto channels for Wi-Fi, but I don't think that's related here since we're connecting the critical computers (mine and my wife's work computers) via Ethernet.

 

We have a few Wi-Fi neighbors, but again, I don't think that's related.  It's looking like either the RBS850 is dropping connection to the router via its RF radio.  Two computers connected to the troublesome RBS850 via Ethernet both dropped pings during the time of the issues -- eliminating NIC cards, etc. on the computer.

 

The issue happened at least several times per hour.  I finally ended up connecting that computer via Wi-Fi and haven't had any issues.  I was hoping to connect the critical computers and set top boxes, etc. to the satellites or router via Ethernet for both security and performance reasons (staying off of the Wi-Fi infrastructure).

 

I'm thinking of factory resetting the RBS850 with the issue and letting it update the firmware again.

 

Thoughts?

Thanks.

Message 3 of 4
FURRYe38
Guru

Re: RBS850 - Dropping pings to router RBR850

Let also get the RBS out more at a distance. 20ft away from the RBR to the RBS is too close. 30 feet or more is recommended starting distance. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and R8000 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 94 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E