Reply

Registration issue

devdeep
Tutor

Registration issue

I installed Orbi RBK353 today and during the automated process, I scanned the Router code and got a message that the product is registered. However, it is not showing in my purchases. Called Netgear support, the guy said they will call me in 10 minutes and cut me off without taking any of my details!!

Message 1 of 19

Accepted Solutions
schumaku
Guru

Re: Registration issue


@devdeep wrote:

Nope. Says the product is registered by someone else! Have sent another email to Netgear customer services. Let us see.


Ok. Still suspect there are multiple Netgear accounts (primary index is the email address) involved by accident in the App.

 


@devdeep wrote:

Send them an email and no response either!

Sending PM to Netgear moderators is about the last resort attempt of what we can suggest. Keep in mind it's not email, it's a PM on a community system, there is no granted service coverage, no forwarding or out-of-office, ... most of us (if not all) don't know anything about their work schedule.

 

 

View solution in original post

Message 17 of 19

All Replies
schumaku
Guru

Re: Registration issue

Not sure where you see a "purchases" list, could this be some fragment of Netgear's direct sales shop portal?

 

Products registered on your MyNetger account (have used the same as for the community here?) are expected to show up in the https://my.netgear.com/ -> My Products list.

Message 2 of 19
devdeep
Tutor

Re: Registration issue

Should have said my products instead of purchases in my original post. Not showing up in the my products list either as of now. Not sure how to get this addressed.

Message 3 of 19
FURRYe38
Guru

Re: Registration issue

Try contacting a forum moderator to help you out.

@Blanca_O 

@olympos1625 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 4 of 19
devdeep
Tutor

Re: Registration issue

Being new here, how do I contact one please?

Message 5 of 19
FURRYe38
Guru

Re: Registration issue

Send those moderators I tagged a private message...

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 6 of 19
devdeep
Tutor

Re: Registration issue

Sorry, I am not seeing the tagged moderators? Being a newbie, I am slightly confused here.

Message 7 of 19
FURRYe38
Guru

Re: Registration issue

There the two @ named moderators I posted. Just click on there names and it will open there profile page to send a message. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 8 of 19
devdeep
Tutor

Re: Registration issue

Just sent you a PM

Message 9 of 19
FURRYe38
Guru

Re: Registration issue

Please send @Blanca_O  or @olympos1625 a PM.

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 10 of 19
devdeep
Tutor

Re: Registration issue

Thank you. Have done so.

Message 11 of 19
devdeep
Tutor

Re: Registration issue

Still no luck! Very frustrating!

Message 12 of 19
schumaku
Guru

Re: Registration issue


@devdeep wrote:

Still no luck! Very frustrating!


Be aware most people attemtping to help here are community members, not Netgear employees.

 

What I would try in the meantime is a manual registration of your product(s) from my.netgear.com again and see if it does complain.

Message 13 of 19
devdeep
Tutor

Re: Registration issue

No reflection on the members here. Ny frustration is with Netgear who promise to call back and never do! Send them an email and no response either! Will take on your advice and try manual registration.

Message 14 of 19
devdeep
Tutor

Re: Registration issue

Nope. Says the product is registered by someone else! Have sent another email to Netgear customer services. Let us see.

Message 15 of 19
FURRYe38
Guru

Re: Registration issue

Also it's the weekend here so you may see response this coming work week. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 16 of 19
schumaku
Guru

Re: Registration issue


@devdeep wrote:

Nope. Says the product is registered by someone else! Have sent another email to Netgear customer services. Let us see.


Ok. Still suspect there are multiple Netgear accounts (primary index is the email address) involved by accident in the App.

 


@devdeep wrote:

Send them an email and no response either!

Sending PM to Netgear moderators is about the last resort attempt of what we can suggest. Keep in mind it's not email, it's a PM on a community system, there is no granted service coverage, no forwarding or out-of-office, ... most of us (if not all) don't know anything about their work schedule.

 

 

Message 17 of 19
devdeep
Tutor

Re: Registration issue

Resolved. Got a response to my email. Product is now registered. Thanks guys.

Message 18 of 19
FURRYe38
Guru

Re: Registration issue

Smiley Wink

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi CBR752 v4.6.7.7(Gateway Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), RAXE500(v78), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 19 of 19
Top Contributors
Discussion stats
  • 18 replies
  • 782 views
  • 3 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E