× We are working to resolve an issue that is preventing some customers from accessing the Orbi app or web interface for the Orbi RBK85x and RBK75x. We are investigating this as the highest priority and will provide updates at Status.NETGEAR.com
Reply

Simplisafe Cameras not connecting to new Orbi AX6000 WiFi Internet

MiloRetro
Aspirant

Simplisafe Cameras not connecting to new Orbi AX6000 WiFi Internet

I've been unable to get my SimpliSafe cameras linked to the internet via my new Orbi WiFi. The cameras have worked with my last wifi network, a LinkSys EA9300, but they do not link to my Orbi. I know my SimpliSafe cameras require a 2.4 network but the cameras are not finding it. I have an Apple iPhone 11 Pro running 13.5.1 software.

Anyone else have this problem or a solution for me pls?

Message 1 of 5
FURRYe38
Guru

Re: Simplisafe Cameras not connecting to new Orbi AX6000 WiFi Internet

What FW version do you have loaded? 

 

Do you have the prior router? 

 

Are you using the same SSID name and password on the Orib AX as you did on the prior router. If not, you can do this and then see if the cameras will connect. 

 

Disable AX Mode temporarily.

Also be sure that CTS and RTS values are changed to 2347 under Advanced Tab/Advanced Settings/Wireless Settings

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 5
MiloRetro
Aspirant

Re: Simplisafe Cameras not connecting to new Orbi AX6000 WiFi Internet

Thanx for the suggestions but it still isn't working. The access tabs and steps to take you have suggested are not available on my Orbi unit. Yes, I do still have my former wifi router, a Linksys EA9300, but I replaced with this unit. All of my wifi access including my indoor Simplisafe cameras and my two Ring doorbells easily found the 2.4 band on the Linksys but not on this Orbi unit. This Orbi AX6000 unit looks like a plug and play and it has worked like that for my Nest thermostat and my Shark robot vacuum. They found and are on the 2.4 band on this Orbi AX6000 without any special steps. But the Simplisafe cameras and Ring doorbells have not.

Message 3 of 5
schumaku
Guru

Re: Simplisafe Cameras not connecting to new Orbi AX6000 WiFi Internet


@MiloRetro wrote:

This Orbi AX6000 unit looks like a plug and play and it has worked like that for my Nest thermostat and my Shark robot vacuum. They found and are on the 2.4 band on this Orbi AX6000 without any special steps. But the Simplisafe cameras and Ring doorbells have not.


Is this all based on the existing wireless name (SSID) and security key configuration already in place on these Wi-Fi devices (as used with the old router before)? 

There are no controls for disabling AX on ADVANCED > Advanced > Wireless Settings ?

Another possibility beyond the devices not being "compatible" with an acess point running AC and AX (many Intel adapter based units had and have this issue unless current drivers and radio firmware is put in place) - depending on the area you are located: Under some legislations, 2.4 GHz can use the channels 1..13. Direct import or not properly location aware clients might not be able to use channels 12 and 13.

Message 4 of 5
FURRYe38
Guru

Re: Simplisafe Cameras not connecting to new Orbi AX6000 WiFi Internet

What FW version are you using currently?

 

Disabling of AX is on the BASIC tab/Wireless settings:

"Enable AX - This WiFi mode will enable AX features"

Will vve seen....


@MiloRetro wrote:

Thanx for the suggestions but it still isn't working. The access tabs and steps to take you have suggested are not available on my Orbi unit. Yes, I do still have my former wifi router, a Linksys EA9300, but I replaced with this unit. All of my wifi access including my indoor Simplisafe cameras and my two Ring doorbells easily found the 2.4 band on the Linksys but not on this Orbi unit. This Orbi AX6000 unit looks like a plug and play and it has worked like that for my Nest thermostat and my Shark robot vacuum. They found and are on the 2.4 band on this Orbi AX6000 without any special steps. But the Simplisafe cameras and Ring doorbells have not.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1628 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E