Reply

Speed issues with my orbi

Xelbak
Aspirant

Speed issues with my orbi

Hello everyone!

I recently purchased an Orbi AX4200 wifi mesh system Model # RBR750 with two satteltites model #RBS750. I have gigabit interenet but those speeds don't seem to carry through to the satellite I'm connected to. Speeds at the router are as expected for my plan, but once at my comptuer which is hardwired into one of the satellites. It only reaches about 40 down when I'm expecting speeds of up to 900 down.

 

I've tried every setting I can think of though some are missing like implicit beamforming and MU-MIMMO for example. The satellites appear to have a good connection to the router when I check them from the online dashboard and the app. They are all running in AP mode hooked up to my Netgear Nighthawk AX5 which is wired into my Spectrum modem. Did I buy the wrong Orbi model for a gigabit plan? If not what settings could I be missing that would help my speeds?

 

Thanks in advance!

Message 1 of 12
FURRYe38
Guru

Re: Speed issues with my orbi

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

Has a power off for 1 minute then back ON with the ISP modem and Orbi system been performed since last update?

 

What is the size of your home? Sq Ft?
What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite 📡

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Is Armor or SPC enabled on the RBR? 

 

You may need to factory reset the system and power the system OFF as well. 
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 12
Xelbak
Aspirant

Re: Speed issues with my orbi

What Firmware version is currently loaded?

V4.6.5.14_2.0.54
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

No idea where the ONT box is as I'm only a tenant in this house. it's a spectrum gigabit modem I know that lol

 

Has a power off for 1 minute then back ON with the ISP modem and Orbi system been performed since last update?

I did factory reset and reboot my orbi system but that showed no changes in speeds

 

What is the size of your home? Sq Ft?

2,031 sq ft however I live on a lake and my room is located right off the water which is down some stairs once you walk out the back door. So it's probably a little more than that.


What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.

I can't see my distance between them being that much more than 30-35 feet.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
2.4ghz is on channel 2 and 5ghz is on channel 36. messing around with the channels hasn't seemed to yeild any positive results.
Any Wifi Neighbors near by? If so, how many?

Yes, maybe 3 or 4 that I can pick up when I'm upstairs in the house.

Is Armor or SPC enabled on the RBR?

No.

Message 3 of 12
FURRYe38
Guru

Re: Speed issues with my orbi


@Xelbak wrote:

What Firmware version is currently loaded?

V4.6.5.14_2.0.54
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

No idea where the ONT box is as I'm only a tenant in this house. it's a spectrum gigabit modem I know that lol

Would need to find out the brand and model# information of the modem if one is being used here. 

 

Has a power off for 1 minute then back ON with the ISP modem and Orbi system been performed since last update?

I did factory reset and reboot my orbi system but that showed no changes in speeds

I would try a full ON power OFF of the modem and Orbi system. 

 

What is the size of your home? Sq Ft?

2,031 sq ft however I live on a lake and my room is located right off the water which is down some stairs once you walk out the back door. So it's probably a little more than that.


What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.

I can't see my distance between them being that much more than 30-35 feet.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
2.4ghz is on channel 2 and 5ghz is on channel 36. messing around with the channels hasn't seemed to yeild any positive results.
Any Wifi Neighbors near by? If so, how many?

Yes, maybe 3 or 4 that I can pick up when I'm upstairs in the house.

Is Armor or SPC enabled on the RBR?

No.

 

Are you wired or wireless when speed testing? 

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 4 of 12
Xelbak
Aspirant

Re: Speed issues with my orbi


@FURRYe38 wrote:

@Xelbak wrote:

What Firmware version is currently loaded?

V4.6.5.14_2.0.54
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

No idea where the ONT box is as I'm only a tenant in this house. it's a spectrum gigabit modem I know that lol

Would need to find out the brand and model# information of the modem if one is being used here. 

 

Has a power off for 1 minute then back ON with the ISP modem and Orbi system been performed since last update?

I did factory reset and reboot my orbi system but that showed no changes in speeds

I would try a full ON power OFF of the modem and Orbi system. 

 

What is the size of your home? Sq Ft?

2,031 sq ft however I live on a lake and my room is located right off the water which is down some stairs once you walk out the back door. So it's probably a little more than that.


What is the distance between the router and 📡 satellite(s)? 30 feet or more is recommended in between RBR and RBS📡 to begin with depending upon building materials when wirelessly connected.

I can't see my distance between them being that much more than 30-35 feet.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
2.4ghz is on channel 2 and 5ghz is on channel 36. messing around with the channels hasn't seemed to yeild any positive results.
Any Wifi Neighbors near by? If so, how many?

Yes, maybe 3 or 4 that I can pick up when I'm upstairs in the house.

Is Armor or SPC enabled on the RBR?

No.

 

Are you wired or wireless when speed testing? 

 


I've tested with both wired and wireless with no major differences in speed.


 

Message 5 of 12
claudiut
Apprentice

Re: Speed issues with my orbi

Hey,

I have the ssme system RBk752. Read here about all the issues with the Netgear Orbi right now due to current firmware version 4.x
Most of us who can't return the equipment anymore have downgraded to 3.x firmware and blocked the automatic updates so we can have a somewhat usable system. (Threre are threads here with instructions on how to do it)

If you just purchased the system and can return it, I recommend you do so and save yourself a lot of time and your sanity!

The guy replying to your messages is a Netgear employee, all he does is telling you to power off, power on everything and wait patiently for an update to fix their crapy firmware. It's up to you, but you better do your research before you keep the Orbi hardware.

Cheers
Message 6 of 12
FURRYe38
Guru

Re: Speed issues with my orbi

Your very incorrect about us SuperUsers being employees. WE ARE NOT!!!

 

Pleaset allow us to troubleshoot the problem. NG is already aware of the problem as everyone is. We can however troubleshoot to see if there are some things we can help with in mean time while we all wait for NG to fix the FW issues for those effected. Not everyone is effected by v4 FW. Mines working fine as is others. Ya, there are lots of users that are. Let NG fix the problems while we try to help others. 

 

I'll post how I see fit. Thank you. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 7 of 12
FURRYe38
Guru

Re: Speed issues with my orbi

@Xelbak 

See if you can find the brand and mode# of the ISP modem/ONT if you can. 

You may need to factory reset the system and power the system OFF as well. 
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...
https://community.netgear.com/t5/Orbi-WiFi-6-AX-and-WiFi-6E-AXE/New-RBR850-RBS850-Firmware-Version-4...

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 8 of 12
Mikey94025
Hero

Re: Speed issues with my orbi


@Xelbak wrote:

I recently purchased an Orbi AX4200 wifi mesh system Model # RBR750 with two satteltites model #RBS750. I have gigabit interenet but those speeds don't seem to carry through to the satellite I'm connected to. Speeds at the router are as expected for my plan, but once at my comptuer which is hardwired into one of the satellites. It only reaches about 40 down when I'm expecting speeds of up to 900 down.


Be aware that you will not gigabit when wired to an Orbi satellite that is wirelessly connected to the Orbi base.  I think you'll reasonably get 300-600 Mbps depending on your client device and what 5Ghz protocol is it using.  That said, you should be getting much more than 40 Mbps down so continue troubleshooting with the tactics being posted here.

 

How are you measuring the speeds?  For accuracy you should be testing over wired and using a browser tool like speedtest.net and not relying upon the Orbi app/web speed numbers.

 

Do you see the same 40 Mbps download if you wire a client directly to the Orbi base?  That helps us isolate whether the problem is specific to the Orbi satellite vs. the entire Orbi network.

Message 9 of 12
Xelbak
Aspirant

Re: Speed issues with my orbi


@claudiut wrote:
Hey,

I have the ssme system RBk752. Read here about all the issues with the Netgear Orbi right now due to current firmware version 4.x
Most of us who can't return the equipment anymore have downgraded to 3.x firmware and blocked the automatic updates so we can have a somewhat usable system. (Threre are threads here with instructions on how to do it)

If you just purchased the system and can return it, I recommend you do so and save yourself a lot of time and your sanity!

The guy replying to your messages is a Netgear employee, all he does is telling you to power off, power on everything and wait patiently for an update to fix their crapy firmware. It's up to you, but you better do your research before you keep the Orbi hardware.

Cheers

Attempted to downgrade FW last night. downgraded both my satellites only to find that there was no yes option for the router when it asks if I want to continue installing an older FW. So that's now out of the question (If I can't get this working I'll just send these back to Amazon and order something else).

Message 10 of 12
Xelbak
Aspirant

Re: Speed issues with my orbi


@Mikey94025 wrote:

@Xelbak wrote:

I recently purchased an Orbi AX4200 wifi mesh system Model # RBR750 with two satteltites model #RBS750. I have gigabit interenet but those speeds don't seem to carry through to the satellite I'm connected to. Speeds at the router are as expected for my plan, but once at my comptuer which is hardwired into one of the satellites. It only reaches about 40 down when I'm expecting speeds of up to 900 down.


Be aware that you will not gigabit when wired to an Orbi satellite that is wirelessly connected to the Orbi base.  I think you'll reasonably get 300-600 Mbps depending on your client device and what 5Ghz protocol is it using.  That said, you should be getting much more than 40 Mbps down so continue troubleshooting with the tactics being posted here.

 

How are you measuring the speeds?  For accuracy you should be testing over wired and using a browser tool like speedtest.net and not relying upon the Orbi app/web speed numbers.

 

Do you see the same 40 Mbps download if you wire a client directly to the Orbi base?  That helps us isolate whether the problem is specific to the Orbi satellite vs. the entire Orbi network.


Yes, I've been testing with both wired and wireless just so I can see if one performs better than the other. Re-positioned the satellite in my room to the highest point I can get it. Should be closer to the top of the stairs that run along the outside now (I got it on my cabinets in my little kitchen area). The router itself is located inside the house. Will need to get my second satellite working again after downgrading the FW didn't work at all and then I'll test again and see if there's any improvement.

Message 11 of 12
FURRYe38
Guru

Re: Speed issues with my orbi

https://community.netgear.com/t5/Orbi-AX/RBK750-Series-Firmware-Update-v4-6-3-7/m-p/2131307/highligh...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK853 (Router Mode) | and R9000 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 676 views
  • 2 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E