Reply

Strange behavior Netgear orbi rbk753 AX4200

Mastra11
Apprentice

Strange behavior Netgear orbi rbk753 AX4200

Hello, this is my second Netgear orbi RBK753 kit because the first I had to return it due to problems with firmware 3.2.17.12 never solved. The orbi router is connected to my ISP's modem / router in DHCP mode and this new kit has firmware 3.2.16.22_1.4.9 installed but I still have some problems or I want to know if it is normal that it does so. The orbi system works in router mode and so it must work but how does the DHCP of this orbi work? I'll explain. I don't have any devices set up to reserve IP addresses. I noticed that some devices, such as the Nas, a Samsung TV, all Apple iPhone / iPad devices and even there Samsung smartphones, when reconnecting, resume the same IP address used previously, instead some IP cameras of the Ezviz brand, the Xiaomi smartphones like my redmi note 9 pro when reconnecting sometimes maybe after one / three days they change IP address, maybe to my phone it assigns the IP address that previously used an ezviz IP camera. But the thing I don't understand IP cameras are always connected day and night because they change the same IP address? the strange thing is what happens with the satellites and when it happens the red LED lights up and then returns to blue but with a different IP address, why do the always connected satellites also change their IP address? the satellites are connected via WiFi backhaul and the connection is excellent in fact the LED is always blue. I used to have a Netgear orbi RBK23 and it never happened that the satellites changed their IP address. Thanks for the replies.

Message 1 of 3
FURRYe38
Guru

Re: Strange behavior Netgear orbi rbk753 AX4200

https://www.reddit.com/r/orbi/comments/mjwg0e/strange_behavior_netgear_orbi_ax4200_rbk753/

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 3
Mastra11
Apprentice

Re: Strange behavior Netgear orbi rbk753 AX4200

Hi, it's always me I also wrote there on reddit.
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 170 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E