Reply

TWO ISSUES FOR ORBI RBK852

fangruoyuan
Guide

TWO ISSUES FOR ORBI RBK852

MY RBK852 IS USED IN AP MODE.(ISSUES STILL EXIST IN firmwarev3.2.10.11) 

1. THE MOST IMPORTANT SECURITY ISSUE IS THAT SOMETIMS THE SATELLITE WIFI(SAME SSID NAME) IS IN OPEN MODE. I NOTICE THIS PROBLEM SINCE MY IPHONE WON'T CONNECT TO THE WIFI, I SEE MY WIFI SSID IN THE IPHONE WIFI LIST IS UNSECURED(OPEN WIFI NO WPA2)  I TRY MANY WAYS TO SET UP MY ORBI IN AP MODE( FIRST NOT AP MODE, THE WIRESSLESS CONNECT TEH SATELLITE, THEN CHANGE TO AP MODE, WAIT FOR THE SATELLITE TO CONNECT ,THE PLUG THE CABLE TO MAKE THE ETHENET BACKHAUL EFFECTED) WHILTE THE WIFI IN THE SATELLITE IS OPEN SOMETIMES(ONLY FOR THE SATELLITE RBS850 NOT THE RBR850)

 

2.RBR850 magenta light(SHOW SEVERAL TIMES A DAY) BUT I DIDN'T SEE I LOSE INTERNET CONNECTION IN ANY TIME.

I CHECKED THE LOG IN THE ROUTER. IT CONNECT TO THE NTP SERVER EVERY 12 HOURS. WHILE THE MAGENTA LIGHT CAN SHOW IN ANY TIME (DAY AND NIGHT)

HERE IS THE LOG FOR ONE TYPICAL DAY:

[Time synchronized with NTP server] Wednesday, Feb 12,2020 20:01:24

[Internet connected] IP address: 192.168.1.100, Wednesday, Feb 12,2020 20:01:24

[Time synchronized with NTP server] Wednesday, Feb 12,2020 08:01:25

[Internet connected] IP address: 192.168.1.100, Wednesday, Feb 12,2020 08:01:25

Message 1 of 28
FURRYe38
Guru

Re: TWO ISSUES FOR ORBI RBK852

Please don't use caps. No need to yell. 

Thank you.

 

Have you done a full factory reset on the RBR and RBS and setup from scratch? I've had my 850 in AP mode for a few months and haven't seen any problems with the RBS syncing correctly.

Is the RBS wireless or wirelessly connected to the RBR?

 

Try the factory reset with the RBR and RBS. Walk thru the setup wizard for the RBR. Don't add the RBS during the wizard. Complete the wizard. After you have setup the RBR and you configure AP Mode for the RBR and get it working in AP mode, Hit the sync buttons on the RBR and RBS. Do this with the RBS in the same room as the RBR. Say 6 feet away from the RBR. The RBS should wirelessly sync properly. Move the RBS back to it's remote location and check to see if one of your wireless devices shows the SSID name and a secure or a locked pad lock icon or it should report the SSID is secured. 

 

If it doesn't then the RBS maybe faulty. This would be a RBS issue and not a security issue. 

 

We saw the magenta issue before however it was resolved in v10.1 FW and is still fixed in v10.11:

https://community.netgear.com/t5/Orbi-AX/RBR850-magenta-light/td-p/1859612/jump-to/first-unread-mess...

 

Try the factory reset and setup from scratch. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 28
fangruoyuan
Guide

Re: TWO ISSUES FOR ORBI RBK852

Hi,FURRYe38 . Thanks for your help. As you mention in other posts. First,I change my switch from cisco sg95d(with green saving feature) to netgear old gs switch(without green saving fature).  Orbi in the ap mode:

 

My configuration 1 is as follows:

 

Ubnt ER4-Switch-RBR850(lan)

Ubnt ER4-Switch-RBS850(lan)

 

In this configuration,everything is fine except in the RBR850 Login page(shows no internet connection every few minutes, but indeed it has. )I try to ping some website constanly, when the magenta light show, it says in the page that no internet connection, while the ping is normal, no packet loss and lag. If I choose the configuration 2 as follows:

 

Ubnt ER4-Switch-RBR850(WAN)

Ubnt ER4-Switch-RBS850(lan)

the magenta light disappear,but in the RBR850 devce lists, you can't see RBS850.(for the rbk50, this configuration works,but it tooks few minutes for the rbr50 to find rbs50 in the device list. And if you do via lan port(rbk 50 connect the internet via lan port, the rbk50 find rbs50 in seconds)

 

I also have the rbk50 set. It works perfectly in configuration 1.  And I tried to connect the RBS 850 directly wired to RBR 850(AP MODE), as long as the RBR850 connects to the Internet via Lan port, the magenta light shows(not constantly, some times every few minutes, some times every few hours) It won't happen in the rbk50(same configuration)  So I think there is a bug in the firmware.

 

As far as I know, in the ap mode, wan and lan port are the same(in some meaning), while for RBR850, if it connects to the internet via lan port instead of wan port, the magenta light shows(log in page, shows no internet connection, it is back to normal in seconds) I mean the magenta light show and disappear within one minute.

 

Another no password for the 5g wifi issues, it appears in some resets.(I guess there is a bug in the firmware) The solution is probably that when you set up your RBK850, you have to do it in slow way(no rush in every step,wait one minute even it says ok in the page.(espically if you do ethernet backhaul or ap mode)

 

Thank again.

 

 

Message 3 of 28
fangruoyuan
Guide

Re: TWO ISSUES FOR ORBI RBK852

By the way the orbi satellite open 5g wifi(unsecured) issue never happens in the rbk50 set.(which i used for two years, with many times firmware updates and reset)

Message 4 of 28
FURRYe38
Guru

Re: TWO ISSUES FOR ORBI RBK852

What happens when you connect the RBS directly to the RBR:

Ubnt ER4-Switch-RBR850(lan)<>RBS850(lan)

 

or this configuration?

Ubnt ER4-<>RBR850(lan)<Switch>RBS850(lan)

 

Whats the model# of the old GS switch? 

What FW version is the Orbi using currently? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 5 of 28
fangruoyuan
Guide

Re: TWO ISSUES FOR ORBI RBK852

The old gs switch is gs 208

The FW of orbi is V3.2.10.11_1.2.12.

 

If I connect the RBS directly to the RBR:

Ubnt ER4-Switch-RBR850(lan)<>RBS850(lan)

 

The only issus is the magenta light will be up in any time. It could vanish in seconds or minutes. When you log in the orbi admin page, it say no internet(then after seconds turn to good)

 

Ubnt ER4-<>RBR850(lan)<Switch>RBS850(lan) Samething to this one.

 

As long as you connect RBR to internet via Lan port(AP mode), the magenta light in the RBR850(RBS850 is fine) will be up in any time. I tried to remove other devices in the lan port on RBR850,leave the wan port empty, nothing changed.

 

I did reset RBR850 and RBS850 and made these configuration.

 

BTW,the RBK50 is ok in this configuration. No "no internet" issue.

Thank you!

 

 

Message 6 of 28
FURRYe38
Guru

Re: TWO ISSUES FOR ORBI RBK852

I shouild have pointed out that you need to connect the RBR to the main host router using its yellow WAN port, don't use a LAN port. 

Ubnt ER4-<>RBR850(WAN to LAN on host router)<Switch>RBS850(lan)

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 7 of 28
fangruoyuan
Guide
FURRYe38
Guru

Re: TWO ISSUES FOR ORBI RBK852

For either mode, the WAN port needs to be connected as the top ring LED is tied to the WAN port and its dectection operations. 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 9 of 28
fangruoyuan
Guide

Re: TWO ISSUES FOR ORBI RBK852

https://community.netgear.com/t5/Orbi/Orbi-Satellite-Ethernet-Backhaul-and-other-ethernet-devices/m-...

In  the old post, the solution for no internet(solid magenta light) is  to put always on device on WAN port. Which I did for RBR850, unlike RBR50, the magenta light will show in unknown time, and will vanish in seconds or minutes.(I don't know the reason) It won't happen on my rbr50.

Message 10 of 28
FURRYe38
Guru

Re: TWO ISSUES FOR ORBI RBK852

We saw this issue as well on v3.2.9.2, it was resolved on v10.1 and later. I'm now on v10.11 and the issue still has not re-appeared. 

https://community.netgear.com/t5/Orbi-AX/RBR850-magenta-light/td-p/1859612/jump-to/first-unread-mess...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 11 of 28
fangruoyuan
Guide

Re: TWO ISSUES FOR ORBI RBK852

I see.Mine is also on 2.11,could be bad firmware during auto update.I will try to manual update my orbi when NG release the firmware on website.
Message 12 of 28
FURRYe38
Guru

Re: TWO ISSUES FOR ORBI RBK852

Please send @Christian_R and PM and request access the the Orbi AX beta forum. There is a version of FW you can load there if you want to try that. 

 

The magnenta light issue on v3.2.9.2 was solved by logging into the RBRs web page with a browser. Upon doing this the front LED would turn OFF. I saw this as well. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 13 of 28
fangruoyuan
Guide

Re: TWO ISSUES FOR ORBI RBK852

Update,the reason might be the auto update firmware(corrupted). I manually update the same firmware(download from NG website)  And reboot the router and satellite. The magenta light is off for 5 hours.Warning, My suggestion is that NG should add the firmware (md5 or sha512 check function) to make sure autoupdate is right( like when you update your ios device,there is a firmware check step with apple website)

Message 14 of 28
FURRYe38
Guru

Re: TWO ISSUES FOR ORBI RBK852

Which version of FW did you manually download and apply? 

 

I see NG just posted v10.11 acutal files for download:

https://kb.netgear.com/000061769/RBR850-RBS850-Firmware-Version-3-2-10-11

 

Users may want to download these and apply them manually using IE11 or FireFox. I highly recommend a factory reset on the entire system after the RBS and RBR have been updated with these files. RBS first, then RBR lastly. Set up from scratch.

Be sure to check your CTS and RTS values. If they are at 64, please change both to 2347. Reboot both RBR and wireless devices. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 15 of 28
fangruoyuan
Guide

Re: TWO ISSUES FOR ORBI RBK852

Yes, that' the one I just download. The file name with V3.2.10.11_1.2.12-signed.chk

Message 16 of 28
FURRYe38
Guru

Re: TWO ISSUES FOR ORBI RBK852

Ok good. Just checking. Yes the Magenta LED will be fix in this version so you should not see the problem appear again. 

 

Can you let me know what values you see for CTS and RTS under Advanced Tab/Advanced Settings/Wireless Settings please?

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 17 of 28
fangruoyuan
Guide

Re: TWO ISSUES FOR ORBI RBK852

Sure,2374 for both 2.4 and 5g WiFi
Message 18 of 28
FURRYe38
Guru

Re: TWO ISSUES FOR ORBI RBK852

And id you change those or were they already set to these values? 


How is your Orbi AX system doing? Noticing anything? Hoping it will be stable now. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 19 of 28
fangruoyuan
Guide

Re: TWO ISSUES FOR ORBI RBK852

Hello, I reset my orbi, and setup . The default CTS and RTS value is 64.

 

I think the reason for 5g wifi(satellite) unsecured is the following:

 

1. RBK850 is connect to internet via dhcp(not pppoe)

2.You add RBS850 later(not in the website setup routerlogin.net) 

 

I think someone could reproduce this isssue easily.

 

If you add RBS850 during the website setup, the 5g wifi is secured.(RBK50 is fine if you add satellite later)

Message 20 of 28
FURRYe38
Guru

Re: TWO ISSUES FOR ORBI RBK852

I would change the CTS and RTS to 2347.

 

So adding the RBS via hitting sync button on RBR and RBS is causing the problem on the RBS? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 21 of 28
fangruoyuan
Guide

Re: TWO ISSUES FOR ORBI RBK852

Yes, I think so, as long as you add the rbs later(after set up the rbr850). Another condition is you use dhcp to get internet(not pppoe,in router mode)

 

BTW,I see the magneta light up this morning for about 10minutes, I check the log, and see the following, 

 

[Time synchronized with NTP server] Sunday, Mar 15,2020 08:01:16
[Internet connected] IP address: 10.10.10.100, Sunday, Mar 15,2020 08:01:16
[Time synchronized with NTP server] Sunday, Mar 15,2020 08:00:03
[Internet connected] IP address: 10.10.10.100, Sunday, Mar 15,2020 08:00:03
[Time synchronized with NTP server] Sunday, Mar 15,2020 08:00:01
[Internet connected] IP address: 10.10.10.100, Sunday, Mar 15,2020 08:00:01
[Time synchronized with NTP server] Sunday, Mar 15,2020 07:59:58
[Internet connected] IP address: 10.10.10.100, Sunday, Mar 15,2020 07:59:58

 

I don't know if this is related to the default ntp server, I will change the server to see what will happen.

Message 22 of 28
FURRYe38
Guru

Re: TWO ISSUES FOR ORBI RBK852

So adding the RBS during the RBR set up seems to not have problems? 

Sounds like something isn't getting thru from you host router to the RBR in AP mode. 

 

What is the Mfr and model# of the ISP Modem your using currently? 

What would happend if you can replace the host router with the Orbi AX router and configure it for router mode? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 23 of 28
fangruoyuan
Guide

Re: TWO ISSUES FOR ORBI RBK852

1. Yes

2. I am trying  to repeat the unsecured 5g wifi issue, if you restart both rbr and rbs at the same time, could result in the satellite open 5g wifi.If you restart rbr first or rbs first, it is ok.

Message 24 of 28
FURRYe38
Guru

Re: TWO ISSUES FOR ORBI RBK852

What is the Mfr and model# of the ISP Modem your using currently? 

What would happend if you can replace the host router with the Orbi AX router and configure it for router mode? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 25 of 28
Top Contributors
Discussion stats
  • 27 replies
  • 2160 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E