Reply

Very Brief Internet Connection Issues

msinex
Apprentice

Very Brief Internet Connection Issues

I actually have the AX6000 Orbi mesh system and couldn't find it on the list, but I think it is the same as the RBK53.  I have recently installed the AX6000 system system and been very happy with the coverage and speed for the most part.  I am having one issue which can be a bit irritating, and I never had it with my old wifi system (I have maintained the same ISP).  Occassionaly, I will try and click a link or go to a website, and I will get an error back that there is no internet connection.  This happens on both Chrome and Firefox, and have had that issue both with my wired desktop, two different wireless laptops, my iPad, and a Dakboard I have set up for our family calendar.  If I hit refresh on the browser, it will almost always immediately reload, but it is irritating and happens a few time each day.  It is especially irritating on the Dakboard, because if it can't find an internet connection when it looks for one it will go to an error screen which requires a reboot and will then immediately go to the site OK.  I never had this issue with my past system.  I have also manually repowered everything up and down, as well as had a power outage last week and it is the same issue before and after.

Is there some sort of setting that could cause this on the Orbi?  It is happeneing on both wired and wireless, so I don't think it has anything to do with the satellites.  It almost seems like maybe a power saving feature where it takes it just a split second too long to serve up an internet connection?  Any ideas on what could be causing this, because the system has been wonderful besides this issue.  Thanks!

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 13
FURRYe38
Guru

Re: Very Brief Internet Connection Issues

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 13
msinex
Apprentice

Re: Very Brief Internet Connection Issues

Thanks for the response!

 

I just updated my firmware a few weeks back to V3.2.10.11_1.2.12 and just looked today and it it says its the most recent, but I've been having the same issue before and after the update.

 

ISP is Spectrum gigabit, and I have their equipment in bridge mode working as a modem and using the Orbi system as the router.  I had the same set up with my Nighthawk and didn't have the brief connection issues.  The ISP modem router is the e31u2v1.

 

I have two satellites set up, one in a bedroom probably about 25 feet away and another in a back playroom about 35 feet away.  I haven't noticed any of them having issues connecting.  My house is about 6000 square feet.

 

The issue I'm having occurs on my desktop computer as well that is connected directly to the main Orbi router (no switch between), and I'm having it on wireless devices as well.  I didn't have this issue on my old Nighthawk system, but the coverage really sucked on that one.  My wifi coverage and speed is much better with the Orbi.

Message 3 of 13
FURRYe38
Guru

Re: Very Brief Internet Connection Issues

Has a factory reset and setup from scratch been performed since last update? I would try this. 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 4 of 13
Bandito
Luminary

Re: Very Brief Internet Connection Issues

Furry,

 

This sounds like a potential issue with the RTS/CTS settings, no?

 

This last firmware set the threshold down to 64, where previously it was 2347.  Check and adjust if necessary.

Message 5 of 13
FURRYe38
Guru

Re: Very Brief Internet Connection Issues

Ya I was going to see if a reset maybe needed first. Of course 2346 or 7 would be a godo step as well. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 6 of 13
msinex
Apprentice

Re: Very Brief Internet Connection Issues

Thanks, I will give this a try and see if it works and report back.  If it doesn't work, I will try a reset from scratch.

 

Message 7 of 13
msinex
Apprentice

Re: Very Brief Internet Connection Issues

As I look at this though, this is a wireless setting, right?  I'm having the same issue whether the device is wired or wireless.  Could this issue also impact wired devices?

 

As I have dug into a little bit on the DAKboard and laptop, I don't think it is actually halting total internet connection.  It just seems like it is blocking the site coming up on the initial try because I'm getting an error that it can't connect to the site, but then it will come up if you hit refresh immediately.

 

Message 8 of 13
FURRYe38
Guru

Re: Very Brief Internet Connection Issues

Does this happen with different browsers? 

I would give a factory reset on the RBR and power OFF the ISP modem for 30 seconds then back on and walk thru the setup wizard a try. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 9 of 13
msinex
Apprentice

Re: Very Brief Internet Connection Issues

I will work on that on my day off later in the week.

 

This has happened on a Win10 machine on both Chrome and Firefox, and my work Win10 machine with Chrome, and then it does it all the time on the DakBoard set up which is actually a Raspberry pi machine. 

 

On the Raspberry pi, it gives an error around a "name resolution" issue; but then when I reload it immediately finds the webpage again.  It gave me another "no internet" connection error when I was power cycling the router and I know there wasn't any internet connection.  Is there some sort of setting on the router that would potentially cause a naming issue?

 

Message 10 of 13
Mikey94025
Prodigy

Re: Very Brief Internet Connection Issues

I actually have seen something similar in the past with the primary Windows 10 laptop I use and my Chrome browser.  I briefly see an error in the browser but then it often refreshes immediately.  I used to use Google DNS and switched it back to my ISP's DNS entries, but that didn't seem to make a difference.

 

I haven't seen it reappear in the past few days after repairing my Wireless connection.  This is what I did:

  1. Right-click on the network toolbar icon and select Open Network & Internet Settings
  2. Change adapter options
  3. Right-click on the Wi-Fi connection, select Diagnose

 

Message 11 of 13
msinex
Apprentice

Re: Very Brief Internet Connection Issues

I have time set aside on Saturday to reset and rebuild the router, but had a question in the interim.  Someone else I spoke to in the real world indicated this could be a proxy server setting issue with the Orbi.  The error I'm getting on my work laptop sometimes is that windows could not automatically detect the networks proxsy settings.  I hit refresh on the site then and it almost always seems to work.  This is a windows 10 machine using either internet explorer or chrome (same error whether ethernet connection or wireless). 

 

Message 12 of 13
FURRYe38
Guru

Re: Very Brief Internet Connection Issues

Try looking at Control Panel/Internet Options/Connections tab/Lan Setting button"

LANSettings.png

The Automatically dectect settings can be either checked or unchecked. I have kept this uncheck since the days of XP. I was told a long time ago that this setting can cause varied problems. 


@msinex wrote:

I have time set aside on Saturday to reset and rebuild the router, but had a question in the interim.  Someone else I spoke to in the real world indicated this could be a proxy server setting issue with the Orbi.  The error I'm getting on my work laptop sometimes is that windows could not automatically detect the networks proxsy settings.  I hit refresh on the site then and it almost always seems to work.  This is a windows 10 machine using either internet explorer or chrome (same error whether ethernet connection or wireless). 

 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 1675 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E