Reply

Re: iPhone looses internet connection (RBK753)

bwang
Aspirant

iPhone looses internet connection (RBK753)

I am having the strangest problem. My iPhone 12 would connect to the Orbi WiFi network upon reboot. But after it goes to sleep, once reopen, the it would show no internet connection even though it says it is still connected to the wifi network. All other devices, including other iPhones, in the house works just fine so it is not the wifi itself. Upgrading to iOS 15 and the latest Orbi firmware did not solve the problem. It will connect successfully the first try. But then afterwards, the same problem occurs. Forgetting the network or reset network connection on iPhone sometimes will allow it to reconnect upon first try. But same problem will occur again.
I have Googled everything, tried to change all the privacy and network setting on the iPhone to no avail.
Any additional suggestions?
Message 1 of 4
FURRYe38
Guru

Re: iPhone looses internet connection (RBK753)

Try disabling Private Address on the phone.

 

Netgear has set up a community forum specifically for the Orbi AX (WiFi 6) products. Most of the people who watch that forum are more likely to have experience with Orbi AX. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax


Please use this link to the main forum product list to review and choose where to make your posts. 
https://community.netgear.com/t5/NETGEAR-Forum/ct-p/en-netgear


Thank you

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 4
bwang
Aspirant

Re: iPhone looses internet connection (RBK753)

I tried that as well. Unfortunately, didn’t solve the problem.
Message 3 of 4
FURRYe38
Guru

Re: iPhone looses internet connection (RBK753)

You can also see if setting CTS to 2347 on the CBR will help. 
Also try disabling AX mode on 2.4Ghz on the CBR under the Basic Tab/Wireless settings. Remove the check mark next to 2.4G. Apply the setting.

 

What Firmware version is currently loaded?

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 316 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E