Reply

Re: RBS850s Show Different Statuses But Are Identical: Bug?

Chuck_M
Mentor

RBS850s Show Different Statuses But Are Identical: Bug?

My RBR850 is running firmware version V3.2.17.12_1.4.14 and has never performed better.  Speeds are high and connectivity is rock solid.

 

I have three RBS850s also connected -- two via hard wire and one via wireless backhaul.

 

Satellite #1 resides at 192.168.1.2; it's firmware is  V3.2.17.12_1.4.14;  Wired Backhaul

Satellite #2 resides at 192.168.1.3: it's firmware is V3.2.17.12_1.4.14; Wired Backhaul

Satellite #3 resides at 192.168.1.4; it's firmware is V3.2.17.12_1.4.14; Wireless backhaul

 

Now here is the odd part; I looked at each satellite's web GUI and each one had slightly different issues.  Refer to the three attached images for the following 

 

Satellite #1 Shows the router "RF Fan" as solid gray (I presume because of wired backhaul?) and it shows that the security type of the 2.4 and 5G networks are enabled as WPA-PSK

 

Satellite #2 shows the router "RF Fan" as solid gray (I presume because of wired backhaul?) and it shows that there is NO SECURITY for the 5G WiFi and WPA2-PSK for the 2.4G WiFi

 

Satellite #3 shows the router "RF Fan" as Gray on 2.4G and Blue on 5G (I presume because of wireless backhaul?) and it shows that there is NO SECURITY for the 5G WiFi and WPA2-PSK for the 2.4G WiFi

 

So this begs a few questions.

 

1.  Why would satellites #2 and #3 show NO SECURITY on only the 5G WiFi network?  (There are active devices attached to those satellites)

2.  Is there really security on the 5G WiFi Channels and the indicator is just a bug?  

3.  Does the graying out of the 5G wireless backhaul indicate when in Wired mode those radios are inactive?  (I thought it stayed active in case the wired network went down)

4.  Is there such thing as 2.4G wireless backhaul?  (would the RF Fan ever be blue on top?)

 

Here is Satellite #1 Web Gui:  Note the fan and the 5G security

 

2.JPG

Here is Satellite #2 Web Gui:  Note the fan and the 5G security

 

3.JPG

 

Here is Satellite #3 Web Gui:  Note the fan and the 5G security

4.JPG

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 1 of 7

Accepted Solutions
Chuck_M
Mentor

Re: RBS850s Show Different Statuses But Are Identical: Bug?

So after a simple reboot of the satellites, all looks good. The sattelites are now reporting the proper encryption.

Thanks much.
---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS

View solution in original post

Message 5 of 7

All Replies
FURRYe38
Guru

Re: RBS850s Show Different Statuses But Are Identical: Bug?

I ran into a odd issue this past week with 1 of my RBS, wired. Was showing "out of sync" on the RBRs status page. Other RBS was fine. RBS web page showed it was working fine and had connected clients connected. No front LED was on or blinked. Just the status on the RBRs web page was not Good. I had to power OFF the RBS, reset, wireless re-sync the RBS to the RBR after it finally synced, wire connected it again and it's been online and showing GOOD as the status since then. No idea why the status changed or what happened. I gathered logs and sent off to NG for review. No responce.

 

I would reset and resync your RBS.

 

When RBS are wire connected, the wifi icon for 2.4 and 5Ghz will be grayed out. This is normal.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 7
Chuck_M
Mentor

Re: RBS850s Show Different Statuses But Are Identical: Bug?

Thanks @FURRYe38 , I will power cycle them later today and check status.  If it is still odd, I will reset the satellites as recommended and check.  Either way I will report back what I find.

 

Funny thing is that the network is running better than ever; I should have never looked at the satellite pages!  LOL

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 3 of 7
FURRYe38
Guru

Re: RBS850s Show Different Statuses But Are Identical: Bug?

Ya things are working well here too. Was an odd thing I found with mine. The other day, I had my 2nd gen NEST disconnect and would not reconnect at all which was a odd thing, never had seen that before since I had the Orbi AX installed. That took just a reboot of the RBS. All been ok since that night. Makes me wonder if NG does soemthing from behind the scenes remotely. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 7
Chuck_M
Mentor

Re: RBS850s Show Different Statuses But Are Identical: Bug?

So after a simple reboot of the satellites, all looks good. The sattelites are now reporting the proper encryption.

Thanks much.
---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS

View solution in original post

Message 5 of 7
FURRYe38
Guru

Re: RBS850s Show Different Statuses But Are Identical: Bug?

Good to hear. You might keep an eye on that once in a while to check. Hoping there isn't a odd sync issue in new FW. 

Smiley Embarassed

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 6 of 7
Chuck_M
Mentor

Re: RBS850s Show Different Statuses But Are Identical: Bug?

Yes, I agree and will!
---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 303 views
  • 3 kudos
  • 2 in conversation
Announcements