× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Re: After updating to the new firmware 9.11.0.1 my status now says poor

TOPS119
Apprentice

After updating to the new firmware 9.11.0.1 my status now says poor

Well as title states after updating to the new firmware my signal on the website now says poor on the two satellites, before the update it had Good on the status 

These are the 970 satellites all running 9.11.0.1

Message 1 of 5
brianld
Apprentice

Re: After updating to the new firmware 9.11.0.1 my status now says poor

Same here.  I reported this to @Straq previously while testing this firmware in beta.  Haven't noticed any device performance issues (for devices that are using that satellite), but strange it now says poor.  BTW, it only says "Poor" for my wireless backhaul satellite.  The wired backhaul satellite continues to show "Good".

Message 2 of 5
FURRYe38
Guru

Re: After updating to the new firmware 9.11.0.1 my status now says poor

Has a power OFF of the RBR and RBS been performed since the update? 


@TOPS119 wrote:

Well as title states after updating to the new firmware my signal on the website now says poor on the two satellites, before the update it had Good on the status 

These are the 970 satellites all running 9.11.0.1


 

Message 3 of 5
Straq
NETGEAR Expert

Re: After updating to the new firmware 9.11.0.1 my status now says poor

Hi There,

We are aware of this issue. It is just a cosmetic issue which we will be fixing in next firmware. We also fixing the signal strength in Orbi App

Message 4 of 5
TOPS119
Apprentice

Re: After updating to the new firmware 9.11.0.1 my status now says poor

Ok it doesn’t affect the functionality as things still seems ok. But glad yall are aware of the issue
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 521 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi 770 Series