Reply
dstranathan
Apprentice

CBR40 Lags/Freezes/Stalls

About 3 times a week, my CBR40 will stop passing traffic and becomes unresponsive to all devices (wired & wireless).

 

Sometimes I can reboot the router/modem from the Orbi iOS app, other times I can reboot via the web admin page.  Sometimes neither work and I will manauly reboot the router.

 

The issue occurs at various times of day. No pattern that I can notice. Middle of the night, midle of the day. It cant possibly be related to oversubscription - I have less than 20 devices and most of them a low-bandwith IOT devices like smart plugs and lights. Im not puhing the router very hard at all.

 

I'm about to put the CBR40 router on a smart plug/timer and schdeule a reboot every morning at 2AM.

 

This is a brand-new product from a company with decades of network experience - I shouldnt have to be "engineering" my own ad-hoc workarounds and hacks to keep my household up and running.

 

This issue - combined with the 5+ others I have menetioned in these forums - are almost enough to make me send it back for a refund and try out Eero (or go back to my previous Google Wi-fi mesh system).

 

What's up NETGEAR? 

 

 

Message 1 of 15
FURRYe38
Guru

Re: CBR40 Lags/Freezes/Stalls

What FW version are you using on the CBK40 system?

Is the CBR40 associated with your ISP as a CBR40 or CM700?

Do you have access to the router/modems web page when this happens?

You might enable debug logging found under 192.168.1.1\debug.htm.

 

Also check your Admin/Logs for router and modem info and post the next time this happens.

Might have your ISP confirm the signal levels seen in the logs are to spec on there system.

Ask them to check there logs to see if they detected any disconnects during the time frames your experiencing this.

I did experience my first CBR40 hand the night before last. Had been playing xbox on two consoles, same game, game had ended and I was checking out FB on my iphone and could not get FB to load anything. Tried a different app and same thing. We still had some form of connection. I wanted to reboot the CBR40 before roomie got back from break so I used the Orbi app and rebooted there. I did see a notice on the app that said the Orbi wasn't connected to the internet. So something had happened. The app was able to connect and I did the reboot from there.

 

This is the first experience of this. It's been solid since setting up the modem.

 

I did look at the logs and I believe there was a "No Ranging" message seen around the time frame my CBR40 stopped. Could be a ISP issue for me. CBR has been good since the reboot.

 

@DarrenM

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 15
dstranathan
Apprentice

Re: CBR40 Lags/Freezes/Stalls

What FW version are you using on the CBK40 system?

 

The firmware is the one and only firmware version. The CBK40 mesh system only been on the retail market for a few weeks. No new updates have been available to my knowledge. 

 

Just checked again - "No new updates are available"

 

 

Is the CBR40 associated with your ISP as a CBR40 or CM700?

 

I registered the CBR40 modem/router with my ISP (Spectrum KC MO USA) as a CM700 because Spectrum didnt know what a CBR40 was (it wasnt in their list of "supported modems" at the time of my purchase. This surpised me because NETGEAR claimed that Spectum was an "offical" ISP partner.

 

 

Do you have access to the router/modems web page when this happens?

 

Yes, at times I can get to the logs - just depends on when the isue occurs,

 

 

I also have (2) Xbox One consoles in my home. I have been play Far Cry 5 on both systems via Xbox Live (coop)

 

 

 

Message 3 of 15
FURRYe38
Guru

Re: CBR40 Lags/Freezes/Stalls

Where do you see this freeze/lag or stall? What are you doing when this happens?

Any other wirelress neighbors near by? If so, how many?

 

I also have two xbox consoles, 343, Treyarch, Activision games mostly.

 

Whats your NAT Filter set for? Mines OPEN. Zero issues accept for this one hang the other night with the modem/router.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 15
dstranathan
Apprentice

Re: CBR40 Lags/Freezes/Stalls

Hard to tell what's heppening at the time. Typically nothing specific (not doing a specific task such as gaming or video conferencing anyway). Probably surfing/email/Twitter/Reddit via iOS. Possibly streaming TV via Hulu (@1080).

 

I have some neighbors in my Townhouse unit, but all of them travel a lot and are rarely home. Howver, its not a raido-dense area. They may have smart devices or HomeKit/Alexa devices, but Im not sure. 

 

I dont rtecall how NAT is configured, but its likely the default. One reason I bought the CBR40 was to remove the ISP-provided modem - I like having a single router/modem that I own/control.

 

I dont do any port-forwarding right now (plan to use VNC and SSH for work-related testing).

 

I dont use the Orbi  VPN.

 

Im not going to do a factory reset at this point because the router/modem is only 2 weeks old and I havent done any customizing or updating. This is brand new.

 

Correct me if Im wrong, but as of June 15 2018 there has NOT been any firmware updates for the CBR40 modem/router or the RBS20 satellite, right?

 

Message 5 of 15
FURRYe38
Guru

Re: CBR40 Lags/Freezes/Stalls

Might try setting manual channels on the router, maybe 11 on 2.4ghz. 36 on 5Ghz.

 Disable MIMO on the router as well. I have Beamforming enabled and seems to be working well for me.

 

I would enable debug logging under the debug.htm UI let it start capturing logs.

 

May need to contact one of the forum moderators about this if this continues.

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 15
vkdelta
NETGEAR Employee

Re: CBR40 Lags/Freezes/Stalls

Please PM me with your debug logs. 

Message 7 of 15
dstranathan
Apprentice

Re: CBR40 Lags/Freezes/Stalls

I will submit logs. Thank you @vkdelta

 

I also have a Spectrum technican scheduled to come out and examine their last mile to to my demarkcation this week.

 

 

 

Message 8 of 15
vkdelta
NETGEAR Employee

Re: CBR40 Lags/Freezes/Stalls

pls check the DOCSIS connection table and DOCSIS Event logs. 

If the power levels are bad and have lot of correctables, or too many T3 timeouts, that would be lead to issues.

Message 9 of 15
vkdelta
NETGEAR Employee

Re: CBR40 Lags/Freezes/Stalls

@dstranathan

did you get a chance to check the logs?

Message 10 of 15
dstranathan
Apprentice

Re: CBR40 Lags/Freezes/Stalls

Looks like firmware 2.1.4.6_1.0.8 was installed on my CBR40 today.

 

I have a Spectrum technician scheduled for a service call later today.

 

Im home all week so I will be hitting my Orbi network hard (streaming, gaming, etc). Ill confirm stability, etc and submit logs as needed.

 

Thank you!

Message 11 of 15
dstranathan
Apprentice

Re: CBR40 Lags/Freezes/Stalls

The last 24 hours have been smooth sailing for me. Here's a break-down of the changes made in my home environment in the last day:

 

- A Spectrum technician resolved some physical cabling issues at my coaxial 'home run' from the Spectrum demarkcation to my Orbi CBR40. DB Signals were adjust by Spectrum and cable was re-terminated etc. This is a brand-new home and apparently there were some issues with the way the coaxial cable was ran in my walls, which caused some bending/twisiitng and caused microreflections.

 

- Spectrum was notified that my modem is a CBR40 (i.e.; changed from a NETGEAR CM700 before the CBR40 "officailly" supported). Not sure what was changed on the back-end to accomodate this change. For the last few weeks the CBR40 was not on Spectrum's "approved" list.

 

-Firmware 2.1.4.6_1.0.8 was downloaded and installed on my CBR40. This is the first firmware patch for the CBR40.

 

I did lots of testing...

 

I did a lot of testing with streaming 1080P and 4K content, played various online multi-player games on (2) Xbox One consoles (Far Cry 5, Ghost Recon Wildlands, GTA5, Assassian's Creed)

 

Configured and controlled a bunch of HomeKit IOT devices. Lights, plugs, cameras etc.

 

Pushed various types of content to (2) AppleTVs over AirPlay (mDNS, Bonjour, etc)

 

Downloaded and installed faily large macOS  patches to desktops and laptops.

 

Various speed tests from wired and wireless devices.

 

(typically I could force my router to stall, reboot etc if I pushed hard enough (or waited long enough). So far it has been rock solid!

 

 

 

 

Message 12 of 15
vkdelta
NETGEAR Employee

Re: CBR40 Lags/Freezes/Stalls

got it. thanks for update. 

Message 13 of 15
dstranathan
Apprentice

Re: CBR40 Lags/Freezes/Stalls

Been a week and it looks like I'm good to go after firmware 2.1.4.6_1.0.8 was installed. This is the longest, most stable run I have had since installing my CBK40 system. Happy camper.

Message 14 of 15
FURRYe38
Guru

Re: CBR40 Lags/Freezes/Stalls

Glad is working better know. Enjoy. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 3251 views
  • 4 kudos
  • 3 in conversation
Announcements