Reply

Re: CBR750 Fails after firmware update

Bobkc
Star

Re: CBR750 Fails after firmware update

To square things up since this string seemed to pick up Cox ISP and we are Xfinity, I was working with tech support as download speeds fell from 900 Mbs to 600 Mbs after a firmware update was pushed out in late August.  As of 2 days ago,  a new firmware update was pushed through.  Download speeds are back up to where they were in mid-August.  Everything appears to be working as designed.  

Message 101 of 106
FURRYe38
Guru

Re: CBR750 Fails after firmware update

@Bobkc @Brandon3R 

Excellent.

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 102 of 106
Dellman87
Tutor

Re: CBR750 Fails after firmware update

Weird update status for my family room? Downgrade? Whats going on? Also, my wifi has been down everyday and TDS says its not them again. I tried reinstalling the latest firmware... lets see if that helps.

Message 103 of 106
FURRYe38
Guru

Re: CBR750 Fails after firmware update

be sure to power OFF the CBR and RBS for 1 minute or more then back ON. 


@Dellman87 wrote:

Weird update status for my family room? Downgrade? Whats going on? Also, my wifi has been down everyday and TDS says its not them again. I tried reinstalling the latest firmware... lets see if that helps.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 104 of 106
Dellman87
Tutor

Re: CBR750 Fails after firmware update

I left it powerless for 3 to 5 minutes. After 10 min the WiFi went out again.... I'm about to dump this system and get another brand. 

Message 105 of 106
FURRYe38
Guru

Re: CBR750 Fails after firmware update

I'd reach out to NG support and ask for additional help and information, ask about an RMA...


@Dellman87 wrote:

I left it powerless for 3 to 5 minutes. After 10 min the WiFi went out again.... I'm about to dump this system and get another brand. 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 106 of 106
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E