Reply

ORBI App not functioning on ORBI RBR20

MarkARockport
Aspirant

ORBI App not functioning on ORBI RBR20

I installed my ORBI RBR20 with two Satellites on 4/25/19.  Everything has worked great until a week ago.  I noticed that the Apple Airplane that I have hard wired to my main ORBI had stopped having the green light on and was now flashing yellow.  Opended the ORBI app on my iPhone, nothing, I cannot connect to the ORBI.  I have gone to the website, obviously, and can open my account and can get to here.  What on earth is going on?  How do I get the app to work.  I have not upgraded the software from my orginal purchase, can I even do that now?  It says that I need to upgrade to v2.2.1.212 prior to upgrading to v2.3.5.26.  I am TOTALLY LOST, can anyone help me out, PLEASE!  My systems is an iMac, Ultra internet 400 mbps, RBR20 SN: 5EH58A5E12226.  I cannot tell you the firmware verison because I can no longer access the ORBI through the app.

Model: CBR40|Orbi AC2200 Tri-band WiFi Cable Modem Router
Message 1 of 2
FURRYe38
Guru

Re: ORBI App not functioning on ORBI RBR20

Please post about this over in the Orbi app forum:

https://community.netgear.com/t5/Orbi-App/bd-p/en-home-orbi-app


Good Luck.


@MarkARockport wrote:

I installed my ORBI RBR20 with two Satellites on 4/25/19.  Everything has worked great until a week ago.  I noticed that the Apple Airplane that I have hard wired to my main ORBI had stopped having the green light on and was now flashing yellow.  Opended the ORBI app on my iPhone, nothing, I cannot connect to the ORBI.  I have gone to the website, obviously, and can open my account and can get to here.  What on earth is going on?  How do I get the app to work.  I have not upgraded the software from my orginal purchase, can I even do that now?  It says that I need to upgrade to v2.2.1.212 prior to upgrading to v2.3.5.26.  I am TOTALLY LOST, can anyone help me out, PLEASE!  My systems is an iMac, Ultra internet 400 mbps, RBR20 SN: 5EH58A5E12226.  I cannot tell you the firmware verison because I can no longer access the ORBI through the app.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 404 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E