Reply
Highlighted
Aspirant

Orbi CBR40 no modem lights and will not connect to internet.

Today my Orbi WiFi modem will not connect to the internet. I have a pink light on top, but absolutely no modem status lights on the front. When power cycling the modem status lights never blink at all. I have tried power cycling, disconnecting and reconnecting all cables, multiple factory resets, and I reached out to my ISP to confirm it’s not on their side. I called Netgear support, and they said it’s not a hardware failure, but I’m not convinced. Any help would be appreciated.
Model: CBR40|Orbi AC2200 Tri-band WiFi Cable Modem Router
Message 1 of 5

Accepted Solutions
Highlighted
Aspirant

Re: Orbi CBR40 no modem lights and will not connect to internet.

The device ended up having a hardware failure and after reaching back out to support I was able to get a tech to send a replacement unit. I received it today, and it is working as expected.

View solution in original post

Message 4 of 5

All Replies
Highlighted
Guru

Re: Orbi CBR40 no modem lights and will not connect to internet.

The front down link LED should blink with out ISP coax disabled when turned on. If it doesn't, the there is a problem on the CBR. 

Can try a different power adapter and see though I doubt this would be a problem. Something NG should look into more.

@vkdelta 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 5
Highlighted
NETGEAR Moderator

Re: Orbi CBR40 no modem lights and will not connect to internet.

Hi @Simcheck

 

I have sent you a message. Please check your inbox.

 

Regards,
Blanca
Community Team
 

Message 3 of 5
Highlighted
Aspirant

Re: Orbi CBR40 no modem lights and will not connect to internet.

The device ended up having a hardware failure and after reaching back out to support I was able to get a tech to send a replacement unit. I received it today, and it is working as expected.

View solution in original post

Message 4 of 5
Highlighted
Guru

Re: Orbi CBR40 no modem lights and will not connect to internet.

Enjoy. Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 108 views
  • 0 kudos
  • 3 in conversation
Announcements