Reply

Spectrum states bad MAC address on new CBR750

magnumsmom
Follower

Orbi Internet Drops

I have an Orbi CBR750.  I just bought it to replace an Orbi RBR50 because Spectrum told me that my intermitent internet is due to my router.  I am convinced they are wrong but since we upgraded our internet, it wasn't opposed to upgrading my router.  But much as I expected, we are still having drops in internet multiple times a day.  I see T3 Time-outs, Lost MDD Timeouts, SYNC timing failures, etc. in my event log and my cable connection shows a TON of uncorrectables.  

 

I have had Spectrum techs out 4 times in 6 weeks as I know the issue is with them and not my equipment, but without a drop happening while they are here, they do nothing.  Any ideas on what is wrong or what I can say that will get them to send someone that will actually fix the issue?2021-05-14_15-54-43.jpg2021-05-14_15-53-25.jpg2021-05-14_15-53-05.jpg

Message 1 of 5
FURRYe38
Guru

Re: Orbi Internet Drops

Please post a copy and paste of the modems connection status page.

 

Have the ISP check the signal and line quality UP to the modem. Be sure the ISP provisions the modem correctly.
Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem. 
https://community.netgear.com/t5/Cable-Modems-Routers/General-info-and-Troubleshooting-for-Cable-Mod...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 5
kylekill
Aspirant

Spectrum states bad MAC address on new CBR750

Spectrum states bad MAC address on new CBR750

Claims docsis 3.0
Message 3 of 5
FURRYe38
Guru

Re: Spectrum states bad MAC address on new CBR750

Contact NG support for help on that. Ask about an RMA if needed.

 

The CBR750 is DOCSIS 3.1:

https://www.netgear.com/support/product/cbr750.aspx


@kylekill wrote:
Spectrum states bad MAC address on new CBR750

Claims docsis 3.0

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 5
FURRYe38
Guru

Re: Orbi Internet Drops

Any progess on this? 

I see several Criticals on your events log. 


@magnumsmom wrote:

I have an Orbi CBR750.  I just bought it to replace an Orbi RBR50 because Spectrum told me that my intermitent internet is due to my router.  I am convinced they are wrong but since we upgraded our internet, it wasn't opposed to upgrading my router.  But much as I expected, we are still having drops in internet multiple times a day.  I see T3 Time-outs, Lost MDD Timeouts, SYNC timing failures, etc. in my event log and my cable connection shows a TON of uncorrectables.  

 

I have had Spectrum techs out 4 times in 6 weeks as I know the issue is with them and not my equipment, but without a drop happening while they are here, they do nothing.  Any ideas on what is wrong or what I can say that will get them to send someone that will actually fix the issue?2021-05-14_15-54-43.jpg2021-05-14_15-53-25.jpg2021-05-14_15-53-05.jpg


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 5 of 5
Discussion stats
  • 4 replies
  • 310 views
  • 1 kudo
  • 3 in conversation
Announcements