Reply
FURRYe38
Guru

Unsupported Orbi CBK40 modem and ISPs

Just a thread to let others know who have ISPs that don't support the CBK40 currently.

CableOne

SuddenLink

Maybe others...

 

I was told to give the person helping you activate or use in the activation walled garden web site of your ISP the following model #: CM700

 

I recently had to activate my CBK40 with Cableone. I called them up and didn't want to hassel with them about the actual CBK40 model number so I used the model CM700 given to me. They confirmed it was on there supported modem list. After about 5 minutes of gathering the MAC address off the CBR40 and them doing there process and the CBR rebooting, BOOM it was online and is still online.

 

Seems that the internal modem is a CM700 or some similar dirivitive.

 

I can confirm giving the CM700 model # worked for me.

 

Try it. Let us know if it works fror you...

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 1 of 4

Accepted Solutions
dstranathan
Apprentice

Re: Unsupported Orbi CBK40 modem and ISPs

This worked for me too. Had issues with the NETGEAR manual setup on my new CBR40 cablem modem/router combo (part of the new CBK40 kit). Called Spectrum and referenced my modem as a CM700 I am now online and getting ~200Mb down and ~10Mb up as expected.

View solution in original post

Message 2 of 4

All Replies
dstranathan
Apprentice

Re: Unsupported Orbi CBK40 modem and ISPs

This worked for me too. Had issues with the NETGEAR manual setup on my new CBR40 cablem modem/router combo (part of the new CBK40 kit). Called Spectrum and referenced my modem as a CM700 I am now online and getting ~200Mb down and ~10Mb up as expected.

View solution in original post

Message 2 of 4
FURRYe38
Guru

Re: Unsupported Orbi CBK40 modem and ISPs

Awesome, good to hear. Enjoy.

Smiley Wink


@dstranathan wrote:

This worked for me too. Had issues with the NETGEAR manual setup on my new CBR40 cablem modem/router combo (part of the new CBK40 kit). Called Spectrum and referenced my modem as a CM700 I am now online and getting ~200Mb down and ~10Mb up as expected.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 3 of 4
FURRYe38
Guru

Re: Unsupported Orbi CBK40 modem and ISPs

https://community.netgear.com/t5/Orbi-with-Built-in-Cable-Modem/CBR40-now-appears-as-quot-Supported-...

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 3118 views
  • 3 kudos
  • 2 in conversation
Announcements