Reply

2.1.2.18 crash after 1 hour runtime

dpdurst
Luminary

2.1.2.18 crash after 1 hour runtime

Well upgraded this morning an hour later had a crash and both Router and Sat rebooted and went down. I never had this happen until this upgrade. 

 

Tried to attach the debug logs but you don't allow that.. now what?

 

Well Netgear, great update you did here. Rather than sit in silence I guess I'll roll back unless someone wants me to stay here and collect more logs. Silence will tell us how you really feel about those that used to have stability and now crash on the latest and those that still crash.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 4
DarrenM
Sr. NETGEAR Moderator

Re: 2.1.2.18 crash after 1 hour runtime

How often did the crashes occur? 

 

DarrenM

Message 2 of 4
dpdurst
Luminary

Re: 2.1.2.18 crash after 1 hour runtime


@DarrenM wrote:

How often did the crashes occur? 

 

DarrenM


So I did the update manually to Sat first and then Router.

Both came up and were working fine. However the router was still saying it needed a firmware update in purple at the top after the reboot from the manual update. What I noticed was a short time later a reboot (the one mentioned) and then when it came back up there was a bit of trouble with the Sat connecting. So I powered both down and back up after just trying the Sync button. After my manual power down to get them synced back up its been fine since. 

 

I suppose its possible that the router for some reason after the manual update thought for some reason it still needed to be updated and reboot for that, just a hunch. But since it came back online its been working fine with no issues.

Message 3 of 4
dpdurst
Luminary

Re: 2.1.2.18 crash after 1 hour runtime


@DarrenM wrote:

How often did the crashes occur? 

 

DarrenM


So I did the update manually to Sat first and then Router.

Both came up and were working fine. However the router was still saying it needed a firmware update in purple at the top after the reboot from the manual update. What I noticed was a short time later a reboot (the one mentioned) and then when it came back up there was a bit of trouble with the Sat connecting. So I powered both down and back up after just trying the Sync button. After my manual power down to get them synced back up its been fine since. 

 

I suppose its possible that the router for some reason after the manual update thought for some reason it still needed to be updated and reboot for that, just a hunch. But since it came back online its been working fine with no issues.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 520 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E