Reply
Highlighted
Tutor

2.3.1.60 everything went to crap

Orbi system has been fantastic and rock solid since the day I bought it. Today I was in the app and it said “new firmware available” and I updated, and it was the last time anything worked. The app updated the router but not the satellites. After multiple reboots of everything, I finally managed to get the satellites updated, but nothing will connect. Internet is constantly dropping in and out, and the satellites occasionally connect, but the whole system is effectively down for any wireless use, only devices connected directly to the router work with any sort of consistency. Any ideas of what to do?
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 42

Accepted Solutions
Highlighted
Master

Re: 2.3.1.60 everything went to crap


@jtalcott wrote:
........... Internet is constantly dropping in and out, and the satellites occasionally connect, but the whole system is effectively down for any wireless use, only devices connected directly to the router work with any sort of consistency. Any ideas of what to do?

I saw similar issues after updating to 2.3.1.60. I think that something is wrong in the Satellite software. I solved this as follows:

  1. Power off the Satellite
  2. Go to "Attached Devices" in the web GUI, and click on "Remove" or "Forget" device for the Satellite that you powered off.
  3. Now power on the Satellite and then use a paper clip to factory reset it.
  4. When the Satellite comes up press the Sync button on the Router and then on the Satellite to connect the Satellite to the Router
  5. That's it, when the Satellite comes up things will continue working as they should! Smiley Happy

Good luck

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

View solution in original post

Message 3 of 42

All Replies
Highlighted
Sensei

Re: 2.3.1.60 everything went to crap


@jtalcott wrote:
Any ideas of what to do?

The most consistent advice I have seen is a "factory reset".  i.e. the paperclip in the reset hole until the power LED blinks steadily.  Then, configure from scratch.  If your Orbi is mostly "vanilla", this is a pretty simple fix.  On the other hand, if a lot of devices have been given dedicated IP's, lots of customized descriptions, unusual DHCP range, etc. etc. this process is a real chore and most people "try anything else" before reluctantly getting out the paperclip.

 

One "quick" process is to save the current configuration, factory reset, and then reload the configuration.  (On the Advanced tab, Administration, Backup Settings.  Sometimes this works.  However, if the actual configuration is corrupted, then a full configuration from scratch is the only thing left.

 

Remember to reset the Orbi to exactly the same WiFi name (SSID) and password.  All those devices should reconnect after the reset.  If either the SSID or password is changed by even a single character, then every device has to be reconfigure.

I love my Orbi.
Message 2 of 42
Highlighted
Master

Re: 2.3.1.60 everything went to crap


@jtalcott wrote:
........... Internet is constantly dropping in and out, and the satellites occasionally connect, but the whole system is effectively down for any wireless use, only devices connected directly to the router work with any sort of consistency. Any ideas of what to do?

I saw similar issues after updating to 2.3.1.60. I think that something is wrong in the Satellite software. I solved this as follows:

  1. Power off the Satellite
  2. Go to "Attached Devices" in the web GUI, and click on "Remove" or "Forget" device for the Satellite that you powered off.
  3. Now power on the Satellite and then use a paper clip to factory reset it.
  4. When the Satellite comes up press the Sync button on the Router and then on the Satellite to connect the Satellite to the Router
  5. That's it, when the Satellite comes up things will continue working as they should! Smiley Happy

Good luck

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

View solution in original post

Message 3 of 42
Highlighted

Re: 2.3.1.60 everything went to crap


@CrimpOn wrote:

One "quick" process is to save the current configuration, factory reset, and then reload the configuration. 

 

That can bring bugs back from the dead.

 

By all means try it, but be prepared for failure.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 42
Highlighted

Re: 2.3.1.60 everything went to crap

Hello,

 

Well, I've tried all of the suggestions and cannot seem to get a stable connection after upgrading to 2.3.1.60.  It stays up for a random amount of time and then all internet goes down - wired and wireless.  I am also not able to administer the Orbi from a browser - bowser hangs on attempting to connect.  I have to do a power down and restart before it will work again.

 

Here are the series of events that go me here:

 - upgraded from 2.3.1.48 to 2.3.1.60 through normal automatic process

 - everyting worked fine for a bit, then everything came down

 - did a factory reset on both the main unit and the satellite, setup from scratch

 - worked fine for a bit, crashed

 - downgraded to 2.3.1.44, factory reset, setup from scratch

 - worked fine for a bit, crashed

 - did a factory reset on the satellite, removed from configuration, re-added

 - worked fine for a bit, then crashed.

 

Before the upgrade to .60 everything was working completely fine.

 

Any other suggestions?

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 5 of 42
Highlighted
Prodigy
Prodigy

Re: 2.3.1.60 everything went to crap

@cdnSpinalTap, please try this and see if you can get your network back to stability:

  1. Verify that Orbi/Satellites Firmware are on the same version, v60.
  2. Turn off all Orbi, Satellites, and ISP modem/router
  3. Disconnect all LAN cables from Orbi LAN and WAN ports
  4. Turn on Orbi Router
  5. Login to Orbi, enable telnet, telnet into the Orbi Router, and type these commands:
  • config default
  • config commit
  • reboot

Setup the Orbi via WiFi.  Skip all Satellites settings steps.  Once you're done with Orbi setup, type reboot command at Orbi terminal.

 

Next...

  1. Connect the LAN cable to Orbi WAN port to ISP modem/router
  2. Turn on ISP modem/router
  3. Wait for 15 minutes and verify that your network stays up

If all is well, then...

  1. Disconnect all LAN cables from Satellites
  2. Turn on 1st Satellite
  3. Login into the Satellite's debug.htm page and tick the telnet box (http://satellite-ip/debug.htm)
  4. telnet into Satellite and type:
  • config default
  • config commit
  • reboot

Wait for 15 minutes and verify that Orbi WiFi network is still holding up.  If all is well, repeate the same steps with all remaining Satellites.  Once everything is up and running, then start adding each LAN client back, one at a time, to your network.

 

Once everything is up and running, please verify that Orbi/Satellites backhaul signals are within dBm range to ensure stability.  For telnet and dBm related information, please refer to this how to link.

 

Good Luck!

 

 

 

 

 

Message 6 of 42
Highlighted
Guru

Re: 2.3.1.60 everything went to crap

Also after doing any resets, besure to not load any saved configuration files from back up. Setup from scratch only.


@cdnSpinalTap wrote:

Hello,

 

Well, I've tried all of the suggestions and cannot seem to get a stable connection after upgrading to 2.3.1.60.  It stays up for a random amount of time and then all internet goes down - wired and wireless.  I am also not able to administer the Orbi from a browser - bowser hangs on attempting to connect.  I have to do a power down and restart before it will work again.

 

Here are the series of events that go me here:

 - upgraded from 2.3.1.48 to 2.3.1.60 through normal automatic process

 - everyting worked fine for a bit, then everything came down

 - did a factory reset on both the main unit and the satellite, setup from scratch

 - worked fine for a bit, crashed

 - downgraded to 2.3.1.44, factory reset, setup from scratch

 - worked fine for a bit, crashed

 - did a factory reset on the satellite, removed from configuration, re-added

 - worked fine for a bit, then crashed.

 

Before the upgrade to .60 everything was working completely fine.

 

Any other suggestions?


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 7 of 42
Highlighted

Re: 2.3.1.60 everything went to crap

Thanks @FURRYe38 and @SW_ - trying suggestions now, will let you know the results.

Message 8 of 42
Highlighted
Guru

Re: 2.3.1.60 everything went to crap

Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 9 of 42
Highlighted
Tutor

Re: 2.3.1.60 everything went to crap

This worked for me! Back up and stable so far for over a day. Thanks!
Message 10 of 42
Highlighted
Guru

Re: 2.3.1.60 everything went to crap

Now make a new backup config to file. Lable it v60 in the file name. 

Enjoy. Smiley Wink


@jtalcott wrote:
This worked for me! Back up and stable so far for over a day. Thanks!

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 11 of 42
Highlighted

Re: 2.3.1.60 everything went to crap

@SW_ ,

 

I went through the steps and am slowly adding back wired connections.

 

The only weird thing that happened so far is when I turned on my satellite again after the Orbi setup + 15min wait, I lost my wifi connection, which is similar behaviour as before.  I was able to do a DHCP renew and continue with your steps (telnet to satellite, config default, reboot, etc).

 

Things have been stable for about 30 minutes, so I will continue to add back wired connections and see how things proceed.

 

Thanks.

Message 12 of 42
Highlighted

Re: 2.3.1.60 everything went to crap


@jtalcott wrote:
This worked for me! Back up and stable so far for over a day. Thanks!

Hi @jtalcott,

 

Can you confirm which steps you followed?  If I am reading the thread right and "Solution", the following steps resolved your issue, correct?

 

  1. Power off the Satellite
  2. Go to "Attached Devices" in the web GUI, and click on "Remove" or "Forget" device for the Satellite that you powered off.
  3. Now power on the Satellite and then use a paper clip to factory reset it.
  4. When the Satellite comes up press the Sync button on the Router and then on the Satellite to connect the Satellite to the Router
  5. That's it, when the Satellite comes up things will continue working as they should! 
Message 13 of 42
Highlighted

Re: 2.3.1.60 everything went to crap

Hi @SW_ ,

 

My network has been up and stable for about 17 hours now, since following the steps below.  I'm going to call that a success.

 

Thank you very much for the suggestion.

 

 


@SW_ wrote:

@cdnSpinalTap, please try this and see if you can get your network back to stability:

  1. Verify that Orbi/Satellites Firmware are on the same version, v60.
  2. Turn off all Orbi, Satellites, and ISP modem/router
  3. Disconnect all LAN cables from Orbi LAN and WAN ports
  4. Turn on Orbi Router
  5. Login to Orbi, enable telnet, telnet into the Orbi Router, and type these commands:
  • config default
  • config commit
  • reboot

Setup the Orbi via WiFi.  Skip all Satellites settings steps.  Once you're done with Orbi setup, type reboot command at Orbi terminal.

 

Next...

  1. Connect the LAN cable to Orbi WAN port to ISP modem/router
  2. Turn on ISP modem/router
  3. Wait for 15 minutes and verify that your network stays up

If all is well, then...

  1. Disconnect all LAN cables from Satellites
  2. Turn on 1st Satellite
  3. Login into the Satellite's debug.htm page and tick the telnet box (http://satellite-ip/debug.htm)
  4. telnet into Satellite and type:
  • config default
  • config commit
  • reboot

Wait for 15 minutes and verify that Orbi WiFi network is still holding up.  If all is well, repeate the same steps with all remaining Satellites.  Once everything is up and running, then start adding each LAN client back, one at a time, to your network.

 

Once everything is up and running, please verify that Orbi/Satellites backhaul signals are within dBm range to ensure stability.  For telnet and dBm related information, please refer to this how to link.

 

Good Luck!

 

 

 

 

 


 

Message 14 of 42
Highlighted
Prodigy
Prodigy

Re: 2.3.1.60 everything went to crap


@cdnSpinalTap wrote:

Hi @SW_ ,

 

My network has been up and stable for about 17 hours now, since following the steps below.  I'm going to call that a success.

 

Thank you very much for the suggestion.

 

@cdnSpinalTap, thanks for the feedbacks and you're welcome!

 

Message 15 of 42
Highlighted
Guru

Re: 2.3.1.60 everything went to crap

Now make a new backup config to file. Lable it v60 in the file name. 

Enjoy. Smiley Wink


@cdnSpinalTap wrote:

 

My network has been up and stable for about 17 hours now, since following the steps below.  I'm going to call that a success.

 

Thank you very much for the suggestion.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 16 of 42
Highlighted
Aspirant

Re: 2.3.1.60 everything went to crap

One additional thing (which may or may not apply to you). After upgrade to .60, my dhcp pool when from .100-254 to 2-254 and that caused a ton of **bleep** in my setup due to having about 10 static ip in the 10 range. 

Message 17 of 42
Highlighted
Guru

Re: 2.3.1.60 everything went to crap

Default is .2 thru .254. If you updated FW and had set a custom IP address pool range, and you reset factory settings, this would be the cause. So you'll need to go back in and setup your custom IP address pool range. I use .100 thru .200. Plenty of room in side the pool and on either side for static IP addressed devices. 


@Monti9901 wrote:

One additional thing (which may or may not apply to you). After upgrade to .60, my dhcp pool when from .100-254 to 2-254 and that caused a ton of **bleep** in my setup due to having about 10 static ip in the 10 range. 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 18 of 42
Highlighted
Aspirant

Re: 2.3.1.60 everything went to crap

That happened directly after the firmware upgrade without a reset. Probably something went wrong during the update.

Message 19 of 42
Highlighted
Guru

Re: 2.3.1.60 everything went to crap

Possible. Why we recommend doing a factory reset after FW updates and setting up from scratch. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 20 of 42
Highlighted
Prodigy
Prodigy

Re: 2.3.1.60 everything went to crap


@Monti9901 wrote:

One additional thing (which may or may not apply to you). After upgrade to .60, my dhcp pool when from .100-254 to 2-254 and that caused a ton of **bleep** in my setup due to having about 10 static ip in the 10 range. 


Yeah, that shouldn't happen as part of firmware upgrade.  I've also used static IP addresses for my NAS, printer, and Media Server.  I got around this type of problem by reserving a pool of consecutive IP addresses for them.

Message 21 of 42
Aspirant

Re: 2.3.1.60 everything went to crap

After upgrading to 2.3.1.60 I've had problems with 2.4GHz radio with my Foscam surveillance cameras - they work very poorly with 40Mhz wide band. And that's why I've always kept it disabled. 

Just did a couple tests with WiFi Scanner. Found that enabling '20/40 MHz coexistence' actually disables 40MHz - so it seems to work opposite as earlier. 

 

Generally 2.4GHz seems to have bad quality now, didn't have any problems for months. I did a factory reset but situation is the same. Is there any possibilities to load older firmwares somewhere?

 

 

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 22 of 42
Highlighted
Master

Re: 2.3.1.60 everything went to crap


@saxplayer wrote:

..........

Just did a couple tests with WiFi Scanner. Found that enabling '20/40 MHz coexistence' actually disables 40MHz - so it seems to work opposite as earlier. 

.........

 


This is the correct behavior for '20/40 MHz coexistence'. Enabling coexistence means that you allow the router or Satellite to go from 40 MHz to 20 MHz if interference is found on the current 2.4 GHz channel.

If '20/40 MHz coexistence' is disabled then the nodes will always use 40 MHz channels regardless of the interference.

In a congested area, the 2.4 GHz band is usually fully occupied so it's obvious why Orbi nodes will opt to go to 20 MHz channels if '20/40 MHz coexistence' is enabled.

Generally, in congested areas, it's not recommended to use 40 MHz channels on 2.4 GHz because this will both cause interference on own chnnel and result in interference to adjacent channels.

If your device does not work well on 2.4 GHz band, please try making a wifi scan and select the least occupied channels with the least interference.

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 23 of 42
Highlighted
Aspirant

Re: 2.3.1.60 everything went to crap

So, if coexistence is checked and enabled, device uses 40MHz and drops to 20MHz if there is inteference.

If coexistence is disabled device uses 40MHz exclusively.

So there isn't possibility to manually use plain 20MHz width at all if I understood right? On many devices 40MHz is an option to choose or not. Because in many cases 40MHz isn't recommended.

Earlier on initial setup i didn't check coexistence and scanner has always shown 20MHz. Channel seems to be free and my problems started after update. But I try to figure it out. 

 

 

 

 

 

 

Message 24 of 42
Highlighted
Guru

Re: 2.3.1.60 everything went to crap

The only options on Orbi is Auto 20/40Mhz or 40Mhz only. 

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

How was FW updated? Via router web page and updated and continued or has a factory reset and setup from scratch been performed? 


@saxplayer wrote:

So, if coexistence is checked and enabled, device uses 40MHz and drops to 20MHz if there is inteference.

If coexistence is disabled device uses 40MHz exclusively.

So there isn't possibility to manually use plain 20MHz width at all if I understood right? On many devices 40MHz is an option to choose or not. Because in many cases 40MHz isn't recommended.

Earlier on initial setup i didn't check coexistence and scanner has always shown 20MHz. Channel seems to be free and my problems started after update. But I try to figure it out. 

 

 

 

 

 

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 25 of 42
Top Contributors
Discussion stats
  • 41 replies
  • 12480 views
  • 3 kudos
  • 13 in conversation
Announcements