Reply

Re: 2x 2016 Vizio Chromecast TVs that both lose their connection to Orbi RBK50

ErikNordheim
Aspirant

2x 2016 Vizio Chromecast TVs that both lose their connection to Orbi RBK50

Since install, both Vizio Chromecast TVs lose their connection between TV watching sessions.

 

Toggling the TV on/off/on using a remote or unplugging the TV and plugging it back in allow it to reconnect, but then it will lose it's connection again within a few hours. 

 

The trouble is that I did a firmware update when I connected the TVs to my new Orbi. Everything else on the new network are working much much better.

 

Any suggestions for a troubleshooting process to get this issue nailed down and fixed?

 

Thanks!

Erik

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 3

Accepted Solutions
ErikNordheim
Aspirant

Re: 2x 2016 Vizio Chromecast TVs that both lose their connection to Orbi RBK50

I returned the Orbi and went with a different system that is working.

Thanks!

View solution in original post

Message 3 of 3

All Replies
DarrenM
Sr. NETGEAR Moderator

Re: 2x 2016 Vizio Chromecast TVs that both lose their connection to Orbi RBK50

Hello ErikNordheim

 

Have you tired to set a static IP for the vizio tvs?

 

DarrenM

Message 2 of 3
ErikNordheim
Aspirant

Re: 2x 2016 Vizio Chromecast TVs that both lose their connection to Orbi RBK50

I returned the Orbi and went with a different system that is working.

Thanks!
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2879 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E