Reply
Highlighted
Star

Alexa skill

Has anyone been able to get Orbi to work with Alexa?  If so, how?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 7
Highlighted
Prodigy

Re: Alexa skill

Yes, I got Alexa to work with my Orbi.  However, it's not very useful.  You can ask Alexa what your wireless settings are (it sends the info and your wifi password as a card to the Alexa app), you can turn on/off the guess network, and you can reboot the router.  Maybe there will be more features in the future.

 

To integrate Alexa, enable the skill and follow the instructions at: https://www.amazon.com/Netgear-NETGEAR/dp/B01MY1A0MS.  Be sure to enable Remote Access by using the Netgear Genie app (press the Remote Access icon in the app - Mine is near the bottom, then enable the switch for Remote Access in the next screen).

 

Message 2 of 7
Highlighted

Re: Alexa skill

I couldn't turn remote access from the Netgear Genie app. I had to orbilogin to turn it on online, then i could actually make it work with Alexa. Like prior person said very limited. As far as i know and tried myself. I can tell to give me the wifi password (which is the same as wifi settings), turn on and off the guest network which in reality you could easily do with the app. 

Message 3 of 7
Highlighted
Star

Re: Alexa skill

Enabled remote access using orbi login and the Alexa skill still doesn't work.

Message 4 of 7
Highlighted
Prodigy

Re: Alexa skill


@Ctslider wrote:

Enabled remote access using orbi login and the Alexa skill still doesn't work.


Note that it's not the "Remote Management" toggle (i.e., mine is still off).  Try setting "Allow Remote Access By" to Everyone.

 

What did you try and what does your Alexa app show?

 

Or better yet, run the Netgear Genie app as stated in the instructions.  Does it say "connected to RBR50"?  Press that and then do you see the Remote Access icon?  Press it and set the Remote Access toggle to on.

 

The the app says to follow the instructions at http://www.netgear.com/alexa.  Go to your Alexa app.  Go to Home... Skills.  Search for "Netgear".  Click on the Netgear result and press "Enable Skill" button.

 

Message 5 of 7
Highlighted
Star

Re: Alexa skill

Non of this works

Message 6 of 7
Highlighted
Apprentice

Re: Alexa skill

So when I used the Genie app on iOS my Orbi would not enable remote access and said it was supported. I then tried on an Android device and it worked without an issue.

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 6510 views
  • 3 kudos
  • 4 in conversation
Announcements